View Single Post
      01-08-2013, 02:50 PM   #3
qadhi79
Private
 
qadhi79's Avatar
 
Drives: 2010 BMW X5M (Melbourne Red)
Join Date: Dec 2012
Location: Qatar

Posts: 94
iTrader: (0)

Remove you mobile bluetooth pairing from the car

Enable/Disable bluetooth on your mobile phone and pair again with the car..it will ask you for some permissions..say Yes to everything..wait a while and it should start working
qadhi79 is offline  
0
Reply With Quote