View Single Post
      05-10-2013, 12:31 AM   #7
10beers
'12 535xi, old '11 335xi, '95 320i
 
Drives: '12 535xi Ti Ag
Join Date: Oct 2008
Location: Hohenfels, Germany

Posts: 97
iTrader: (0)

You can also adjust it from Bluetooth device in audio menu. Click it then press options while your phone is highlighted. Then check block for audio. Now viola just click Bluetooth audio and it should work.

Hope you can follow what I'm saying.
10beers is offline   Germany
0
Reply With Quote