View Single Post
      01-15-2012, 07:39 AM   #49
Stingray2
New Member
1
Rep
18
Posts

Drives: BMW 530d GT
Join Date: Dec 2011
Location: Kent

iTrader: (0)

Quote:
Originally Posted by bickers1972 View Post
Hi John

I still can't PM you for some reason.
Rob
John, you probably need to enable Private Messaging in your options. Go to "User CP" at the top of the screen, then select "Edit Options" and you should find a tick box to enable private messaging.
Good luck.

Julian