2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 F10 Technical Topics Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications Burger Tuning - N55 Stage 1 Boost Level
Post Reply
 
Thread Tools Search this Thread
      09-27-2011, 12:34 PM   #23
aznevoviii
Bimmer n00b
 
aznevoviii's Avatar
 
Drives: none
Join Date: Oct 2006
Location: Maryland

Posts: 628
iTrader: (3)

My dealer is pretty mod frendly, so I won't be worry about it, but that's just me.
aznevoviii is offline   United_States
0
Reply With Quote
      09-27-2011, 03:06 PM   #24
yxc145
Lieutenant
 
Drives: 2011 535i
Join Date: Jul 2011
Location: Chicago

Posts: 505
iTrader: (0)

Quote:
Originally Posted by Njaza View Post
What are your plans when you take your cars in for oil change or service with the dealer? Will you take harness off to avoid possible warranty voiding?
I was originally gonna leave it in, but now I figure out the best way to install/uninstall this in less than 10 minutes, I will take it out.

Plus, it will help refreshing the feeling of having the mod.
yxc145 is offline   United_States
0
Reply With Quote
      09-27-2011, 03:34 PM   #25
jaekeem
BMW Noobie
 
jaekeem's Avatar
 
Drives: BMW 535i 2011
Join Date: May 2011
Location: Socal, USA

Posts: 309
iTrader: (0)

I leave mine in since its well hidden from the install.

When I spoke with Terry he told me our JB3 isnt recognized during vehicle scans because the JB3 does not tap into the CANBus system.

So it really shouldnt be an issue, the last time I took it to the dealer I just set the JB3 on the stock OEM setting with it installed.

I'm going to the dealer in a few weeks to get my 15k mile service so I'll let you know what happens.
__________________


2011 F10 535i | Build Thread | Power Mods & Dynos
jaekeem is offline   United_States
0
Reply With Quote
      09-28-2011, 10:39 AM   #26
yxc145
Lieutenant
 
Drives: 2011 535i
Join Date: Jul 2011
Location: Chicago

Posts: 505
iTrader: (0)

Quote:
Originally Posted by jaekeem View Post
I leave mine in since its well hidden from the install.

When I spoke with Terry he told me our JB3 isnt recognized during vehicle scans because the JB3 does not tap into the CANBus system.

So it really shouldnt be an issue, the last time I took it to the dealer I just set the JB3 on the stock OEM setting with it installed.

I'm going to the dealer in a few weeks to get my 15k mile service so I'll let you know what happens.
Hi Jackeem

When you said OEM setting, do you mean setting the boost level to 0.0?
yxc145 is offline   United_States
0
Reply With Quote
      09-28-2011, 03:54 PM   #27
jaekeem
BMW Noobie
 
jaekeem's Avatar
 
Drives: BMW 535i 2011
Join Date: May 2011
Location: Socal, USA

Posts: 309
iTrader: (0)

You can select from two maps and not just the boost setting.

I believe stock map is 0 and the stage 1 is map 1. Dont hold me to that as I'm on my mac right now
__________________


2011 F10 535i | Build Thread | Power Mods & Dynos
jaekeem is offline   United_States
0
Reply With Quote
      10-06-2011, 10:53 AM   #28
yxc145
Lieutenant
 
Drives: 2011 535i
Join Date: Jul 2011
Location: Chicago

Posts: 505
iTrader: (0)

Quote:
Originally Posted by jaekeem View Post
You can select from two maps and not just the boost setting.

I believe stock map is 0 and the stage 1 is map 1. Dont hold me to that as I'm on my mac right now
ok, I think I will order my cable today and just do the manual adjustments
yxc145 is offline   United_States
0
Reply With Quote
      10-07-2011, 11:25 AM   #29
trojanlee
New Member
 
Drives: 535i
Join Date: Oct 2011
Location: Los Angeles

Posts: 8
iTrader: (0)

Jae and Yxc. I been reading your guys post for a while regarding the JB3..

What does the butt dyno tell you. Can you describe it a little more compare to stock.
trojanlee is offline  
0
Reply With Quote
      10-10-2011, 10:58 AM   #30
yxc145
Lieutenant
 
Drives: 2011 535i
Join Date: Jul 2011
Location: Chicago

Posts: 505
iTrader: (0)

Quote:
Originally Posted by trojanlee View Post
Jae and Yxc. I been reading your guys post for a while regarding the JB3..

What does the butt dyno tell you. Can you describe it a little more compare to stock.
I did not get it dyno tested. But I can definitely tell a difference from the stock performance. I have it set at 4.1 boost level now. I heard from many that has this kit that 4.5 is the best number. I just ordered the cable and will increase it to 4.5. I will let you know how it feels.
this is a good mod for only about $400. Most of the computer tunes out there runs about $900 or more.
yxc145 is offline   United_States
0
Reply With Quote
      10-13-2011, 04:34 PM   #31
trojanlee
New Member
 
Drives: 535i
Join Date: Oct 2011
Location: Los Angeles

Posts: 8
iTrader: (0)

Quote:
Originally Posted by yxc145 View Post
I did not get it dyno tested. But I can definitely tell a difference from the stock performance. I have it set at 4.1 boost level now. I heard from many that has this kit that 4.5 is the best number. I just ordered the cable and will increase it to 4.5. I will let you know how it feels.
this is a good mod for only about $400. Most of the computer tunes out there runs about $900 or more.
Are you running on 91 or 93 oct
trojanlee is offline  
0
Reply With Quote
      10-13-2011, 05:52 PM   #32
yxc145
Lieutenant
 
Drives: 2011 535i
Join Date: Jul 2011
Location: Chicago

Posts: 505
iTrader: (0)

93 Oct
yxc145 is offline   United_States
0
Reply With Quote
      10-14-2011, 11:54 AM   #33
yxc145
Lieutenant
 
Drives: 2011 535i
Join Date: Jul 2011
Location: Chicago

Posts: 505
iTrader: (0)

Quote:
Originally Posted by jaekeem View Post
You can select from two maps and not just the boost setting.

I believe stock map is 0 and the stage 1 is map 1. Dont hold me to that as I'm on my mac right now
Jaekeem

I just got my cable and did "something" to the MAP. I changed the boost to 4.5 on Map 1. Saved it. But when I switched back to MAP 0 and went back to user adjustment, how come the boost still says 4.5? I thought MAP 0 is suppose to be stock OEM level, which should have the boost back to 0.00.

Let me know if I am doing something wrong.
yxc145 is offline   United_States
0
Reply With Quote
      10-14-2011, 03:59 PM   #34
jaekeem
BMW Noobie
 
jaekeem's Avatar
 
Drives: BMW 535i 2011
Join Date: May 2011
Location: Socal, USA

Posts: 309
iTrader: (0)

If you change to map 0 the boost setting shown is for Map 1. So there is nothing you did wrong on it, thats just the nature of the application Terry put out.

If you change the JB back to Map 1 then the 4.5 boost setting is what it will be running at.
__________________


2011 F10 535i | Build Thread | Power Mods & Dynos
jaekeem is offline   United_States
0
Reply With Quote
      10-17-2011, 11:23 AM   #35
yxc145
Lieutenant
 
Drives: 2011 535i
Join Date: Jul 2011
Location: Chicago

Posts: 505
iTrader: (0)

Quote:
Originally Posted by jaekeem View Post
If you change to map 0 the boost setting shown is for Map 1. So there is nothing you did wrong on it, thats just the nature of the application Terry put out.

If you change the JB back to Map 1 then the 4.5 boost setting is what it will be running at.
Thanks Jaekeem

So when I am ready to take it to the dealer for service. All I have to do is click to MAP 0 and then save, it will be back to stock level? nothing else needs to be changed?
yxc145 is offline   United_States
0
Reply With Quote
      10-17-2011, 11:47 AM   #36
aznevoviii
Bimmer n00b
 
aznevoviii's Avatar
 
Drives: none
Join Date: Oct 2006
Location: Maryland

Posts: 628
iTrader: (3)

is there any easier way to change between maps otherthan hooking upto a laptop?
(like e90/e92 gas pedal method..)

FYI I lowered it down from 5.5 to 4.75, because at 5.5, I felt fuel cut at high gear low rpm range, also constant "traction" light blinking (due to power? or maybe running staggered on xdrive)...
but at 4.75 the fuel cut is definitely gone, traction lights are on still there but not as bad as before. (obviously with sport+ it ran like a BOSS with WOT)..
aznevoviii is offline   United_States
0
Reply With Quote
      10-20-2011, 10:48 AM   #37
yxc145
Lieutenant
 
Drives: 2011 535i
Join Date: Jul 2011
Location: Chicago

Posts: 505
iTrader: (0)

ha ha

Burger tuning site did state CAN Tool will not work for the F10 model
anyway, glad you got the kit. For some reason, when I adjust the boost from 4.1 to 4.5, I did not feel any difference.. actually felt slower..
I hope I am not doing something wrong.
yxc145 is offline   United_States
0
Reply With Quote
      10-20-2011, 05:21 PM   #38
blackberrycubed
Private First Class
 
Drives: 535i Xdrive
Join Date: Jul 2010
Location: CA

Posts: 155
iTrader: (1)

I had been running at 3 for a few months now and changed it 2 yesterday. After driving it for a day or so I think 2 works much better than 3 as I don't feel any more lag\hesitation before the power kicks in when WOT. On 91, with 3.00, I believe there was retardation going on. Gonna drive with 2 for a while and see how I like it.
blackberrycubed is offline   United_States
0
Reply With Quote
      10-20-2011, 06:13 PM   #39
aznevoviii
Bimmer n00b
 
aznevoviii's Avatar
 
Drives: none
Join Date: Oct 2006
Location: Maryland

Posts: 628
iTrader: (3)

i love my setting 4.75 with my downpipe + full exhaust!!
aznevoviii is offline   United_States
0
Reply With Quote
      10-22-2011, 01:30 AM   #40
jaekeem
BMW Noobie
 
jaekeem's Avatar
 
Drives: BMW 535i 2011
Join Date: May 2011
Location: Socal, USA

Posts: 309
iTrader: (0)

John

I have the same setting or close to it. I felt the same throttle response with the jb when it was set over 5psi. I'm currently at 4.5 and am happy with it. I will go back to 6 once my new methanol kit comes in.
__________________


2011 F10 535i | Build Thread | Power Mods & Dynos
jaekeem is offline   United_States
0
Reply With Quote
      10-25-2011, 07:10 AM   #41
Kriston
The Ultimate Driving Machine
 
Kriston's Avatar
 
Drives: Like Donkey Kong on Roids
Join Date: Mar 2009
Location: Toronto

Posts: 2,235
iTrader: (4)

Fellas a quick question,

im pretty new to the boost etc..... I was told i should data log the car before i change the map to 4.0 or 4.3 (where i want to set it at) have any of you done this before?
__________________
CHUCK NORRIS ON WHEELS

Kriston is offline   Canada
0
Reply With Quote
      10-26-2011, 09:26 AM   #42
yxc145
Lieutenant
 
Drives: 2011 535i
Join Date: Jul 2011
Location: Chicago

Posts: 505
iTrader: (0)

Quote:
Originally Posted by Kriston View Post
Fellas a quick question,

im pretty new to the boost etc..... I was told i should data log the car before i change the map to 4.0 or 4.3 (where i want to set it at) have any of you done this before?
There is another thread/link that you can download the JB software. Then you need to get the JB data cable (NOT the CAN Tool), in order to do this.

whoops, I think I answered the wrong question.

Last edited by yxc145; 10-26-2011 at 09:35 AM.
yxc145 is offline   United_States
0
Reply With Quote
      10-28-2011, 06:42 PM   #43
blackberrycubed
Private First Class
 
Drives: 535i Xdrive
Join Date: Jul 2010
Location: CA

Posts: 155
iTrader: (1)

2.5 seems the best to me at 91 octane.
blackberrycubed is offline   United_States
0
Reply With Quote
      11-04-2011, 10:52 AM   #44
Kriston
The Ultimate Driving Machine
 
Kriston's Avatar
 
Drives: Like Donkey Kong on Roids
Join Date: Mar 2009
Location: Toronto

Posts: 2,235
iTrader: (4)

I have mine at 4.2 and its nice. But thinking about dropping down to 4.0 to be on the safe side.
__________________
CHUCK NORRIS ON WHEELS

Kriston is offline   Canada
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:21 AM.




5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST