2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 BIMMERPOST Universal Forums Site Related Announcements - Suggestions - Feedback - Questions App issue
Post Reply
 
Thread Tools Search this Thread
      06-16-2012, 03:16 PM   #1
MWhy
Private First Class
 
MWhy's Avatar
 
Drives: 2012 335is BSM
Join Date: Apr 2012
Location: Redondo Beach, CA

Posts: 100
iTrader: (0)

App issue

I didn't see a separate section for posts about the Bimmerpost app so I'm posting here.

For some reason l, about half of the posts I write from my mobile app, never post. Sometimes it will even give me an immediate alert saying "message did not post!"

Is this a known bug? Or a settings issue?

It's just a hassle to write a whole message, only to have it disappear into thin air.
MWhy is offline   United_States
0
Reply With Quote
      07-01-2012, 06:24 AM   #2
mob17
Brigadier General
 
mob17's Avatar
 
Drives: E92 335D
Join Date: Mar 2012
Location: East Middle Land, UK

Posts: 3,748
iTrader: (4)

happens to me too sometimes. also with PMs. quite annoying
__________________
2008 E92 335D SE
2010 E90 320D SE
1994 E36 318I SE
1996 E36 316I SE
mob17 is offline   United Kingdom
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:49 PM.




5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST