2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 BMW 5-Series (F10) Forums General 5-Series Sedan and Wagon (F10 / F11) Forum Alarm Problem HELP!
Post Reply
 
Thread Tools Search this Thread
      07-27-2012, 05:58 PM   #1
ceebange061175
Private First Class
United_States
2
Rep
167
Posts

 
Drives: f10 535i M-sports
Join Date: Nov 2011
Location: Fort Lee NJ

iTrader: (0)

Alarm Problem HELP!

Since yesterday, when I unlock the alarm or lock it, the beep beep sound has gone. I tried few times and tried with another spare key, but still the beep beep shound disappear. It lock and unlock, but only the sound has gone. Does anybody know what the problem is? Do I need to go in setting menu and do something? I also thinking battery, but the car is a 6ooo miles. Please help me out here! Thanx.
Appreciate 0
      07-27-2012, 06:17 PM   #2
konasunset
registered
konasunset's Avatar
United_States
2
Rep
83
Posts

 
Drives: 535i titanium silvr 1/11 build
Join Date: Feb 2011
Location: kona, big island, hawaii

iTrader: (0)

Go to "Settings", "Door lock", and make sure that there is a check mark before "Acoustic signal".
Appreciate 0
      07-27-2012, 07:36 PM   #3
BigKutta
Lieutenant
BigKutta's Avatar
11
Rep
543
Posts

 
Drives: 2012 528i
Join Date: Jan 2012
Location: Washington DC

iTrader: (0)

Garage List
2012 528i  [0.00]
2012 BMW 528i  [0.00]
Were you playing with your settings recently? Its an easy fix like konasunset says
Appreciate 0
      07-27-2012, 07:50 PM   #4
1HOT BMR
First Lieutenant
1HOT BMR's Avatar
United_States
6
Rep
351
Posts

 
Drives: Car-less and shopping +'12 35d
Join Date: Aug 2010
Location: California

iTrader: (0)

If the check mark is there and you still don't get the beep, I have read here or in some other forum somewhere that the car needs to be taken into your dealer to get it re-coded - whatever that means. IMO I would leave it and do without the beep before I let the dealer re-code my car. Re-coding sounds to me like an invitation to acquire other problems after the operation.

On the other hand, the guy who took his car in to get the re-coding done said it worked and did not report any new issues after the visit - YMMV
Appreciate 0
      07-28-2012, 11:44 PM   #5
ceebange061175
Private First Class
United_States
2
Rep
167
Posts

 
Drives: f10 535i M-sports
Join Date: Nov 2011
Location: Fort Lee NJ

iTrader: (0)

Thank you guys! I tried going into setting menu and went into door lock. All of them were checked mark and I unclick the Acoustic signal and then clicked again. After that the beep beep sound came on. It's weird, but Im ok for now. Im going to see few more days and if the problem come back again, I will definitly going to check from service dept.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:16 AM.




5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST