2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 BMW 5-Series (F10) Forums General 5-Series Sedan and Wagon (F10 / F11) Forum Windshiels washer reservoir...
Post Reply
 
Thread Tools Search this Thread
      09-21-2012, 01:34 PM   #1
valcor535
0
Private
 
valcor535's Avatar
 
Drives: 2011 535I X-Drive
Join Date: Jul 2011
Location: Michigan

Posts: 99
iTrader: (0)

Windshiels washer reservoir...

This may have come up before, but can not find anything on search.... My windshield washer fluid goes down every day, even though I do not use it, there is no visible leak, if I leave the car un-used for a week the level is mantained (full), if I drive it for a normal day drive (45 miles for me ) it goes down substantially.... does the engine heat may be evaporating it? anyone has had this issue...?

Last edited by valcor535; 11-10-2012 at 08:50 PM.
valcor535 is offline   United_States
Appreciate 0
Reply With Quote
      11-10-2012, 08:52 PM   #2
valcor535
0
Private
 
valcor535's Avatar
 
Drives: 2011 535I X-Drive
Join Date: Jul 2011
Location: Michigan

Posts: 99
iTrader: (0)

Any one!!!
valcor535 is offline   United_States
Appreciate 0
Reply With Quote
      11-11-2012, 02:18 AM   #3
tnikolov
0
Private
 
tnikolov's Avatar
 
Drives: F15 X5 50i, F10 550xi
Join Date: Aug 2012
Location: Sofia, Bulgaria

Posts: 55
iTrader: (0)

I drive my car every day (like 30+ miles a day) and I haven't had my windshield washer fluid changed in more than a month now. Something should be definitely wrong there with yours. I'd take it to the dealer straight.
__________________
Current - 2011 N63 550xi 8AT
Retired - 2009 N54 330xd 6AT
tnikolov is offline   Bulgaria
Appreciate 0
Reply With Quote
      11-11-2012, 12:14 PM   #4
northernmonkey
2
Second Lieutenant
 
northernmonkey's Avatar
 
Drives: F11 530d MSpt
Join Date: Aug 2007
Location: SouthEast

Posts: 298
iTrader: (0)

+1 my F11 is 22 months old, 18.5k miles in and I reckon I've had to top the reservoir up once or maybe twice at most. Yours is NOT right. Get it looked at.
northernmonkey is offline   United Kingdom
Appreciate 0
Reply With Quote
      05-17-2013, 08:34 PM   #5
valcor535
0
Private
 
valcor535's Avatar
 
Drives: 2011 535I X-Drive
Join Date: Jul 2011
Location: Michigan

Posts: 99
iTrader: (0)

Up date, dealer replaced the reservoir cap, they claim that the washer fluid I use have shrunk the gasket on the cap and no longer seals and allowing the fluid to escape... I use turtle wax washer fluid with rain x, I have use it for years on my other 2 vehicles (MB) and never had an issue...
valcor535 is offline   United_States
Appreciate 0
Reply With Quote
      05-18-2013, 07:40 AM   #6
Lee
3
First Lieutenant
 
Drives: '12 550ix m sport, '01 Z3 3.0
Join Date: Apr 2012
Location: Germany

Posts: 326
iTrader: (0)

Weird, but thanks for the heads-up.
Lee is offline   Germany
Appreciate 0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:24 PM.




5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST