2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 BMW 5-Series (F10) Forums General 5-Series Sedan and Wagon (F10 / F11) Forum PROBLEM SOLVED!!... If your F10 has hesitation or jerks at 0-10 mph
Post Reply
 
Thread Tools Search this Thread
      08-30-2012, 02:42 PM   #67
Amleto63
Commander
 
Amleto63's Avatar
 
Drives: F10 520d Sedan
Join Date: Nov 2010
Location: Pisa

Posts: 210
iTrader: (0)

Send a message via Skype™ to Amleto63
Quote:
Originally Posted by Marius84
Hi ,

I have some small problem with my 535d. When i start braking , seems like car wants to go forward. Very strange feeling is that normal ?

Please advice.
It is the automatic transmission behaviour. Try to downshift while breaking using the paddle or the stick.
__________________
Stay Ahead!
E46(00-03) - E46 Touring (03-06) - E90(06-10)
Amleto63 is offline   Italy
0
Reply With Quote
      09-01-2012, 09:50 PM   #68
ajandhek
Private First Class
 
Drives: none
Join Date: Jun 2012
Location: pittsburgh

Posts: 156
iTrader: (0)

wow what a diff..does this hurt the car
ajandhek is offline  
0
Reply With Quote
      11-15-2012, 11:40 PM   #69
NightHawk21
First Lieutenant
 
Drives: 2013 528i Xdrive
Join Date: Nov 2012
Location: Somewhere

Posts: 396
iTrader: (0)

Does it work? I think it works on my N20
NightHawk21 is offline   United_States
0
Reply With Quote
      05-13-2013, 04:59 AM   #70
joy5
Private First Class
 
Drives: xDrive30d M Sport
Join Date: Jul 2010
Location: Scotland

Posts: 184
iTrader: (0)

Have we ever got the Jerking problem resolved?

I really cannot see any lasting solution posted...., sorry if I missed any posts...?

Have we got a solution?
__________________
2013 - x30d E70 Sport
2010 - 520d F10
joy5 is offline   United Kingdom
0
Reply With Quote
      05-13-2013, 08:44 AM   #71
b_u_d
New Member
 
Drives: Graphite Metallic F10 Sport
Join Date: Apr 2010
Location: NYC

Posts: 29
iTrader: (2)

Quote:
Originally Posted by joy5 View Post
I really cannot see any lasting solution posted...., sorry if I missed any posts...?

Have we got a solution?
It is at the bottom of post #1
b_u_d is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:10 AM.




5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST