2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 BMW 5-Series (F10) Forums General 5-Series Sedan and Wagon (F10 / F11) Forum Clunk on steering column!
Post Reply
 
Thread Tools Search this Thread
      11-20-2012, 10:13 AM   #1
valcor535
Private
 
valcor535's Avatar
 
Drives: 2011 535I X-Drive
Join Date: Jul 2011
Location: Michigan

Posts: 95
iTrader: (0)

Clunk on steering column!

My 535 has 22000 miles and I noticed a clunk on the steering column, when the engine is off you can heard it coming from under the hood when slightly moving the wheel, has any one notice this? or is me beeing paranoid!

Thanks
valcor535 is offline   United_States
0
Reply With Quote
      11-20-2012, 11:21 AM   #2
imposss
Lieutenant
 
Drives: F10 535i Msport
Join Date: Aug 2008
Location: Montreal

Posts: 415
iTrader: (0)

Quote:
Originally Posted by valcor535 View Post
My 535 has 22000 miles and I noticed a clunk on the steering column, when the engine is off you can heard it coming from under the hood when slightly moving the wheel, has any one notice this? or is me beeing paranoid!

Thanks
I have exactly the same problem. I thought it's rack and pinion that make noise, but dealer say it's normal.
imposss is offline   Canada
0
Reply With Quote
      05-01-2013, 08:26 PM   #3
valcor535
Private
 
valcor535's Avatar
 
Drives: 2011 535I X-Drive
Join Date: Jul 2011
Location: Michigan

Posts: 95
iTrader: (0)

any one else have noticed this?
valcor535 is offline   United_States
0
Reply With Quote
      05-01-2013, 08:38 PM   #4
Mikeyh718
New Member
 
Drives: 2011 535i
Join Date: Apr 2013
Location: Nyc

Posts: 22
iTrader: (0)

I hear a noise towards front of same vehicle outside near drivers side hood. Like a 2 second vibration noise. Have no idea what it is either. Anybody?
Mikeyh718 is offline  
0
Reply With Quote
      05-02-2013, 12:12 AM   #5
dbs600
Major
 
Drives: 2011 750LXi Individual
Join Date: Apr 2010
Location: New York, NY

Posts: 1,222
iTrader: (0)

I have 23k miles on my car, have the same exact problem and don't think it's always been there. Has your car ever pulled to the right / have you ever brought it to the dealer for same? Have you compared it to comparable models of similar mileage? Please advise!
dbs600 is offline  
0
Reply With Quote
      05-02-2013, 08:01 AM   #6
valcor535
Private
 
valcor535's Avatar
 
Drives: 2011 535I X-Drive
Join Date: Jul 2011
Location: Michigan

Posts: 95
iTrader: (0)

I have not take it in yet to be checked, it has never pull left or right and as far as I recall is something that show up in the last 3k miles.... I want to check with other 535ix (have hydrolic steering not electric)....
valcor535 is offline   United_States
0
Reply With Quote
      05-02-2013, 10:05 AM   #7
dbs600
Major
 
Drives: 2011 750LXi Individual
Join Date: Apr 2010
Location: New York, NY

Posts: 1,222
iTrader: (0)

Have you taken your car to the dealer within the last 3-5k? If so, for what and how long was it at the dealer for?
dbs600 is offline  
0
Reply With Quote
      05-02-2013, 10:09 AM   #8
valcor535
Private
 
valcor535's Avatar
 
Drives: 2011 535I X-Drive
Join Date: Jul 2011
Location: Michigan

Posts: 95
iTrader: (0)

I have not taken it to the dealer in this time period, this morning I made an appointment and will take it on may 14th specifically to check this issue, will post what they tell me then.
valcor535 is offline   United_States
0
Reply With Quote
      05-17-2013, 08:26 PM   #9
valcor535
Private
 
valcor535's Avatar
 
Drives: 2011 535I X-Drive
Join Date: Jul 2011
Location: Michigan

Posts: 95
iTrader: (0)

Took the vehicle to the dealer yesterday and they claim it is "normal" on 535 ix because the hydraulic steering system... when asked to check a new 535 ix they claim does the same, I felt it was there but to a certain extent much less than mine!
valcor535 is offline   United_States
0
Reply With Quote
      10-04-2013, 08:37 PM   #10
valcor535
Private
 
valcor535's Avatar
 
Drives: 2011 535I X-Drive
Join Date: Jul 2011
Location: Michigan

Posts: 95
iTrader: (0)

@ 30,000 miles the noise got stronger, took it back to the dealer and today I was told a steering rack has been ordered and will be installed next week... This time I took a mechanic with me on a test drive and he heard it and felt it when driving it. will see how it feels next week.
valcor535 is offline   United_States
0
Reply With Quote
      10-05-2013, 12:30 PM   #11
HighConcept
Second Lieutenant
 
Drives: F-Ten ///M
Join Date: Jul 2013
Location: MA

Posts: 240
iTrader: (0)

Quote:
Originally Posted by valcor535 View Post
@ 30,000 miles the noise got stronger, took it back to the dealer and today I was told a steering rack has been ordered and will be installed next week... This time I took a mechanic with me on a test drive and he heard it and felt it when driving it. will see how it feels next week.
I was going to denote the idea... maybe it's the "hydraulic steering system", but you've already mentioned it. Hope you resolve the issue or receive comforting info about it at least. Keep us updated please.
HighConcept is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:05 PM.




5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST