2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 BMW 5-Series (F10) Forums General 5-Series Sedan and Wagon (F10 / F11) Forum Auto wipers
Post Reply
 
Thread Tools Search this Thread
      12-25-2012, 04:25 AM   #1
Fokker123
New Member
 
Drives: 520d MSport
Join Date: Dec 2012
Location: Cardiff

Posts: 14
iTrader: (0)

Collected my F11 m sport in space grey last week and have a question - One thing that annoys me are the auto wipers which for some reason don't work as convincingly as my other car with this feature. The variation switch is pretty useless. When it's raining heavily and I'm at town speeds the wipers don't compensate enough even with the stalk switch at its most sensitive setting, leaving me no option but to use the manual override. It seems to wait until I can't see anything before wiping the screen. When at higher speeds its works better. Is there any other war of adjusting the variation / dealer programming etc?

Anyone else with this issue? I'm lucky enough to have a 911 c4s as well and the auto wipers on that are finely judged as was my old m3 and Alpina D3. The F11 is useless. : /

Dave

Ps Merry Xmas all !
__________________
F11 520D M Sport (Power Kit)
911 C4S
Fokker123 is offline  
0
Reply With Quote
      12-25-2012, 05:14 AM   #2
HighlandPete
Brigadier General
 
Drives: BMW F11 535i Touring
Join Date: Mar 2007
Location: Scotland, Highland Region

Posts: 4,373
iTrader: (0)

Quote:
Originally Posted by Fokker123 View Post
Collected my F11 m sport in space grey last week and have a question - One thing that annoys me are the auto wipers which for some reason don't work as convincingly as my other car with this feature. The variation switch is pretty useless. When it's raining heavily and I'm at town speeds the wipers don't compensate enough even with the stalk switch at its most sensitive setting, leaving me no option but to use the manual override. It seems to wait until I can't see anything before wiping the screen. When at higher speeds its works better. Is there any other war of adjusting the variation / dealer programming etc?
I'm driving the F11, no issues with my auto wipers, as efficient as previous BMW cars. I'm up in Lochaber, highland region, so auto wipers get a pretty good testing in our climate, in every kind of rain going.

I had a VW which wasn't right, for sensitivity. Turned out it was the sensor, once changed was fine.

One thing I do notice, we do need to keep the screens clean, the rain does need to bead properly for best sensitivity.

HighlandPete
HighlandPete is offline  
0
Reply With Quote
      12-25-2012, 05:47 AM   #3
Fokker123
New Member
 
Drives: 520d MSport
Join Date: Dec 2012
Location: Cardiff

Posts: 14
iTrader: (0)

Thanks highlandPete

Could be the sensor in that case as I was surprised that it was so slow to act to various intensities of rain. I'll get it checked out. Just a pain having to take a brand new car back in!

Dave
__________________
F11 520D M Sport (Power Kit)
911 C4S
Fokker123 is offline  
0
Reply With Quote
      12-25-2012, 10:01 AM   #4
73henny
Enlisted Member
 
Drives: 520d M Sport
Join Date: Nov 2012
Location: Scotland

Posts: 45
iTrader: (0)

Quote:
Originally Posted by Fokker123 View Post
Thanks highlandPete

Could be the sensor in that case as I was surprised that it was so slow to act to various intensities of rain. I'll get it checked out. Just a pain having to take a brand new car back in!

Dave
Have you had the windscreen changed at some point? If so the sensor needs 're-tuned' or 're-calibrated' at the dealer. My Mrs 1 series had this problem. Original windscreen - perfect wipers, replacement screen - auto wipers useless.
Back to dealer in any case I'd suggest.
73henny is offline  
0
Reply With Quote
      12-25-2012, 01:42 PM   #5
Fokker123
New Member
 
Drives: 520d MSport
Join Date: Dec 2012
Location: Cardiff

Posts: 14
iTrader: (0)

[/quote]Have you had the windscreen changed at some point? If so the sensor needs 're-tuned' or 're-calibrated' at the dealer. My Mrs 1 series had this problem. Original windscreen - perfect wipers, replacement screen - auto wipers useless.
Back to dealer in any case I'd suggest.[/quote]


Hi, yep back to dealer. Car is new so nothing replaced. Think must just be a fault coming from factory.
Will book it in.

Cheers for comments. At least I know it's definitely not right now.
__________________
F11 520D M Sport (Power Kit)
911 C4S
Fokker123 is offline  
0
Reply With Quote
      12-25-2012, 02:37 PM   #6
73henny
Enlisted Member
 
Drives: 520d M Sport
Join Date: Nov 2012
Location: Scotland

Posts: 45
iTrader: (0)

Have you had the windscreen changed at some point? If so the sensor needs 're-tuned' or 're-calibrated' at the dealer. My Mrs 1 series had this problem. Original windscreen - perfect wipers, replacement screen - auto wipers useless.
Back to dealer in any case I'd suggest.[/quote]


Hi, yep back to dealer. Car is new so nothing replaced. Think must just be a fault coming from factory.
Will book it in.

Cheers for comments. At least I know it's definitely not right now.[/quote]

Yes, get it checked. I took delivery of my F10 4 weeks ago and the auto wipers are fine. So should yours.
73henny is offline  
0
Reply With Quote
      12-26-2012, 08:19 AM   #7
Fokker123
New Member
 
Drives: 520d MSport
Join Date: Dec 2012
Location: Cardiff

Posts: 14
iTrader: (0)

You might be able to help me with another gripe I have. The heater / fan direction doesn't give me the up arrow only. I can only get the up arrow and footwell together. Other cars I've had have always allowed me to select the up arrow only? Is there a setting I am missing somewhere?

I appreciate that to clear the screen I would push the demise button but my preferred setting for the heater on cars I drive is just to select the up arrow which keeps the screen clear but in this case I'm getting wind in the footwell which isn't welcomed!
I'm usually good with this stuff but I'm baffled with this one!

Dave
__________________
F11 520D M Sport (Power Kit)
911 C4S
Fokker123 is offline  
0
Reply With Quote
      12-26-2012, 09:00 AM   #8
The X Men
Lieutenant Colonel
 
Drives: 2012 535xi 2013 X3 35i
Join Date: Mar 2012
Location: MA

Posts: 1,936
iTrader: (0)

Isnt the windshield defroster button the same as up arrow only?
The X Men is offline  
0
Reply With Quote
      12-26-2012, 09:18 AM   #9
73henny
Enlisted Member
 
Drives: 520d M Sport
Join Date: Nov 2012
Location: Scotland

Posts: 45
iTrader: (0)

Quote:
Originally Posted by The X Men View Post
Isnt the windshield defroster button the same as up arrow only?
Yes. Press windscreen defrost then turn fan down to desired level.
Me, I just leave it in auto at all times.
73henny is offline  
0
Reply With Quote
      12-26-2012, 10:50 AM   #10
Fokker123
New Member
 
Drives: 520d MSport
Join Date: Dec 2012
Location: Cardiff

Posts: 14
iTrader: (0)

Ah right I see. In france at the moment so can't go and fiddle with it

Thanks for that. I'll give that a go.
__________________
F11 520D M Sport (Power Kit)
911 C4S
Fokker123 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:00 PM.




5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST