2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 BMW 5-Series (F10) Forums General 5-Series Sedan and Wagon (F10 / F11) Forum Slight highway vibration??
Post Reply
 
Thread Tools Search this Thread
      11-26-2012, 07:43 PM   #1
BimmerGuyFL
Lieutenant
United_States
28
Rep
515
Posts

 
Drives: 2013 F10 BMW 535i M-sport
Join Date: Jun 2005
Location: Orlando, FL USA

iTrader: (0)

Slight highway vibration??

Does anyone else experience a slight highway vibration come from mostly the rear end from your 5-series? I've had the tires, rims, checked and they are perfectly balanced with a low road force.

Just wondering if anyone else has this issue? Again I am talking about a slight vibration. Everyone please chime in.
__________________
2013 F10 BMW 535i Alpine White / Oyster Dakota Leather / Anthracite Wood Trim / Steptronic transmission / M Sport Package / Premium Package / Technology Package / Rear-view camera / Park Distance Control
Appreciate 0
      11-27-2012, 12:08 AM   #2
Henke77
Enlisted Member
Sweden
0
Rep
46
Posts

 
Drives: 535dA Touring F11, 2013
Join Date: Oct 2006
Location: Gothenburg

iTrader: (0)

Isn't it the same as before? I know that we are at least 2 people here that have had that issue and they are taking back our cars.... You should go to the shop again, they changed hydrobearings on mine, new tires, road force balanced but without any improvment.....
Appreciate 0
      11-28-2012, 05:16 PM   #3
Alpine535Msport
Private
1
Rep
59
Posts

 
Drives: Alpine White 2013 535i M-sport
Join Date: Nov 2012
Location: Orlando, FL

iTrader: (0)

Anyone else having this issue? I am having the same problem.
Appreciate 0
      11-28-2012, 05:20 PM   #4
tnikolov
Private
tnikolov's Avatar
Bulgaria
5
Rep
96
Posts

 
Drives: F15 X5 50i, F10 550xi
Join Date: Aug 2012
Location: Sofia, Bulgaria

iTrader: (0)

I think I'm observing the same behavior on mine. It seems it even got slightly worse when I put the winters on. Would love to hear some feedback.
__________________
On Order - 2015 F15 X5 50i
Current - 2011 F10 550i xDrive
Current - 2009 E91 330d xDrive
Appreciate 0
      11-28-2012, 05:27 PM   #5
imposss
Lieutenant
Canada
12
Rep
417
Posts

 
Drives: F10 535i Msport
Join Date: Aug 2008
Location: Montreal

iTrader: (0)

Quote:
Originally Posted by tnikolov
I think I'm observing the same behavior on mine. It seems it even got slightly worse when I put the winters on. Would love to hear some feedback.
Same thin here
Appreciate 0
      11-28-2012, 05:34 PM   #6
The X Men
Colonel
26
Rep
2,006
Posts

 
Drives: 2015 535xi 2013 X3 35i
Join Date: Mar 2012
Location: MA

iTrader: (0)

I cant believe BMW still havent fix this problem with the 2013 F10, this has been an on going problem since 2011. Changing tires, rims, balancing can help but will not eliminate the problem. Some F10 have been lemon due to this problem. My 535xi have a slight vibration between 65 MPH to 70 MPH, its minor enough that I dont want to chase my dealer around to fix the problem.
Appreciate 0
      11-28-2012, 08:46 PM   #7
BimmerGuyFL
Lieutenant
United_States
28
Rep
515
Posts

 
Drives: 2013 F10 BMW 535i M-sport
Join Date: Jun 2005
Location: Orlando, FL USA

iTrader: (0)

I found this in another forum: Seems like this is VERY common and normal for the F10 5-series.

Dampen Vibrations at highway speeds - Pretty much the only real criticism I have of the car is that the ride at highway speeds (70-80mph) turns subtle road wallow into more rhythmic vibration at the seat and steering-wheel than I would prefer. It happens in all suspension settings. It's reminiscent of the feeling of unbalanced tires, but it's much more subtle. My five-year-old S5 doesn't have any such sensation on the same patches of freeway, so clearly it could be improved. However, I felt the same thing in my friend's older 750 recently, so I don't think it's anything 'wrong'. Like most involved in the forums, I'm very tuned to every little sensation in the car. It's hard to say how much of it is caused by the Goodyear LS2 RFTs, vs RFTs in general, vs the car design (intending to transmit road-feel). Maybe someday I'll put some non-RFT Pilot Sports on it and find out.


I have been battling this sensation for 1 year now on my 535i xdrive and I cannot understand why it still does it after trying 3 sets of different tire brands, rebalancing several times and settling with the Michelins Pilot Sport A/s which does have a very smooth ride but on most highways 70-80 there is back to forth subtle vibration sensation in the front seats and it annoys me a bit hat I have been trying to seek out the cause for it and drove other 5 series and they mostly all do it. However, the Michelins do make the car more smoother and comfortable other than that small vibration zone. My 335 xi coupe does not do this at all no matter what highways at all speed. So its baffling. My Audi A8L is much more planted also. it seems that this 5 series "soft" suspension develops a funky harmonic around this speed of 70-75 and gets bumpy no matter how perfect the tire/wheel balance is.
__________________
2013 F10 BMW 535i Alpine White / Oyster Dakota Leather / Anthracite Wood Trim / Steptronic transmission / M Sport Package / Premium Package / Technology Package / Rear-view camera / Park Distance Control
Appreciate 0
      11-29-2012, 11:27 AM   #8
BDV
Enlisted Member
Belgium
0
Rep
32
Posts

 
Drives: F11 525D
Join Date: Mar 2011
Location: Belgium

iTrader: (0)

same thing here, but with the passive M-Sport suspension...
Appreciate 0
      11-29-2012, 01:16 PM   #9
Andrey
Average Guy
Andrey's Avatar
United_States
6
Rep
325
Posts

 
Drives: 2011 335i, Gone 2011 BMW 550i,
Join Date: Jan 2012
Location: North Atlanta, GA

iTrader: (0)

Send a message via Skype™ to Andrey
I had this issue too on my 2011 550i where the rear started vibrating from 65-80 mph.
After buying new non run flat tires its completely gone. I assume its those run flat tires that don't wear out evenly. Here is a picture of my worn out RFT tire after about 30k miles.
It may be just my case but it worked for me
Attached Images
 
Appreciate 0
      11-29-2012, 02:45 PM   #10
Henke77
Enlisted Member
Sweden
0
Rep
46
Posts

 
Drives: 535dA Touring F11, 2013
Join Date: Oct 2006
Location: Gothenburg

iTrader: (0)

I had the same problem, the dealer changed tires to other RFT's, with improvment, but not a solution. They said that during transport of the cars, the RFT's get a flat spot (all tires do) but on the RFT's that flat spot doesn't go away due to the hard side of the tire..... Therefore changing to tires which hasn't been fitted/transported before should make a big improvment.... Go back to your dealers and make them fix it, pay for tires, rims or whatever the problem is... No fix, lemon the car!!
Appreciate 0
      11-29-2012, 03:34 PM   #11
Alpine535Msport
Private
1
Rep
59
Posts

 
Drives: Alpine White 2013 535i M-sport
Join Date: Nov 2012
Location: Orlando, FL

iTrader: (0)

I have an appointment tomorrow with my other BMW dealership in town and they are going to take a look at it as well. I hope I can have this fixed since this morning I drove a 2011 BMW 535i M-sport with the Michelin tires with 24K miles and that vibration was NOT present. My car only has 2K miles and you feel that vibration coming through mostly the rear felt in the front seats headrests, the gas pedal, and just a tad in the steering wheel, and also through the floor. VERY annoying. When I got a replacement rear tire the vibration improved but it seems to be returning again.
Appreciate 0
      11-29-2012, 10:56 PM   #12
crl8474
Private First Class
2
Rep
160
Posts

 
Drives: 2011 E90 M3
Join Date: Jan 2011
Location: Prosper, Tx

iTrader: (1)

I'm having the same issue and thought that I was going crazy. Immediately after buying my car I bought the tire warranty from Discount Tire so I had them check the balance of each tire but everything is normal. Very frustrating. Taking mine back to the dealer next week to see what else they can figure out. I believe that the active suspension is the culprit but there's no way for me to prove it...
Appreciate 0
      11-30-2012, 01:41 AM   #13
jmfan
New Member
jmfan's Avatar
0
Rep
10
Posts

 
Drives: 2014 Jaguar F-Type S
Join Date: Jan 2012
Location: California

iTrader: (0)

I have experienced a slight vibration noise since new. There is a constant faint droning sound, most noticeable at highway speeds. I always assumed this came from the Dunlop runflats. I also detect a very small amount of vibration feel and have not had my car to the dealer to attempt any repairs. At this time, I do not think what I am experiencing is unacceptable, but there is definitely something there. I am constantly aware of this issue from reading the forums and so far it has remained constant and not worsened as I put more miles on the car.
__________________
2014 Jaguar F-Type S Ebony/Jet
Previous:
2012 535i M Sport Alpine White/Oyster & Black
2011 328i Convertible Mineral White/Oyster & Black
2006 325i Convertible Alpine White/Tan
Appreciate 0
      12-11-2012, 12:07 PM   #14
Alpine535Msport
Private
1
Rep
59
Posts

 
Drives: Alpine White 2013 535i M-sport
Join Date: Nov 2012
Location: Orlando, FL

iTrader: (0)

My car now has a little over 2k miles. The shimmy has smoothed out on it's own. I think the tires had to break in as well as the suspension and the car. Car is driving very smooth at highways speeds now, with no vibration or shimmy anymore. Love my car!
Appreciate 0
      12-12-2012, 12:53 PM   #15
Breach
Second Lieutenant
Belgium
4
Rep
255
Posts

 
Drives: F10 520dA M Sport
Join Date: Jun 2010
Location: Brussels

iTrader: (0)

Happened to me when the car was still new (1000-2000km). 18" rims + continental RFTs. About 2-3 times always on the highway. Hasn't happened since.
Appreciate 0
      12-12-2012, 09:37 PM   #16
BimmerGuyFL
Lieutenant
United_States
28
Rep
515
Posts

 
Drives: 2013 F10 BMW 535i M-sport
Join Date: Jun 2005
Location: Orlando, FL USA

iTrader: (0)

Yeah. Must be. We got a second 535i for our house hold today (Non M-sport) but with the DDC. Had the same shake my M-sport did when new, but not as bad. Must be something with the car having to settle after around 2,000 miles. My M-sport is super smooth now. I am sure the 2nd 535i we just bought will have the same fate.
__________________
2013 F10 BMW 535i Alpine White / Oyster Dakota Leather / Anthracite Wood Trim / Steptronic transmission / M Sport Package / Premium Package / Technology Package / Rear-view camera / Park Distance Control
Appreciate 0
      12-13-2012, 09:44 PM   #17
carmelbmw
New Member
0
Rep
6
Posts

 
Drives: 2013 X1
Join Date: Oct 2012
Location: Carmel, IN

iTrader: (0)

Are there any owners that haven't had this problem?
Appreciate 0
      12-14-2012, 12:38 PM   #18
Alpine535Msport
Private
1
Rep
59
Posts

 
Drives: Alpine White 2013 535i M-sport
Join Date: Nov 2012
Location: Orlando, FL

iTrader: (0)

It's normal behavior. Once the car settles in and if the tires around round, the car will start to drive smooth. The body of the 5-series is so stiff that I believe it needs to settle with all components when new.
Appreciate 0
      12-28-2012, 10:12 PM   #19
rexus300
Private First Class
1
Rep
148
Posts

 
Drives: car
Join Date: Jan 2010
Location: Florida

iTrader: (1)

No, tires dont always smooth out and solve vibration! Too many people have not had this go away for them and instead these junk F10s were lemoned. Its a real shame for BMW to sell this car like this with issues even after 2 years on the market. BMW is chasing market shares and making them ubiquitous like any chevy or ford out there. Crap quality.
Appreciate 0
      12-29-2012, 07:27 AM   #20
HighlandPete
Brigadier General
56
Rep
4,685
Posts

 
Drives: BMW F11 535i Touring
Join Date: Mar 2007
Location: Scotland, Highland Region

iTrader: (0)

Quote:
Originally Posted by carmelbmw View Post
Are there any owners that haven't had this problem?
No issues here with July 2011 build F11 535i M-sport wagon with Adaptive Drive. Running on RFTs, 18" Continental Sport Contact 3 summer, and 17" Dunlop SP Winter Sport 3D winter tires.

Nothing unexpected from the car or chassis, just what we get from the road surfaces in any car.

HighlandPete
Appreciate 0
      01-14-2013, 01:51 AM   #21
Henke77
Enlisted Member
Sweden
0
Rep
46
Posts

 
Drives: 535dA Touring F11, 2013
Join Date: Oct 2006
Location: Gothenburg

iTrader: (0)

Has this been settled for everyone? No problems anymore? I take delivery within a couple weeks of my new car, I don't want this at all!
Appreciate 0
      01-14-2013, 06:59 AM   #22
jedpause
Second Lieutenant
jedpause's Avatar
United Kingdom
4
Rep
200
Posts

 
Drives: F10 520d M Sport Auto
Join Date: Jan 2012
Location: London

iTrader: (0)

Quote:
Originally Posted by HighlandPete View Post
No issues here with July 2011 build F11 535i M-sport wagon with Adaptive Drive. Running on RFTs, 18" Continental Sport Contact 3 summer, and 17" Dunlop SP Winter Sport 3D winter tires.

Nothing unexpected from the car or chassis, just what we get from the road surfaces in any car.

HighlandPete
+1

...but I have normal suspension (deleted M Sport suspension), 18" Dunlop RFT's 275/40/18 at Rear and 245/40/18 Front. Car is as quiet and steady as a mouse all the way up to 90 mph (have not tried beyond that as I would like to continue driving )
__________________
Alpine White () F10 520d M Sport Auto - 8 speed Auto/paddles - 350M 18" Dunlop Rear/Michelin Front RFT's - Deleted Sports Suspension - Tom Tom Navigation Pro
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:14 PM.




5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST