2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 BMW 5-Series (F10) Forums General 5-Series Sedan and Wagon (F10 / F11) Forum Drivetrain Malfunction
Post Reply
 
Thread Tools Search this Thread
      01-19-2013, 02:45 AM   #67
Lee
First Lieutenant
 
Drives: '12 550ix m sport, '01 Z3 3.0
Join Date: Apr 2012
Location: Germany

Posts: 325
iTrader: (0)

Had this occur twice, over the last week or so. Both times while accelerating up a hill. Nothing major, yet. Just a clunk. Taking it in on Monday. 8K miles and six months old. Not pleased.
Lee is offline   Germany
0
Reply With Quote
      02-25-2013, 11:37 AM   #68
t-dub
Registered
 
Drives: 2012 BMW 550i M-Sport
Join Date: Feb 2013
Location: Dallas, TX

Posts: 3
iTrader: (0)

Thumbs down 2012 BMW 550i - Drive train malfunction

Hi guys,

t-dub here and this is my first post. I just recently bought a 2012 BMW 550i M-Sport with 8800 Miles on it. Had it for about a week and a half, drove maybe 400 miles and still have the paper plates on it. Over the weekend this car almost killed me or got me seriously injured due to this drive train malfunction. I was making a left turn and all of a sudden "Drive train malfunction" error came on . I tried to start the engine but it wouldn't start so I got stuck in the first lane with 3 lanes of on coming traffic and one lane of on coming behind me. Lucky a person was walking by who helped push me out of the way. Otherwise I would have really been stuck. It took 3 hrs for the tow truck to get to me sent from BMW assist. My car is in the dealership today and I'm waiting on the service department. Contacted the guy whole sold me the car. He's pretty much useless now that he already got his commish so he doesn't want anything to do with my problem and directed me to an SA. I'm asking for some type of compensation on top of getting my car fixed. But like everyone else in this tread that has experienced this. Its friggin B.S!!!! A $55 thousand dollar car and this is what I get. And BMW wonders why some of its hardcore enthusiasts switch over to Audi or Merc. I will keep you guys posted on how BMW handles this.
t-dub is offline  
0
Reply With Quote
      02-25-2013, 03:33 PM   #69
t-dub
Registered
 
Drives: 2012 BMW 550i M-Sport
Join Date: Feb 2013
Location: Dallas, TX

Posts: 3
iTrader: (0)

Thumbs up 2012 BMW 550i - Drive train malfunction

Update - My sales guy is giving me the extended warranty at cost +$100 to do that paper work. I'll take that and Ill say BMW handled this pretty well. Still waiting on what my SA has to say about the cause but saving $900 on the extended warranty makes things a little better.
t-dub is offline  
0
Reply With Quote
      02-25-2013, 05:44 PM   #70
t-dub
Registered
 
Drives: 2012 BMW 550i M-Sport
Join Date: Feb 2013
Location: Dallas, TX

Posts: 3
iTrader: (0)

2012 BMW 550i - Drive train malfunction

Last update on this. SA called and said it was a bad LPFP and the fuel gauge read half a tank when in fact the tank was empty. They are going to replace it and I should be good to go.
t-dub is offline  
0
Reply With Quote
      02-25-2013, 11:30 PM   #71
Lee
First Lieutenant
 
Drives: '12 550ix m sport, '01 Z3 3.0
Join Date: Apr 2012
Location: Germany

Posts: 325
iTrader: (0)

There is a similar thread going on right now.

http://f10.5post.com/forums/showthre...ght=drivetrain

Took mine in and the dealership replaced the vacuum hose package (or something to that effect -- German translation).

Haven't had the problem again -- knock on wood.
Lee is offline   Germany
0
Reply With Quote
      04-12-2013, 07:26 PM   #72
mcramen
Private
 
Drives: F10 '11 535i xDrive SGM
Join Date: Feb 2012
Location: New York

Posts: 82
iTrader: (2)

oh my and oh my...
I didn't think I eventually come back to this thread...
As I posted last year in this thread, my 535i xDrive got replaced HPFP.

After did mid cycle oil change last week, the engine takes long time to ignite with long crank.
I would say 4~5 seconds after sitting for few hours.
And almost 10 seconds after sitting overnight..

I thought it's due to cold start, but we had around 80F degree weather this week and it shows same things...
I guess it will show me some warning soon...
mcramen is offline   United_States
0
Reply With Quote
      04-15-2013, 12:39 PM   #73
dbs600
Major
 
Drives: 2011 750LXi Individual
Join Date: Apr 2010
Location: New York, NY

Posts: 1,238
iTrader: (0)

Received the drivetrain malfunction message earlier today at about 10 minutes into a drive. The car began shaking and shuddering out of nowhere, worse so when stopped. I pulled over, turned off the car and let it sit for 15 minutes. The message didnít reappear on startup, but Iíve driven it very very slowly since. Not happy.
Attached Images
  
dbs600 is offline  
0
Reply With Quote
      04-15-2013, 01:52 PM   #74
mcramen
Private
 
Drives: F10 '11 535i xDrive SGM
Join Date: Feb 2012
Location: New York

Posts: 82
iTrader: (2)

even the error message is gone, it surely got stored in the system.
drop or tow it to the dealer.
can't believe this thing is happening on the machine cost more than 60K...
mcramen is offline   United_States
0
Reply With Quote
      04-15-2013, 03:53 PM   #75
cchrono
Enlisted Member
 
Drives: 535i xdrive
Join Date: Apr 2013
Location: Philadelphia

Posts: 46
iTrader: (0)

I had this happen yesterday after being low on gas then filling up. I couldn't get the message to go away. This morning I started car and still had the message I decided to turn it off and then I open and close my gas cap and now the message is gone and hasn't comeback since not sure what it was but seems to be ok now.
cchrono is offline   United_States
0
Reply With Quote
      04-15-2013, 05:52 PM   #76
OzDriver
Private First Class
 
OzDriver's Avatar
 
Drives: '13 535i & '08 530i
Join Date: Oct 2012
Location: Sydney

Posts: 114
iTrader: (0)

Quote:
Originally Posted by t-dub View Post
Hi guys,

t-dub here and this is my first post. I just recently bought a 2012 BMW 550i M-Sport with 8800 Miles on it. Had it for about a week and a half, drove maybe 400 miles and still have the paper plates on it. Over the weekend this car almost killed me or got me seriously injured due to this drive train malfunction. I was making a left turn and all of a sudden "Drive train malfunction" error came on . I tried to start the engine but it wouldn't start so I got stuck in the first lane with 3 lanes of on coming traffic and one lane of on coming behind me. Lucky a person was walking by who helped push me out of the way. Otherwise I would have really been stuck. It took 3 hrs for the tow truck to get to me sent from BMW assist. My car is in the dealership today and I'm waiting on the service department. Contacted the guy whole sold me the car. He's pretty much useless now that he already got his commish so he doesn't want anything to do with my problem and directed me to an SA. I'm asking for some type of compensation on top of getting my car fixed. But like everyone else in this tread that has experienced this. Its friggin B.S!!!! A $55 thousand dollar car and this is what I get. And BMW wonders why some of its hardcore enthusiasts switch over to Audi or Merc. I will keep you guys posted on how BMW handles this.
Modern cars have tens of thousands of parts and it's a miracle that any of them run without breaking down or having something fail, but the large majority are relatively problem free. However, I agree that with a prestige brand like BMW, you would think that when something does go wrong it would be in their best interest to try and solve these problems for their customers, rather than trying to shift blame or ignore it.

However, if you look in the MB and Audi forums you will find them full of people complaining about a variety of problems with their cars and the BS they get from dealer service staff. Most of them are threatening to sell their vehicles and buy a BMW
OzDriver is offline   Australia
0
Reply With Quote
      05-09-2013, 08:04 AM   #77
gpitts
Private First Class
 
Drives: 2011 E92 M3
Join Date: Oct 2010
Location: Portland, OR

Posts: 120
iTrader: (0)

Quote:
Originally Posted by Bmrmeup View Post
"Drivetrain Malfunction. See the dealer".........Got that message on the big screen today.........Anyone have this problem before?
Here I am one year later... We bought a beautiful carbon black fully loaded 550xi in late-January 2012, and had this issue. BMW bought the car back under the "lemon law" in May 2012, and we took our chances by buying another nearly identical 550xi. I understood that we were playing the odds, since all 550's do not seem to be affected by this issue. This morning at 5:30, my wife calls me saying "it's baa-aaaack". Guess I'll be going to the dealer with the car today.
__________________

2011 E92 M3, Jerez Black, Black Interior
Escort 9500ci

Last edited by gpitts; 05-09-2013 at 08:13 AM.
gpitts is offline   United_States
0
Reply With Quote
      05-10-2013, 12:58 AM   #78
Lee
First Lieutenant
 
Drives: '12 550ix m sport, '01 Z3 3.0
Join Date: Apr 2012
Location: Germany

Posts: 325
iTrader: (0)

Quote:
Originally Posted by gpitts View Post
Here I am one year later... We bought a beautiful carbon black fully loaded 550xi in late-January 2012, and had this issue. BMW bought the car back under the "lemon law" in May 2012, and we took our chances by buying another nearly identical 550xi. I understood that we were playing the odds, since all 550's do not seem to be affected by this issue. This morning at 5:30, my wife calls me saying "it's baa-aaaack". Guess I'll be going to the dealer with the car today.
Seriously? This just ruined my weekend as I'm planning my summer road trips.
Lee is offline   Germany
0
Reply With Quote
      05-10-2013, 09:55 AM   #79
dbs600
Major
 
Drives: 2011 750LXi Individual
Join Date: Apr 2010
Location: New York, NY

Posts: 1,238
iTrader: (0)

Quote:
Originally Posted by gpitts View Post
Here I am one year later... We bought a beautiful carbon black fully loaded 550xi in late-January 2012, and had this issue. BMW bought the car back under the "lemon law" in May 2012, and we took our chances by buying another nearly identical 550xi. I understood that we were playing the odds, since all 550's do not seem to be affected by this issue. This morning at 5:30, my wife calls me saying "it's baa-aaaack". Guess I'll be going to the dealer with the car today.
Had a 735iL from 1988 through 1992 and have had a 750Li since 2011.

Suffice to say, it's going to be at least another 20 years before I consider BMW again...
dbs600 is offline  
0
Reply With Quote
      05-10-2013, 03:21 PM   #80
Lee
First Lieutenant
 
Drives: '12 550ix m sport, '01 Z3 3.0
Join Date: Apr 2012
Location: Germany

Posts: 325
iTrader: (0)

Quote:
Originally Posted by dbs600 View Post
Had a 735iL from 1988 through 1992 and have had a 750Li since 2011.

Suffice to say, it's going to be at least another 20 years before I consider BMW again...
What brand are you gonna go with?
Lee is offline   Germany
0
Reply With Quote
      05-10-2013, 05:50 PM   #81
dbs600
Major
 
Drives: 2011 750LXi Individual
Join Date: Apr 2010
Location: New York, NY

Posts: 1,238
iTrader: (0)

Quote:
Originally Posted by Lee View Post
What brand are you gonna go with?
Mercedes-Benz or Porsche.
dbs600 is offline  
0
Reply With Quote
      05-11-2013, 12:31 AM   #82
Lee
First Lieutenant
 
Drives: '12 550ix m sport, '01 Z3 3.0
Join Date: Apr 2012
Location: Germany

Posts: 325
iTrader: (0)

Quote:
Originally Posted by dbs600 View Post
Mercedes-Benz or Porsche.
Was accelerating on the autobahn yesterday at a rate that I thought was impressive, until a 4S passed me like I was standing still -- was envious.
Lee is offline   Germany
0
Reply With Quote
      05-12-2013, 01:07 AM   #83
primetime1
Private
 
Drives: BMW 550i F10
Join Date: Jan 2013
Location: Miami Beach

Posts: 95
iTrader: (0)

Had the same drivetrain malfunction error.. Took it in to active auto and it was a bad fuel injector.. Replaced injector and all good now!

Hope it doesn't come back
primetime1 is offline  
0
Reply With Quote
      05-12-2013, 10:16 PM   #84
GooseInOz
GooseInOz
 
GooseInOz's Avatar
 
Drives: '12 550xi
Join Date: Jul 2006
Location: Kansas City, MO

Posts: 40
iTrader: (0)

Had this same problem about two weeks ago. Had to have the car towed about 200 miles home.

Dealer diagnosed it as a faulty fuel injector. Interestingly, only one injector failed but they replaced all of them under warranty "just in case."

I have a 2012 550xi. I was told my SA that they used a different part for the 2013 model year....hmmm. Makes me wonder if there's something wrong with the 2012 version and they know it.
__________________
1991 VW GTI 16v (project car), 2012 550xi with M-package, 2007 550i (retired), 2007 335i coupe (RIP)
2002 Ford Explorer, 1994 Acura Integra (retired), 1985 VW GTI 8v (RIP), 1984 Chevrolet Malibu Classic (RIP)
GooseInOz is offline   United_States
0
Reply With Quote
      05-18-2013, 05:07 PM   #85
gpitts
Private First Class
 
Drives: 2011 E92 M3
Join Date: Oct 2010
Location: Portland, OR

Posts: 120
iTrader: (0)

Quote:
Originally Posted by GooseInOz View Post
Had this same problem about two weeks ago. Had to have the car towed about 200 miles home.

Dealer diagnosed it as a faulty fuel injector. Interestingly, only one injector failed but they replaced all of them under warranty "just in case."

I have a 2012 550xi. I was told my SA that they used a different part for the 2013 model year....hmmm. Makes me wonder if there's something wrong with the 2012 version and they know it.
We got our 2012 550xi back on Friday, and they also replaced all 8 injectors (we had three that tested bad). The SA mentioned that these injectors were different than the ones that came with the car. I asked whether there was a design change, and he said it was likely just a different vendor.

So far, so good following the repair. Time will tell, I suppose.
__________________

2011 E92 M3, Jerez Black, Black Interior
Escort 9500ci
gpitts is offline   United_States
0
Reply With Quote
      10-08-2013, 01:05 PM   #86
hamanno
Registered
 
Drives: Bmw 550iX Hamann Edition
Join Date: Oct 2013
Location: Norway

Posts: 2
iTrader: (0)

Garage List
Bmw F10 550I Drivetrain faults

Hello,

For all of you that have experienced Drivetrain fault message and have custom exhaust, supersprint, hamann, eisenmann etc, make sure vacuum hoses that controls your flaps on OEM exhaust are plugged/closed.

This will cause damage to a control valve placed in the trunk.

ECU communicate with this valve that controls your flaps on the OEM exhaust.

Valve fools the ECU to think that there is a problem with the boost pressure and therefore reducing the boost below 4000 rpm ( where the vacuum controlled valve in the OEM exhaust normally openes ). The inconsistance of the problem is caused by the valve sometimes was stuck and sometimes not, due to dust and particles blocking the valve mechanism.

Regards 550 owner in Norway :-)
hamanno is offline   Norway
0
Reply With Quote
      10-08-2013, 01:16 PM   #87
hamanno
Registered
 
Drives: Bmw 550iX Hamann Edition
Join Date: Oct 2013
Location: Norway

Posts: 2
iTrader: (0)

Garage List
Hello,

For all of you that have experienced Drivetrain fault message and have custom exhaust, supersprint, hamann, eisenmann etc, make sure vacuum hoses that controls your flaps on OEM exhaust are plugged/closed.

This will cause damage to a control valve placed in the trunk.

ECU communicate with this valve that controls your flaps on the OEM exhaust.

Valve fools the ECU to think that there is a problem with the boost pressure and therefore reducing the boost below 4000 rpm ( where the vacuum controlled valve in the OEM exhaust normally openes ). The inconsistance of the problem is caused by the valve sometimes was stuck and sometimes not, due to dust and particles blocking the valve mechanism.

Regards 550 owner in Norway :-)
hamanno is offline   Norway
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:00 PM.




5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST