2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 BMW 5-Series (F10) Forums General 5-Series Sedan and Wagon (F10 / F11) Forum Problems with auto start/stop
Post Reply
 
Thread Tools Search this Thread
      03-11-2013, 04:48 PM   #1
joey5622
First Lieutenant
 
Drives: 535xi
Join Date: May 2011
Location: vancouver bc

Posts: 360
iTrader: (0)

Problems with auto start/stop

Anyone have issues with it? I've had my 535 for about a year and there are times when the car switches to neutral after the engine turns back on.

My stupid dealership/service hasn't returned my calls yet so I have returned to the forums to see what's up haha
__________________
2012 535xi Imperial Blue Oyster interior
2012 Lexus CT200h Star fire pearl Ivory interior
2008 Infiniti G35x Aspen pearl Graphite interior - you are missed my friend
joey5622 is offline   Canada
0
Reply With Quote
      03-11-2013, 05:03 PM   #2
LiveLarger
Second Lieutenant
 
Drives: F11 520d M-sport
Join Date: Jan 2012
Location: Oslo

Posts: 261
iTrader: (0)

No problems at all. This clearly isn't like it should be, and if dealer can't sort it out, complain to BMW directly. I can not imagine they think that is acceptable behaviour.
LiveLarger is offline   Norway
0
Reply With Quote
      03-11-2013, 05:07 PM   #3
OzDriver
Private First Class
 
OzDriver's Avatar
 
Drives: '13 535i & '08 530i
Join Date: Oct 2012
Location: Sydney

Posts: 114
iTrader: (0)

Mine restarts the engine on its own sometimes while the car is stopped (no idea why, but only when the Auto-Hold is on), but it has never put the tx in neutral on restart.
OzDriver is offline   Australia
0
Reply With Quote
      03-11-2013, 05:29 PM   #4
bobblehead
Brigadier General
 
bobblehead's Avatar
 
Drives: warp speed
Join Date: Aug 2009
Location: Toronto, On

Posts: 3,452
iTrader: (0)

sounds like it's just software bug.
bobblehead is offline   Canada
0
Reply With Quote
      03-11-2013, 08:17 PM   #5
Luigi524TD
Private First Class
 
Drives: 2013 535 xDrive
Join Date: Dec 2012
Location: Southern NJ

Posts: 117
iTrader: (0)

That sounds dangerous ... it'd be a real issue if you were waiting for traffic to clear before turning and the engine restarted BUT the transmission went to NEUTRAL. Instead of waiting for a dealer call back I would immediately drive to and have the dealer service center investigate and until resolved request a replacement loaner car as this is a VERY DANGEROUS SITUATION!!

Meantime I recommend you turn OFF "AUTO STOP/START" or drive in SPORT (That defeats auto stop-start).
__________________
My opinions are free - you'll get exactly what you pay for!
Current:
2013 535xDrive
1998 Z3 2.8
2007 Rav4 V-6 AWD
Luigi524TD is offline   United_States
0
Reply With Quote
      03-12-2013, 12:21 AM   #6
joey5622
First Lieutenant
 
Drives: 535xi
Join Date: May 2011
Location: vancouver bc

Posts: 360
iTrader: (0)

Thanks for the advice guys!

I do agree that there is cause for concern that the car shifts to neutral.. Good thing is that I drive mostly on normal roads and not anything majorly inclined.

It has not happened in the past few days but I am concerned and will have it checked for sure.
__________________
2012 535xi Imperial Blue Oyster interior
2012 Lexus CT200h Star fire pearl Ivory interior
2008 Infiniti G35x Aspen pearl Graphite interior - you are missed my friend
joey5622 is offline   Canada
0
Reply With Quote
      03-12-2013, 08:23 AM   #7
The X Men
Lieutenant Colonel
 
Drives: 2012 535xi 2013 X3 35i
Join Date: Mar 2012
Location: MA

Posts: 1,783
iTrader: (0)

Quote:
Originally Posted by OzDriver View Post
Mine restarts the engine on its own sometimes while the car is stopped (no idea why, but only when the Auto-Hold is on), but it has never put the tx in neutral on restart.
The engine will start up if there is a HVAC demand or if the battery gets too low, the auto hold has nothing to do with it.
The X Men is offline  
0
Reply With Quote
      03-12-2013, 08:25 AM   #8
The X Men
Lieutenant Colonel
 
Drives: 2012 535xi 2013 X3 35i
Join Date: Mar 2012
Location: MA

Posts: 1,783
iTrader: (0)

Quote:
Originally Posted by joey5622 View Post
Anyone have issues with it? I've had my 535 for about a year and there are times when the car switches to neutral after the engine turns back on.

My stupid dealership/service hasn't returned my calls yet so I have returned to the forums to see what's up haha
Does it go into neutral when you let go of the brakes while the engine is trying to stop. Sometime when you try to stop and start the engine at the same time, the system gets confuse and put the car in neutral.
The X Men is offline  
0
Reply With Quote
      03-12-2013, 11:38 PM   #9
joey5622
First Lieutenant
 
Drives: 535xi
Join Date: May 2011
Location: vancouver bc

Posts: 360
iTrader: (0)

Quote:
Originally Posted by The X Men
Quote:
Originally Posted by joey5622 View Post
Anyone have issues with it? I've had my 535 for about a year and there are times when the car switches to neutral after the engine turns back on.

My stupid dealership/service hasn't returned my calls yet so I have returned to the forums to see what's up haha
Does it go into neutral when you let go of the brakes while the engine is trying to stop. Sometime when you try to stop and start the engine at the same time, the system gets confuse and put the car in neutral.
To be honest Im not sure if I do or I don't.. Im not too conscious of what's going on because I can't really tell when it will happen.. I thought it was me holding on to the shifter but realize that you need a significant amount of force to do so..
__________________
2012 535xi Imperial Blue Oyster interior
2012 Lexus CT200h Star fire pearl Ivory interior
2008 Infiniti G35x Aspen pearl Graphite interior - you are missed my friend
joey5622 is offline   Canada
0
Reply With Quote
      03-14-2013, 02:33 PM   #10
Gilgorm
Private First Class
 
Drives: 2012 535i Xdrive
Join Date: Jul 2012
Location: Toronto, Canada

Posts: 102
iTrader: (0)

Quote:
Originally Posted by The X Men View Post
The engine will start up if there is a HVAC demand or if the battery gets too low, the auto hold has nothing to do with it.
+1
My car often turns itself back on at an extremely long traffic light.
At other times, I turn the wheel slightly and it will also turn on (as its supposed to). I use Auto H all the time but it has nothing to do with ASS.
It has never gone into N.
__________________
2012 BMW 535i X-drive; Space Grey/Black Dakota, Fineline; Executive (Auto trunk, NAV, HiFi Prof, Lumbar, Rear Cam, SIRIUS, Voice), Technology (Blind Spot, Hi-Beam Assist, Lane Departure, Surround View), APPS, Rear heated seats, Tint.
Retired: 78 300D, 81 300SD, 87 190E, 88 Porsche 924, 89 260E, 93 300E, 97 Volvo 850, 98 E320, 03 BMW 325iT, 02 C230 Sport Coupe, 08 BMW 535i
Gilgorm is offline   Canada
0
Reply With Quote
      03-19-2013, 08:48 PM   #11
OzDriver
Private First Class
 
OzDriver's Avatar
 
Drives: '13 535i & '08 530i
Join Date: Oct 2012
Location: Sydney

Posts: 114
iTrader: (0)

Question

Quote:
Originally Posted by joey5622 View Post
Thanks for the advice guys!

I do agree that there is cause for concern that the car shifts to neutral.. Good thing is that I drive mostly on normal roads and not anything majorly inclined.

It has not happened in the past few days but I am concerned and will have it checked for sure.
Did you ever hear back from the dealer on this problem?
OzDriver is offline   Australia
0
Reply With Quote
      03-20-2013, 11:55 PM   #12
zero_z4
Second Lieutenant
 
zero_z4's Avatar
 
Drives: F10 535i
Join Date: Aug 2011
Location: Westminster

Posts: 205
iTrader: (0)

i have the same engine start/stop going to neutral issue...i traced it down to low engine oil so i topped it off and no more issue. Hope that helps.
zero_z4 is offline   United_States
0
Reply With Quote
      03-21-2013, 12:56 AM   #13
freeewilly
New Member
 
Drives: 2013 BMW 535i
Join Date: Jan 2013
Location: Los Angeles

Posts: 14
iTrader: (0)

I had the same problem twice, and there was one time the engine didn't restart, so I had to start the engine by pressing the start button. Luckily, my 535 behaves better for the last month.

My wife always turn off the engine start/stop whenever she drives my car, she doesn't want that to happen to her.
freeewilly is offline   United_States
0
Reply With Quote
      03-21-2013, 02:53 PM   #14
Teemo Panda
*Bimmerpost Plasti Dip Guru*
 
Teemo Panda's Avatar
 
Drives: E53, E46-M3, E70, F25-X3
Join Date: Jun 2011
Location: New Jersey (NJ)

Posts: 1,177
iTrader: (0)

Garage List
2013 BMW X3  [2.83]
I feel sorry for what you are going thru bro.

I do believe that there is an update with the ASS awhile ago. Hope this would make your travel a bit confortable.

If the current dealership is treating you like sht, it's probably better to change Dealership to get your service man.
Remember, you deserve better customer service!
__________________
Teemo Panda is offline   United_States
0
Reply With Quote
      03-22-2013, 02:47 AM   #15
joey5622
First Lieutenant
 
Drives: 535xi
Join Date: May 2011
Location: vancouver bc

Posts: 360
iTrader: (0)

Quote:
Originally Posted by OzDriver
Quote:
Originally Posted by joey5622 View Post
Thanks for the advice guys!

I do agree that there is cause for concern that the car shifts to neutral.. Good thing is that I drive mostly on normal roads and not anything majorly inclined.

It has not happened in the past few days but I am concerned and will have it checked for sure.
Did you ever hear back from the dealer on this problem?
Just picked up my car, she spent a day and a half at the dealers.

They are saying that its a software issue and that I'd have to wait at least until April for an update.

So hopefully it's better afterwards....

On a side note, I was told that my 16GB USB stick is interfering with the computer and is the reason that my cluster turns dead and leaves my nav screen without the time and track playing every now and then...
__________________
2012 535xi Imperial Blue Oyster interior
2012 Lexus CT200h Star fire pearl Ivory interior
2008 Infiniti G35x Aspen pearl Graphite interior - you are missed my friend
joey5622 is offline   Canada
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:18 AM.




5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST