2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 BMW 5-Series (F10) Forums General 5-Series Sedan and Wagon (F10 / F11) Forum Active Cruise Control with "Stop and Go"
Post Reply
 
Thread Tools Search this Thread
      04-06-2010, 01:38 PM   #1
LMOR
Private
 
Drives: Space gray, M Beige F10 520d
Join Date: Apr 2010
Location: NO

Posts: 78
iTrader: (0)

Active Cruise Control with "Stop and Go"

I spent some time testing this, and 2 times I got the warning/error that it was shut off due to "dirt". When I checked there was no dirt, and turning the power off and on again fixed the problem. I have used a simpler version from VW during more than 3 years without a single problem on the radar. I have not got a confirmation that they found any production fault on this radar, so I am just checking is someone else have experienced something similar?
LMOR is offline   Norway
0
Reply With Quote
      07-03-2010, 05:04 PM   #2
frecat
Registered
 
Drives: 535i
Join Date: Jun 2010
Location: Sweden

Posts: 2
iTrader: (0)

Hi, i have the same problem on a 535i F10. Have they solved your problem?
frecat is offline  
0
Reply With Quote
      07-04-2010, 10:55 AM   #3
LMOR
Private
 
Drives: Space gray, M Beige F10 520d
Join Date: Apr 2010
Location: NO

Posts: 78
iTrader: (0)

It was a demo-car, so I can not confirm that it has been fixed. But the reason I was told was that the number plate was mounted to low, so that the lower part "blocked" the radar view. So you should check this first.

I also found out that they have changed the design a little little bit. The first version (I think), had the radar "behind" the "plastic grid", and the others (I think newer) have it mounted "inside" the grid. What version do you have?

I will get my car in 4-5 weeks, so can not check before then. (ordered it in february 520d...)
LMOR is offline   Norway
0
Reply With Quote
      07-04-2010, 12:49 PM   #4
frecat
Registered
 
Drives: 535i
Join Date: Jun 2010
Location: Sweden

Posts: 2
iTrader: (0)

Thank you for your answer. I have the one with the radar behinde the grid. I checked the number plate and it's no problem. I have uppgraded the software but still have the same problem. I will try remove the grid and check if the problem remains.
frecat is offline  
0
Reply With Quote
      08-17-2010, 04:39 PM   #5
LMOR
Private
 
Drives: Space gray, M Beige F10 520d
Join Date: Apr 2010
Location: NO

Posts: 78
iTrader: (0)

I got my car some weeks ago, and there is no problem with my car, and I have the version with the radar "inside" the "grid"
LMOR is offline   Norway
0
Reply With Quote
Post Reply

Bookmarks

Tags
active cruise control, radar, stop and go

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:33 PM.




5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST