2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 F10 Technical Topics Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications Nooooooooooooo!!!!!!!!
Post Reply
 
Thread Tools Search this Thread
      02-19-2013, 12:15 AM   #1
rmastale
Lieutenant
42
Rep
439
Posts

Drives: F10 535i MSport, F15 X5 MSport
Join Date: Jul 2011
Location: San Francisco Bay Area

iTrader: (0)

Nooooooooooooo!!!!!!!!


Last edited by rmastale; 02-19-2013 at 12:16 AM. Reason: switched image
Appreciate 0
      02-19-2013, 12:55 AM   #2
LACSTER
Major General
598
Rep
8,282
Posts

Drives: Hybrid
Join Date: Nov 2007
Location: oc

iTrader: (64)

Do you have a tune?
Appreciate 0
      02-19-2013, 01:33 AM   #3
rmastale
Lieutenant
42
Rep
439
Posts

Drives: F10 535i MSport, F15 X5 MSport
Join Date: Jul 2011
Location: San Francisco Bay Area

iTrader: (0)

No tune.

They're flatbedding it in the morning.
Appreciate 0
      02-19-2013, 01:45 AM   #4
omer
Captain
United_States
37
Rep
610
Posts

Drives: 2016 M
Join Date: Jul 2012
Location: United States

iTrader: (1)

It's prob your fuel pump.
Appreciate 0
      02-23-2013, 06:04 PM   #5
rmastale
Lieutenant
42
Rep
439
Posts

Drives: F10 535i MSport, F15 X5 MSport
Join Date: Jul 2011
Location: San Francisco Bay Area

iTrader: (0)

Fuel pressure sensor!
Appreciate 0
      02-23-2013, 10:45 PM   #6
rmastale
Lieutenant
42
Rep
439
Posts

Drives: F10 535i MSport, F15 X5 MSport
Join Date: Jul 2011
Location: San Francisco Bay Area

iTrader: (0)

To follow up... I had it scheduled to be towed to the dealer. The next morning when the tow came; he had me try and start it since it was nose in and couldn't get it to neutral. Started great; which it would not the night previous. Tow guy said all ya had to do was let it cool down. I drove it with no issue for 3 more days then brought it to the dealer today.

Fuel pressure sensor. They fixed it and I was off. And they gave mad props to the look of the car... Loved the kwv3's.

Thanks Bill Jacobs in Naperville. Worth the drive from the city any day.
Appreciate 0
      02-24-2013, 10:01 AM   #7
Luigi524TD
Private First Class
United_States
3
Rep
117
Posts

Drives: 2013 535 xDrive
Join Date: Dec 2012
Location: Southern NJ

iTrader: (0)

Question

Quote:
Originally Posted by rmastale View Post
To follow up... I had it scheduled to be towed to the dealer. The next morning when the tow came; he had me try and start it since it was nose in and couldn't get it to neutral. Started great; which it would not the night previous. Tow guy said all ya had to do was let it cool down. I drove it with no issue for 3 more days then brought it to the dealer today.
Fuel pressure sensor. They fixed it and I was off. And they gave mad props to the look of the car... Loved the kwv3's.
Thanks Bill Jacobs in Naperville. Worth the drive from the city any day.
Interesting issue-I thought the fuel pump / related hardware issues were sorted out by now. What year/propduction date F10 is yours? 528/535/550??
__________________
My opinions are free - you'll get exactly what you pay for!
Current:
2013 535xDrive
1998 Z3 2.8
2007 Rav4 V-6 AWD
Appreciate 0
      02-27-2013, 01:08 AM   #8
rmastale
Lieutenant
42
Rep
439
Posts

Drives: F10 535i MSport, F15 X5 MSport
Join Date: Jul 2011
Location: San Francisco Bay Area

iTrader: (0)

Quote:
Originally Posted by Luigi524TD
Quote:
Originally Posted by rmastale View Post
To follow up... I had it scheduled to be towed to the dealer. The next morning when the tow came; he had me try and start it since it was nose in and couldn't get it to neutral. Started great; which it would not the night previous. Tow guy said all ya had to do was let it cool down. I drove it with no issue for 3 more days then brought it to the dealer today.
Fuel pressure sensor. They fixed it and I was off. And they gave mad props to the look of the car... Loved the kwv3's.
Thanks Bill Jacobs in Naperville. Worth the drive from the city any day.
Interesting issue-I thought the fuel pump / related hardware issues were sorted out by now. What year/propduction date F10 is yours? 528/535/550??
It's a 2011 535i. Production date I think is June. First issue that's come up though.
Appreciate 0
      02-28-2013, 08:41 PM   #9
jykishan
vroom vroom
jykishan's Avatar
United_States
10
Rep
134
Posts

Drives: 2011 550i xDrive
Join Date: Feb 2012
Location: Fort Walton Beach, FL

iTrader: (2)

were you noticing anything different in your startups prior to this? My engine starts dont seem "strong" anymore, like a slight hesitation and then it gets going
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 11:13 AM.




5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST