2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 F10 Technical Topics Navigation, iDrive, Audio, Video, Bluetooth, Phone, Coding Camera-based system malfunction
Post Reply
 
Thread Tools Search this Thread
      02-04-2014, 08:24 AM   #1
formgen
Second Lieutenant
formgen's Avatar
United_States
5
Rep
213
Posts

 
Drives: 2014 535i
Join Date: Nov 2008
Location: Albuquerque, NM

iTrader: (2)

Has anyone seen this error "Camera-based system malfunction", came up today and my auto high beams stopped working. Everytime I push the button to engage auto-high beam this pops up on the dash.

This is in a 2014 535i. I coded the car about 3 months ago, enabled pretty much everything that has been posed in the forums.

The attached pic is blurry since I was driving when it happened.
Attached Images
 
Appreciate 0
      02-05-2014, 09:46 AM   #2
raleedy
Lieutenant Colonel
United_States
18
Rep
1,873
Posts

 
Drives: F10 528i MY 2013
Join Date: Jul 2005
Location: Portland, Oregon

iTrader: (0)

I think you have a case of distracted driving.
Appreciate 0
      07-08-2014, 10:25 PM   #3
JCat27
Private First Class
1
Rep
126
Posts

 
Drives: 2013 535i
Join Date: Jan 2014
Location: Charleston SC

iTrader: (1)

Quote:
Originally Posted by formgen View Post
Has anyone seen this error "Camera-based system malfunction", came up today and my auto high beams stopped working. Everytime I push the button to engage auto-high beam this pops up on the dash.

This is in a 2014 535i. I coded the car about 3 months ago, enabled pretty much everything that has been posed in the forums.

The attached pic is blurry since I was driving when it happened.
I am getting the same thing after coding today. Did you figure out how to fix it?
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:35 AM.




5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST