2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 BMW 5-Series (F10) Forums General 5-Series Sedan and Wagon (F10 / F11) Forum PROBLEM SOLVED!!... If your F10 has hesitation or jerks at 0-10 mph
Post Reply
 
Thread Tools Search this Thread
      02-05-2011, 10:25 AM   #23
RH512
Private First Class
United_States
2
Rep
110
Posts

 
Drives: 535i xDrive, C4S cab
Join Date: Jan 2011
Location: Hudson Valley, NY

iTrader: (0)

Trying to make sense of this issue. Not sure if every car has it and some drivers are more sensitive to it Or it's variable by car? Seems that only I-6 is the problem. I don't remember any 550i complaints.

Wish there was better data to see if xDrive or any other option or build date correlation.
Appreciate 0
      02-05-2011, 01:08 PM   #24
Jaunt770
New Member
2
Rep
6
Posts

 
Drives: 2011 F10 535
Join Date: Feb 2011
Location: Atlanta

iTrader: (0)

I have seen on another site a xDrive owner complaining about the jerk.
Appreciate 0
      02-05-2011, 02:14 PM   #25
JOHNBMWM5
Live for today tomorrow never comes
JOHNBMWM5's Avatar
United Kingdom
85
Rep
5,350
Posts

 
Drives: 2015 M6 GC CP
Join Date: Jan 2008
Location: UK

iTrader: (0)

Quote:
Originally Posted by RH512 View Post
Trying to make sense of this issue. Not sure if every car has it and some drivers are more sensitive to it Or it's variable by car? Seems that only I-6 is the problem. I don't remember any 550i complaints.

Wish there was better data to see if xDrive or any other option or build date correlation.
I am a 550i M sport owner, NO such problems, car rockets away from rest every time.
__________________
Live for now, life is too short.
2015 M6 GC with CP Alpine & Sakhir
Appreciate 0
      02-05-2011, 09:54 PM   #26
Photoxic
New Member
1
Rep
5
Posts

 
Drives: 528i
Join Date: Jan 2011
Location: California

iTrader: (0)

Wow, I'm impressed. I had hesitation issues from a dead stop on my 2011 528i. I did this today and it worked! Thanks!
Appreciate 0
      02-05-2011, 11:10 PM   #27
Kloogy
Major
Kloogy's Avatar
United_States
21
Rep
1,265
Posts

 
Drives: 2011 BMW X5 Sport
Join Date: Jan 2008
Location: Escondido, Ca

iTrader: (5)

Garage List
Send a message via AIM to Kloogy Send a message via Yahoo to Kloogy
Interesting, a lot of people have hesitation on the X5's. I'm going to give this a try, even if it's only a temporary fix
__________________
2011 X5 Sport
Black Sapphire w/ Black Perforated Nevada/ DK Bmboo
Technology/ Vented Seats/ Cold & Convenience / Multi Contour seats/ 20" wheels and more...
2004 Mustang GT Vert. - Modded
Appreciate 0
      02-05-2011, 11:22 PM   #28
10M3MAN
Lieutenant Colonel
10M3MAN's Avatar
United_States
19
Rep
1,500
Posts

 
Drives: 2006 Nissan Altima SER
Join Date: May 2009
Location: Wharton, TX

iTrader: (0)

Send a message via Skype™ to 10M3MAN
I vote sticky thread
__________________
Looking Good Billy Ray!!!Feeling Good Lewis!!!!!
Appreciate 0
      02-10-2011, 05:20 AM   #29
Matt01
Private First Class
United Kingdom
1
Rep
176
Posts

 
Drives: F20 125d MSport
Join Date: Jan 2011
Location: Nottingham

iTrader: (0)

Did it over the weekend, worked a treat, also saw an increase in MPG!!

In the intrests of better data

UK SPEC 523i MSport Touring - Sports Auto

THANKS
Appreciate 0
      02-10-2011, 06:20 PM   #30
shergill
New Member
0
Rep
9
Posts

 
Drives: Honda Accord
Join Date: Dec 2010
Location: Folsom,CA

iTrader: (0)

worked for me!

Quote:
Originally Posted by DuneMan View Post
Hi all,

I've been suffering from this hesitation and jerking problem since I got my F10 three months ago. Well, today i stumbled upon a solution in this thread below. I tried it right away, and I have to admit, the accelerator is much smoother now from stop. And I'm a much happier F10 owner now than I was yesterday.

Steps...

1) hit start button once to turn on power (Don't start the engine)
2) then press the accelerator down to the floor for 5 sec
3) then hit start button once to turn off power
4) then remove foot from accelerator
5) then waite for 2 minutes
4) then start the engine like normal and try it out!




Good luck!
Appreciate 0
      02-11-2011, 03:17 PM   #31
toot535ix
Enlisted Member
7
Rep
42
Posts

 
Drives: 2011 535i Xdrive
Join Date: Dec 2010
Location: Great Lakes

iTrader: (0)

seems to have worked!
Appreciate 0
      02-12-2011, 03:43 AM   #32
hbakor
New Member
Saudi Arabia
1
Rep
20
Posts

 
Drives: BMW 2012 640i Coupe
Join Date: May 2010
Location: Jeddah

iTrader: (0)

It worked for me but the problem returned back after 1 month had to do it again there is no permanent fix for it till now
Appreciate 0
      02-12-2011, 09:41 AM   #33
bobbyd1961
Banned
26
Rep
2,411
Posts

 
Drives: 2009 M3 sedan LeMans Blue
Join Date: Jun 2009
Location: new jersey

iTrader: (0)

Quote:
Originally Posted by DuneMan View Post
Hi all,

I've been suffering from this hesitation and jerking problem since I got my F10 three months ago. Well, today i stumbled upon a solution in this thread below. I tried it right away, and I have to admit, the accelerator is much smoother now from stop. And I'm a much happier F10 owner now than I was yesterday.

Steps...

1) hit start button once to turn on power (Don't start the engine)
2) then press the accelerator down to the floor for 5 sec
3) then hit start button once to turn off power
4) then remove foot from accelerator
5) then waite for 2 minutes
4) then start the engine like normal and try it out!




Good luck!
THAT IS REDICULOUS. if i have to do that after spending that kind of money then im nuts. My m3 had a software upgrade that eliminated any hesitation. now it is an absolute monster
Appreciate 0
      02-17-2011, 06:15 PM   #34
DuneMan
Private First Class
5
Rep
144
Posts

 
Drives: 2011 535i, Sophisto Gray
Join Date: Sep 2010
Location: Arabia

iTrader: (0)

Dealer called me a few days ago to say that BMW is aware of this common complaint and is working to release a software update soon to specifically address this issue.

So, if you're dealer is not aware of it, ask them to contact BMW global to ask about it.

Good luck!
Appreciate 0
      02-18-2011, 03:53 AM   #35
hbakor
New Member
Saudi Arabia
1
Rep
20
Posts

 
Drives: BMW 2012 640i Coupe
Join Date: May 2010
Location: Jeddah

iTrader: (0)

Quote:
Originally Posted by DuneMan View Post
Dealer called me a few days ago to say that BMW is aware of this common complaint and is working to release a software update soon to specifically address this issue.

So, if you're dealer is not aware of it, ask them to contact BMW global to ask about it.

Good luck!
Thanks for the update will contact dealer
Appreciate 0
      02-18-2011, 04:14 AM   #36
RC3
Colonel
RC3's Avatar
Hong Kong
40
Rep
2,791
Posts

 
Drives: F10 528i
Join Date: Jul 2010
Location: Hong Kong

iTrader: (0)

Garage List
2011 F10 528i  [5.00]
Quote:
Originally Posted by DuneMan View Post
Dealer called me a few days ago to say that BMW is aware of this common complaint and is working to release a software update soon to specifically address this issue.

So, if you're dealer is not aware of it, ask them to contact BMW global to ask about it.

Good luck!
grateful if you can advise us when the update is released. cheers.
__________________

2011 F10 528i Black Sapphire / Oyster Black
2000 E46 325ci Cabrio Titanium Silver / Black - retired
1997 E36/7 Z3 Montreal Blue / Black - retired
Appreciate 0
      02-19-2011, 05:50 AM   #37
DuneMan
Private First Class
5
Rep
144
Posts

 
Drives: 2011 535i, Sophisto Gray
Join Date: Sep 2010
Location: Arabia

iTrader: (0)

Quote:
Originally Posted by RC3 View Post
grateful if you can advise us when the update is released. cheers.
My local dealer says he should get it by mid march... but i'm not sure if this means that all delaers around the world will also have it the same time.

So i suggest to ask you dealer to contact BMW global to check when this update will be availbale to you.
Appreciate 0
      05-22-2011, 11:11 AM   #38
FrankyD
New Member
0
Rep
14
Posts

 
Drives: F10 525D Sedan
Join Date: Mar 2011
Location: Copenhagen

iTrader: (0)

The dealer updated i-drive software mid march and it did not help.

What helps is the reset procedure.... but only for a short while... I wonder why don't they program the car to automaticallly reset every morning.... I mean, how cmplicated is that!!!

Have you heard about any software update, that has solved the issue?

Quote:
Originally Posted by DuneMan View Post
My local dealer says he should get it by mid march... but i'm not sure if this means that all delaers around the world will also have it the same time.

So i suggest to ask you dealer to contact BMW global to check when this update will be availbale to you.
Appreciate 0
      05-22-2011, 02:16 PM   #39
DuneMan
Private First Class
5
Rep
144
Posts

 
Drives: 2011 535i, Sophisto Gray
Join Date: Sep 2010
Location: Arabia

iTrader: (0)

Quote:
Originally Posted by FrankyD View Post
The dealer updated i-drive software mid march and it did not help.

What helps is the reset procedure.... but only for a short while... I wonder why don't they program the car to automaticallly reset every morning.... I mean, how cmplicated is that!!!

Have you heard about any software update, that has solved the issue?
I got the software update in march... but it didn't solve the issue.
last week BMW tried a different reset proceedure on my F10. This time it included restting the transmission pressure valves. This appears to have solved the issue. The car is now very smooth and resposive.

I will let everyone know after two weeks if it's still smooth.
Appreciate 0
      06-08-2011, 01:03 PM   #40
jlapicki
Private
jlapicki's Avatar
1
Rep
72
Posts

 
Drives: 2011 f10 535i
Join Date: Apr 2008
Location: Baltimore MD

iTrader: (0)

Is this an issue with automatic transmission cars only?............have not noticed any issue with my 6MT car other than a bit of turbo lag........I am coming from a e92 M3 with Dinan software............Joe
__________________
2011 f10 535i - Titanium / Venetian
2001 e39 M5 - Titanium / Caramel
2009 e92 M3 - Space Gray / Black Novillo - Sold
2002 e46 Dinan S2 M3 - Titanium / Black - Stolen
1987 e24 M6 - Cinnabar Red / Natur - Sold
Appreciate 0
      06-08-2011, 03:16 PM   #41
ghueser
Lieutenant
12
Rep
513
Posts

 
Drives: 2014 M5
Join Date: May 2010
Location: St. Louis

iTrader: (0)

Quote:
Originally Posted by jlapicki View Post
Is this an issue with automatic transmission cars only?............have not noticed any issue with my 6MT car other than a bit of turbo lag........I am coming from a e92 M3 with Dinan software............Joe
Only affects Automatics.
Appreciate 0
      06-08-2011, 03:17 PM   #42
ghueser
Lieutenant
12
Rep
513
Posts

 
Drives: 2014 M5
Join Date: May 2010
Location: St. Louis

iTrader: (0)

Quote:
Originally Posted by DuneMan View Post
I got the software update in march... but it didn't solve the issue.
last week BMW tried a different reset proceedure on my F10. This time it included restting the transmission pressure valves. This appears to have solved the issue. The car is now very smooth and resposive.

I will let everyone know after two weeks if it's still smooth.
What is the verdict? Has this solved the issue in your mind?
Appreciate 0
      06-09-2011, 07:53 PM   #43
'11 Bimmer
Private
1
Rep
88
Posts

 
Drives: 2014 750xi M Sport
Join Date: Apr 2011
Location: New York

iTrader: (0)

curious to know also
Appreciate 0
      06-10-2011, 11:08 AM   #44
osxcode
Lieutenant
osxcode's Avatar
United_States
28
Rep
472
Posts

 
Drives: Collection
Join Date: May 2009
Location: Los Angeles, CA

iTrader: (0)

Send a message via AIM to osxcode Send a message via Yahoo to osxcode
Would this reset procedure work on my 5GT ? My 550i sedan has no issue with jerkiness, but the GT certainly does.
__________________
2013 BMW 750LI ///M Sport
2014 BMW 750LI ///M Sport
2014 BMW 750 I ///M Sport

www.aLatteHotte.com - The Future of Coffee
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:34 PM.




5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST