2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 BMW 5-Series (F10) Forums General 5-Series Sedan and Wagon (F10 / F11) Forum Drivetrain Malfunction
Post Reply
 
Thread Tools Search this Thread
      01-19-2011, 12:40 AM   #1
Bmrmeup
Private First Class
United_States
11
Rep
143
Posts

 
Drives: 2011 535xi, Graphite Grey
Join Date: Oct 2010
Location: New York City

iTrader: (0)

Garage List
2011 535xi  [0.00]
Drivetrain Malfunction

"Drivetrain Malfunction. See the dealer".........Got that message on the big screen today.........Anyone have this problem before?
Appreciate 0
      01-19-2011, 01:29 AM   #2
1HOT BMR
First Lieutenant
1HOT BMR's Avatar
United_States
6
Rep
351
Posts

 
Drives: Car-less and shopping +'12 35d
Join Date: Aug 2010
Location: California

iTrader: (0)

Quote:
Originally Posted by Bmrmeup View Post
"Drivetrain Malfunction. See the dealer".........Got that message on the big screen today.........Anyone have this problem before?
It's starting to look like a few 535s are experiencing this issue:

http://f10.5post.com/forums/showthread.php?t=471138
Appreciate 0
      09-14-2011, 12:28 PM   #3
LORENANN
Registered
0
Rep
1
Posts

 
Drives: 2011 535xi
Join Date: Sep 2011
Location: MI

iTrader: (0)

We had this message almost immediately, returned car to the dealer, took them a half hour to find the problem. A short, 3 inch or so, flexible tube connected to the turbo would kink and after replacing it it has never recurred.
Appreciate 0
      09-22-2011, 09:18 AM   #4
AME
New Member
0
Rep
12
Posts

 
Drives: 550i
Join Date: Nov 2010
Location: FL

iTrader: (0)

I got the exact same message Tuesday night when I started my 550i. I immediately turned off the car and waited a minute and restarted the car; the message didn't show up since. What do you guys think? Should I take it to the dealership? I am about to spend $5K in mods and I don't want to spend that kind of money on a car that is a lemon. Thanks.
Appreciate 0
      09-25-2011, 07:40 PM   #5
Pleather
New Member
0
Rep
12
Posts

 
Drives: 2015 M4
Join Date: Nov 2008
Location: Las Vegas

iTrader: (0)

Just got the same message on my 550. I turned it off and on a few times and it kept coming back. Several times it wouldn't go into gear until I recycled it. Going to dealer tomorrow.
Appreciate 0
      12-10-2011, 06:00 PM   #6
fuddman
Captain
12
Rep
712
Posts

 
Drives: 528-maybe
Join Date: Aug 2010
Location: California

iTrader: (0)

Been some time this subject was posted but since I've gotten the same message on a number of occasions I thought I'd ask.
Any of you guys who've had the problem care to say how it's been resolved?
Appreciate 0
      12-11-2011, 08:25 AM   #7
Snowrider
New Member
United_States
1
Rep
14
Posts

 
Drives: 2011 535i Xdrive Msport
Join Date: Jan 2011
Location: NYC

iTrader: (0)

Quote:
Originally Posted by fuddman View Post
Been some time this subject was posted but since I've gotten the same message on a number of occasions I thought I'd ask.
Any of you guys who've had the problem care to say how it's been resolved?
They actually replaced my drivetrain back in July. Big thump as I was driving, felt as if transmission fell out and car would not engage in gear. Massive rumbling and bad situation for a car with 3200 miles at the time. Had to have the car flatbeded and BMW had my car for 4 days. Had to order part from germany.
Appreciate 0
      12-11-2011, 05:18 PM   #8
fuddman
Captain
12
Rep
712
Posts

 
Drives: 528-maybe
Join Date: Aug 2010
Location: California

iTrader: (0)

Quote:
Originally Posted by Snowrider View Post
They actually replaced my drivetrain back in July. Big thump as I was driving, felt as if transmission fell out and car would not engage in gear. Massive rumbling and bad situation for a car with 3200 miles at the time. Had to have the car flatbeded and BMW had my car for 4 days. Had to order part from germany.
Thanks for the update.
Appreciate 0
      12-25-2011, 03:44 PM   #9
ccboye
Private
ccboye's Avatar
United_States
2
Rep
76
Posts

 
Drives: 2011 550i
Join Date: Oct 2011
Location: Corona, CA

iTrader: (0)

worst christmas eve ever...

So I was finishing up my last minute christmas shopping at the mall yesterda evening and about to go and pick up some food for christmas day. As I pulled out of the parking lot my 2011 550i shuddered and started shaking violently. Then I saw the engine check light with "Drivetrain Malfunction" message come on. I turned off the engine and let it sit for few minutes and tried again but the engine wouldn't start and the whole systems shut down within a minute. Same results each time

Got on with BMW Assist and had the car towed to the nearest dealer; of course they were closed and no one on site. Left the car, called for a taxi to take me to the nearest airport for a rental. Now I have to wait till tomorrow before I can speak to anyone at the dealership to find out what happened.

I have owned a few cars in the past(2nd 5 series) and I have never have to go through such an ordeal. Here's $75K car with only 17k miles...I'm very disappointed!
Appreciate 0
      12-25-2011, 07:53 PM   #10
Jimefam
Second Lieutenant
4
Rep
219
Posts

 
Drives: 2011 550I Msport
Join Date: Jul 2010
Location: Cumming, Ga

iTrader: (0)

Any chance you ran out of gas? They had an issue with the fuel level sensor.
Appreciate 0
      12-26-2011, 04:51 AM   #11
ccboye
Private
ccboye's Avatar
United_States
2
Rep
76
Posts

 
Drives: 2011 550i
Join Date: Oct 2011
Location: Corona, CA

iTrader: (0)

I had just filled up the tank barely 30 mins earlier...
Appreciate 0
      12-26-2011, 10:12 AM   #12
raleedy
Lieutenant Colonel
United_States
18
Rep
1,873
Posts

 
Drives: F10 528i MY 2013
Join Date: Jul 2005
Location: Portland, Oregon

iTrader: (0)

Please follow up when you find out what's wrong.
Appreciate 0
      12-26-2011, 07:46 PM   #13
fuddman
Captain
12
Rep
712
Posts

 
Drives: 528-maybe
Join Date: Aug 2010
Location: California

iTrader: (0)

Quote:
Originally Posted by ccboye View Post
So I was finishing up my last minute christmas shopping at the mall yesterda evening and about to go and pick up some food for christmas day. As I pulled out of the parking lot my 2011 550i shuddered and started shaking violently. Then I saw the engine check light with "Drivetrain Malfunction" message come on. I turned off the engine and let it sit for few minutes and tried again but the engine wouldn't start and the whole systems shut down within a minute. Same results each time

Got on with BMW Assist and had the car towed to the nearest dealer; of course they were closed and no one on site. Left the car, called for a taxi to take me to the nearest airport for a rental. Now I have to wait till tomorrow before I can speak to anyone at the dealership to find out what happened.

I have owned a few cars in the past(2nd 5 series) and I have never have to go through such an ordeal. Here's $75K car with only 17k miles...I'm very disappointed!
Had this same problem 4 times. The problem remains unsolved.
If I were you, I'd insist they tell you what caused it.
Appreciate 0
      12-26-2011, 09:20 PM   #14
PJSF10
New Member
0
Rep
5
Posts

 
Drives: F10
Join Date: Oct 2011
Location: MIAMI

iTrader: (0)

Im currently also dealing with this. I took my 535 to the dealer and they had fault codes 120408 and 120208...which on the service invoice its being described as: boost pressure too high....it goes on to say that they also...

"CHECKED WASTEGATE VALVE VACUUM SUPPLY, WASTEGATE VALVE, AND CHECKED AIR DUCT FOR PROPER OPERATION AND LEAKS. FOUND NO PROBLEMS DURING INSPECTION. TEST DROVE VEHICLE FOR 10 MILES, NO FAULTS FOUND AFTER TEST DRIVE."

Picked up the car last week wednesday, friday the message came up again...dropped of at the dealer once again today....the story continues. Ill post any updates once I get the car back.

Hey FUDDMAN...4 times? No trade assist/buyback/lemoned yet?
Appreciate 0
      12-26-2011, 10:48 PM   #15
fuddman
Captain
12
Rep
712
Posts

 
Drives: 528-maybe
Join Date: Aug 2010
Location: California

iTrader: (0)

Quote:
Originally Posted by PJSF10 View Post

Hey FUDDMAN...4 times? No trade assist/buyback/lemoned yet?
Not yet.
Appreciate 0
      12-26-2011, 11:20 PM   #16
ccboye
Private
ccboye's Avatar
United_States
2
Rep
76
Posts

 
Drives: 2011 550i
Join Date: Oct 2011
Location: Corona, CA

iTrader: (0)

Sounds like you guys got that message and were still able to drive the car. Mine became inoperable when the message came up. The dealer advised today that they are still diagnosing the issue and has submitted a case to BMW for "assistance with repair procedure(s)". That statement concerns me!
Appreciate 0
      12-30-2011, 09:57 PM   #17
ccboye
Private
ccboye's Avatar
United_States
2
Rep
76
Posts

 
Drives: 2011 550i
Join Date: Oct 2011
Location: Corona, CA

iTrader: (0)

Dealer update

Quote:
Originally Posted by ccboye View Post
Sounds like you guys got that message and were still able to drive the car. Mine became inoperable when the message came up. The dealer advised today that they are still diagnosing the issue and has submitted a case to BMW for "assistance with repair procedure(s)". That statement concerns me!
After almost a week in the shop, dealer received and installed a part, "control module for the fuel system" to my car but it didn't solve the issue. Now I'm told they also need to order and replace the "low pressure fuel sensor" which won't be until next Tuesday due to the holidays. I'm guessing the car won't be ready for another week, and who knows what else is going to come up! Sounds like I'm going to have to ruffle some feathers at BMW NA after all this!
Appreciate 0
      01-02-2012, 12:20 AM   #18
EBRSKIH
Chef
4
Rep
240
Posts

 
Drives: F10 550i
Join Date: Jan 2011
Location: Chicago

iTrader: (1)

Same problem..lemoned.
__________________
2013 X6 50i Sapphire Black
2012 550x Alpine White
- 12.727@108 - 1.7 60ft lemon'd
2011 550i Sapphire Black
- 12.960@109 - lemon'd
Appreciate 0
      01-02-2012, 08:36 AM   #19
cidair
cidair
cidair's Avatar
Sweden
18
Rep
494
Posts

 
Drives: 2012 BMW M5, 2014 BMW 335dx
Join Date: Aug 2006
Location: Sweden

iTrader: (0)

For 550 owners - check the vacuum valve in the trunk ( left side behind the cover ). Mine was stuck due to dirt/dust been sucked in. It will cause the boost pressure to fail or fluctuate.
__________________
2014 335d xDrive Mineral Grey/Black Merino
2012 ///M5 Silverstone/Black, 19"
2011 BMW K1600GT
Previous:2011 550ix,2008 ///M3,2007 330xd,2005 ///M5 2004 545iA,2000 ///M5.
Appreciate 0
      01-02-2012, 12:44 PM   #20
PJSF10
New Member
0
Rep
5
Posts

 
Drives: F10
Join Date: Oct 2011
Location: MIAMI

iTrader: (0)

I got my car back a few days ago and this time around the Pressure Converter (11-74-7-584-628) for the turbo was replaced. I've been driving it pretty hard for the last 3 days and all seems good for now. So far: 2 trips to the dealer for a total of 10 days.
Appreciate 0
      01-02-2012, 01:13 PM   #21
delvek
Major
delvek's Avatar
Germany
20
Rep
1,131
Posts

 
Drives: F10 550i Msport
Join Date: Apr 2010
Location: Rhineland, Germany

iTrader: (0)

Quote:
Originally Posted by PJSF10 View Post
I've been driving it pretty hard for the last 3 days
Great news, be careful not to exceed the break-in period if you only have owned 10 days.
__________________
2011 550i M-sport:Mods: Hartge ECU (490hp/497ps@5500rp 531ft-lb/720Nm@2000rpm), ACSchnitzer suspension, ACSchnitzer sport exhaust, Msport Spoiler, Shadowline Grille, Color matched front reflectors, dvdinmotion. MyBavarianBeast: http://f10.5post.com/forums/showthread.php?t=530637
Future: 2014 F82 M4
Appreciate 0
      01-02-2012, 04:47 PM   #22
ccboye
Private
ccboye's Avatar
United_States
2
Rep
76
Posts

 
Drives: 2011 550i
Join Date: Oct 2011
Location: Corona, CA

iTrader: (0)

Quote:
Originally Posted by EBRSKIH View Post
Same problem..lemoned.
Please elaborate...I'd hate to go through another lemon/buyback episode with BMW if this problem is unfixable!
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:15 PM.




5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST