2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 F10 Technical Topics Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications F10 525d sport auto - strange behaviour in slow traffic aftre i-drive software upgrad
Post Reply
 
Thread Tools Search this Thread
      04-26-2011, 02:35 PM   #1
FrankyD
New Member
 
Drives: F10 525D Sedan
Join Date: Mar 2011
Location: Copenhagen

Posts: 14
iTrader: (0)

Question F10 525d sport auto - strange behaviour in slow traffic aftre i-drive software upgrad

BMW recently flashed the software in my car due to some other issue (luckily solved now). Either the new software or something else triggered a new problem. I started noticing very light, but annoying hesitation and jerking at slow speeds – when going over speed bumps for example.

Here is a link to the video: http://www.youtube.com/watch?v=RiC6Zlh0F9I

- the car is slowing down from 40 km/h down to 20 km/h by itself (gearbox downshifting and engine breaking is quite good in Sports Automatic gearbox);
- at 20 km/h the RMP goes suddenly down to around 600 (idle RPM) and engine breaking seems to stop;
- when accelerator is pressed, the RMP goes up to 1200, however the speed does not increase (hesitation);
- then the car slightly shakes, the RMP drops to 1100 (JERK) after which the car accelerates.

It seems, that the gearbox disengages the gear at 20 km/h and if accelerator is pressed it engages the gear again, which causes the issue - like a manual tranny when clutch is let go before completely engaging.

I test drove a different car with a local dealership and it DID NOT have the same behaviour - gearbox continued breaking down with engine below 20 km/h and did not disengage the gear so abruptly. It was a normal gearbox though, not a sports gearbox like mine. Unfortunately, there are no cars with sports auto gearbox around to try. ….


Does anyone else with 525d and Sports Auto gearbox experience the same? Does your RPM goes to idle at around 20 km/h and you feel jerk when pressing accelerator again?
FrankyD is offline  
0
Reply With Quote
      05-21-2011, 09:33 AM   #2
suvidh
Private First Class
 
suvidh's Avatar
 
Drives: 2010 Z4 35i , 2011 f10 525d
Join Date: Mar 2008
Location: India

Posts: 113
iTrader: (0)

I had similar issue after my car came back from the dealer , did the transmission learn function reset and car was back to the way it used to be before.
Please search the forum for steps on how to reset . Steps are slightly different for the f10 from the earlier e60
Thanks
S
suvidh is offline   India
0
Reply With Quote
      05-22-2011, 11:04 AM   #3
FrankyD
New Member
 
Drives: F10 525D Sedan
Join Date: Mar 2011
Location: Copenhagen

Posts: 14
iTrader: (0)

Hello S,

Is your gearbox also disengaging the gear at around 20 km\h?

Thank you for info. I did reset throttle response, following advice here:
http://f10.5post.com/forums/showthread.php?t=455949

It was incredibly better…. for about a week. I mean it was just like from 0 up to 12,000 km, when they did something to the car in the workshop...... Now the jerking is back. Should be something to do with software.....

I wonder after all, if both gearbox and throttle have each their adaptation modules, or if it’s only throttle.

Will go to a dealership again on 1.06.2011

Rgrds,
S
FrankyD is offline  
0
Reply With Quote
      06-27-2011, 11:53 AM   #4
suvidh
Private First Class
 
suvidh's Avatar
 
Drives: 2010 Z4 35i , 2011 f10 525d
Join Date: Mar 2008
Location: India

Posts: 113
iTrader: (0)

yes the disengaging of the gear was at around 20 km/hr.

since i reset the adaptive function, never had the issue again, must have done some 5000-6000 kms. and if it comes back, will reset again.
suvidh is offline   India
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:35 AM.




5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST