2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 BMW 5-Series (F10) Forums General 5-Series Sedan and Wagon (F10 / F11) Forum F10, 528, Vibration 80-120 km/h
Post Reply
 
Thread Tools Search this Thread
      09-02-2011, 10:30 PM   #1
Leijona71
Registered
2
Rep
2
Posts

 
Drives: 528iA
Join Date: Sep 2011
Location: Finland

iTrader: (0)

F10, 528, Vibration 80-120 km/h

Hello to All!

I have had one year process with BMW now to locate the problem of vibration in the speed of 80-120 km/h. There has been checked tyres many times, changed, and have been test driving. Nothing helps. And now BMW told me that this typical problem for F10 then and they will do nothing! Anyway I will start to collect people(with same problem) here in Finland if the BMW will finally do anything about the problem. Do you have same kind of problems with F10?

Yours

Miska
Appreciate 0
      09-02-2011, 10:39 PM   #2
KinG12sKy
First Lieutenant
Cambodia
5
Rep
310
Posts

 
Drives: 2011 F10
Join Date: Jul 2011
Location: California

iTrader: (1)

mine is in the US but i have absolutely no problems at all..
Appreciate 0
      09-02-2011, 11:11 PM   #3
mspeasl
Sixties Drag Racer
mspeasl's Avatar
United_States
16
Rep
410
Posts

 
Drives: 2011 Cashmere Silver 528i
Join Date: Sep 2010
Location: Decatur, IL - USA

iTrader: (0)

Tire brand?

Quote:
Originally Posted by Leijona71 View Post
Hello to All!

I have had one year process with BMW now to locate the problem of vibration in the speed of 80-120 km/h. There has been checked tyres many times, changed, and have been test driving. Nothing helps. And now BMW told me that this typical problem for F10 then and they will do nothing! Anyway I will start to collect people(with same problem) here in Finland if the BMW will finally do anything about the problem. Do you have same kind of problems with F10?

Yours

Miska
What brand of tires do you have on your car?
__________________
Mspeasl - Central Illinois - USA :
My Garage: 2011 - Cashmere Silver Metallic BMW, 528i (Delivered 17 January 2011)
2008 - Radiant Red Toyota, M6 'X-Runner' (Delivered 15 November 2007)
1957 - Chevrolet Bel Air 2dr Coupe' Drag Car (2nd Owner since 1964)
1947 - Chevrolet Sport Master Coupe' Street Rod (2nd Owner since 1974)
Appreciate 0
      09-03-2011, 01:09 AM   #4
just516in
Private
3
Rep
75
Posts

 
Drives: 2011 535i
Join Date: May 2011
Location: Houston, Tx

iTrader: (0)

no vibrations for me... i have a 535 but that shouldnt make a difference
__________________
Appreciate 0
      09-03-2011, 03:08 AM   #5
RC3
Colonel
RC3's Avatar
Hong Kong
40
Rep
2,791
Posts

 
Drives: F10 528i
Join Date: Jul 2010
Location: Hong Kong

iTrader: (0)

Garage List
2011 F10 528i  [5.00]
Nothing for me. Do your have aftermarket rims? Check if you are missing some hub rings if so. That would cause vibration at high speed.
__________________

2011 F10 528i Black Sapphire / Oyster Black
2000 E46 325ci Cabrio Titanium Silver / Black - retired
1997 E36/7 Z3 Montreal Blue / Black - retired
Appreciate 0
      09-03-2011, 03:54 AM   #6
MarcJ
Private First Class
MarcJ's Avatar
8
Rep
129
Posts

 
Drives: F11 525d
Join Date: Dec 2005
Location: Belgium

iTrader: (0)

I sometimes have the same problem. It comes en goes without any noticeable reason, but usually disappear after a minute or two. I did some check of the tires but couldn't find any problem. I'm having non RFT tires.
Appreciate 0
      09-03-2011, 04:22 AM   #7
Breach
Second Lieutenant
Belgium
4
Rep
255
Posts

 
Drives: F10 520dA M Sport
Join Date: Jun 2010
Location: Brussels

iTrader: (0)

Yep, had the same problem, see here:
http://f10.5post.com/forums/showthread.php?t=530733

Luckily I haven't experienced it since. Got the OEM M Sport 18" Continentals, RFTs which I'm otherwise very happy with.

> And now BMW told me that this typical problem for F10 then and they will do nothing!
They actually had the audacity to tell you this? Can you get it in writing? Outrageous. I'd say change dealership.
Appreciate 0
      09-03-2011, 05:18 AM   #8
Touring
Captain
Touring's Avatar
Norway
27
Rep
929
Posts

 
Drives: F11,i3,E21,Porsche 928GT,E30
Join Date: Mar 2010
Location: Oslo, Norway

iTrader: (0)

Seems like you have an imbalance in one of your front wheels, or they are a little damaged. Maybe it will disappear when you get your winter-wheels on.
Appreciate 0
      09-03-2011, 07:09 AM   #9
E90Fleet
Major General
South Africa
157
Rep
8,099
Posts

 
Drives: BMW
Join Date: Apr 2005
Location: South Africa

iTrader: (0)

Did you go to a tyre shop and have the Balance checked ? One of the balancing weights on the wheels may have come off
__________________
Nominated: Member of the Year, Most Contributing Member


BMW if you are reading, I need a job
Appreciate 0
      09-03-2011, 10:30 AM   #10
Leijona71
Registered
2
Rep
2
Posts

 
Drives: 528iA
Join Date: Sep 2011
Location: Finland

iTrader: (0)

Thank you for replys!

I have do with tyres everything. They have been changed, balanced, and changed hole setup and with winter tyres is same... Yes, I will ask in written. I have also contacted the BMW Finland and I have to wait what they will said about it. Summer Tyres is Goodyear and winter Nokia.

Yours

Miska
Appreciate 0
      09-03-2011, 10:51 AM   #11
Losco
Second Lieutenant
Japan
4
Rep
231
Posts

 
Drives: F10 528i M-sport
Join Date: Aug 2008
Location: Japan

iTrader: (0)

I had 18inch M-sport with continental, and they gave me vibration at 120km. complained firmly at my dealer and they replaced all 4 tires with dunlop. It's been good since I switched from conti.
Appreciate 0
      09-03-2011, 11:10 PM   #12
bimmertaxi
New Member
Norway
0
Rep
25
Posts

 
Drives: F10 525d
Join Date: Feb 2011
Location: Norway

iTrader: (0)

Garage List
2014 BMW 530d  [0.00]
2010 BMW 525d  [0.00]
Do you have Integral Active Steering?

I had vibrations when braking slightly or using the cruise control downhill. It may have been similar vibrations in the 80-120 kph range, but the general speed limit here in Norway is 80 so I don't drive that fast

An electric actuator was replaced under warranty, and the car is now better than ever.
Appreciate 0
      09-04-2011, 10:09 PM   #13
mspeasl
Sixties Drag Racer
mspeasl's Avatar
United_States
16
Rep
410
Posts

 
Drives: 2011 Cashmere Silver 528i
Join Date: Sep 2010
Location: Decatur, IL - USA

iTrader: (0)

Tire brand?

Quote:
Originally Posted by Losco View Post
I had 18inch M-sport with continental, and they gave me vibration at 120km. complained firmly at my dealer and they replaced all 4 tires with dunlop. It's been good since I switched from conti.
Again I ask what brand of tires are on your car......?
__________________
Mspeasl - Central Illinois - USA :
My Garage: 2011 - Cashmere Silver Metallic BMW, 528i (Delivered 17 January 2011)
2008 - Radiant Red Toyota, M6 'X-Runner' (Delivered 15 November 2007)
1957 - Chevrolet Bel Air 2dr Coupe' Drag Car (2nd Owner since 1964)
1947 - Chevrolet Sport Master Coupe' Street Rod (2nd Owner since 1974)
Appreciate 0
      09-04-2011, 11:13 PM   #14
Losco
Second Lieutenant
Japan
4
Rep
231
Posts

 
Drives: F10 528i M-sport
Join Date: Aug 2008
Location: Japan

iTrader: (0)

Quote:
Originally Posted by mspeasl View Post
Again I ask what brand of tires are on your car......?
read my thread again? it says continental at the beginning and at the end...
to be exact, continental contisportcontact 3.
Appreciate 0
      09-05-2011, 11:28 AM   #15
mspeasl
Sixties Drag Racer
mspeasl's Avatar
United_States
16
Rep
410
Posts

 
Drives: 2011 Cashmere Silver 528i
Join Date: Sep 2010
Location: Decatur, IL - USA

iTrader: (0)

Red face Sorry

Quote:
Originally Posted by Losco View Post
read my thread again? it says continental at the beginning and at the end...
to be exact, continental contisportcontact 3.
Sorry... I quoted the wrong thread.

The reason that I ask about what brand the tires are is. I had on my old 2005 Chrysler 300C Continentals and had the same problem. I replaced them with Michelin's and the problem was cured. Sometime later I received a check from a class action suit that was filed by someone against Continental for the above problem. But it sounds like the problem still exist.
__________________
Mspeasl - Central Illinois - USA :
My Garage: 2011 - Cashmere Silver Metallic BMW, 528i (Delivered 17 January 2011)
2008 - Radiant Red Toyota, M6 'X-Runner' (Delivered 15 November 2007)
1957 - Chevrolet Bel Air 2dr Coupe' Drag Car (2nd Owner since 1964)
1947 - Chevrolet Sport Master Coupe' Street Rod (2nd Owner since 1974)
Appreciate 0
      09-13-2011, 04:17 PM   #16
rexus300
Private First Class
1
Rep
148
Posts

 
Drives: car
Join Date: Jan 2010
Location: Florida

iTrader: (1)

You are not the only one, there are issues of the 535 xdrive with weird vibration felt in the front seats from the rear wheels on highways between similar speeds (70-80 mph) as yours that cannot be resolved with new rims, tires, proper road force balancing. It is a design or manufacturing flaw. You can feel small vibes in the seat back and in the headrest that goes away below 70 and above 80 mph or so.
Appreciate 0
      09-14-2011, 03:49 AM   #17
Jon D
Colonel
Jon D's Avatar
Scotland
50
Rep
2,575
Posts

 
Drives: F12 640i
Join Date: Sep 2009
Location: Scotland

iTrader: (0)

Quote:
Originally Posted by Leijona71 View Post
Hello to All!

I have had one year process with BMW now to locate the problem of vibration in the speed of 80-120 km/h. There has been checked tyres many times, changed, and have been test driving. Nothing helps. And now BMW told me that this typical problem for F10 then and they will do nothing! Anyway I will start to collect people(with same problem) here in Finland if the BMW will finally do anything about the problem. Do you have same kind of problems with F10?

Yours

Miska
Where are you feeling the vibration? If it's through the steering wheel, it's likely to be front wheel balance, but if you're feeling it through the seat it could be rear wheel balance or a drive-train problem. It could also be a wheel bearing issue, but nothing should be ruled out without investigation.
Either way, it sounds like your dealer is trying to fob you off because this is definitely not a typical F10 problem.
Appreciate 0
      09-14-2011, 11:26 AM   #18
Chrisr111
New Member
0
Rep
6
Posts

 
Drives: 2011 535
Join Date: Sep 2011
Location: Atlanta

iTrader: (0)

I just picked my 535i last week. I drove to the airport and drove on the highway for the first time on Sunday. I had heavy vibration at 70-80mph. I do not have the sport package, just the standard wheels. Car has 110 miles on it. I was hoping I had a weight missing but this post scares the he'll out of me. Almost bought a e60 M5 and now I am hoping this is something simple to fix.
Appreciate 0
      09-15-2011, 03:17 AM   #19
Jon D
Colonel
Jon D's Avatar
Scotland
50
Rep
2,575
Posts

 
Drives: F12 640i
Join Date: Sep 2009
Location: Scotland

iTrader: (0)

Quote:
Originally Posted by Chrisr111 View Post
I just picked my 535i last week. I drove to the airport and drove on the highway for the first time on Sunday. I had heavy vibration at 70-80mph. I do not have the sport package, just the standard wheels. Car has 110 miles on it. I was hoping I had a weight missing but this post scares the he'll out of me. Almost bought a e60 M5 and now I am hoping this is something simple to fix.
As per my previous post, it's important to determine where you're feeling the vibration - through the steering wheel = front wheel balance/bearing problem, through the seat = rear wheel balance/bearing or drivetrain problem.
This most definitely abnormal and with only 110 miles on the car, you should return to the dealer ASAP; good luck and please post their response.
Appreciate 0
      09-15-2011, 08:16 AM   #20
rexus300
Private First Class
1
Rep
148
Posts

 
Drives: car
Join Date: Jan 2010
Location: Florida

iTrader: (1)

If you have heavy vibration between 70 to 80, its definitely not simple weight balance. Its what I and many other people had (defective out of round tire or like me (all 4 rims where bent from the factory!!!). I have a 2011 BMW 535i xdrive. The dealer replaced all 4 rims but hell my car still has a small vibe from the rear at 70-80 mph due to a slightly out of round tire but its so small that I will correct it soon. These BMW f10 are super sensitive to tire balance, rim runout, etc than the other ones including my E92 coupe.
Appreciate 0
      09-15-2011, 08:18 AM   #21
Jon D
Colonel
Jon D's Avatar
Scotland
50
Rep
2,575
Posts

 
Drives: F12 640i
Join Date: Sep 2009
Location: Scotland

iTrader: (0)

Quote:
Originally Posted by baloo588 View Post
If you have heavy vibration between 70 to 80, its definitely not simple weight balance. Its what I and many other people had (defective out of round tire or like me (all 4 rims where bent from the factory!!!). I have a 2011 BMW 535i xdrive. The dealer replaced all 4 rims but hell my car still has a small vibe from the rear at 70-80 mph due to a slightly out of round tire but its so small that I will correct it soon. These BMW f10 are super sensitive to tire balance, rim runout, etc than the other ones including my E92 coupe.
Wow - all 4 rims bent from the factory - makes you wonder about their quality control standards.
Appreciate 0
      09-15-2011, 08:43 AM   #22
rexus300
Private First Class
1
Rep
148
Posts

 
Drives: car
Join Date: Jan 2010
Location: Florida

iTrader: (1)

JonD,

You will be surprised. There was another new 5 series owner in my area (Southeast Michigan) who couldn't stand feeling small "rumble strips" on smooth paved tarmacs at 70 to 80mph and came in with same complaint and it ended up being true (4 bent rims!). The factory is not casting the rims in the proper temperature or something causing the wheels to warp a bit when cooled down and placed on the car. Simply ridiculous! My japanese cars all were smooth from the beginning prior to this car. However, BMW corrected the problem with new rims and were understanding. I hate vibration, even the smallest one on the highway at a certain speed band sucks the joy out of driving an expensive car like this one. Its not acceptable for BMW to send out cars like this and they are doing it more than other companies which puts my trust in them at a new low.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:59 PM.




5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST