2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 BMW 5-Series (F10) Forums General 5-Series Sedan and Wagon (F10 / F11) Forum "Lever click" sound when I start up my car.... anyone have this too?
Post Reply
 
Thread Tools Search this Thread
      12-05-2011, 01:07 AM   #1
BigMikeTwn
Private
 
Drives: BMW 523i F10
Join Date: Oct 2011
Location: Taipei, Taiwan

Posts: 79
iTrader: (0)

"Lever click" sound when I start up my car.... anyone have this too?

I've noticed that whenever I go to start up my car in the morning (or whenever it's been parked for a few hours), I can hear a slight level click movement coming from below the car right under my feet near the pedals.....

It only happens once---so I'm wondering what exactly goes on when the car is started... is some sort of lever or
valve opened/closed or....?

Can anyone else confirm this or is this just my car doing this......?

It's a 523i F10.
BigMikeTwn is offline  
0
Reply With Quote
      12-05-2011, 06:17 PM   #2
hamanncheese
Private
 
Drives: 535i
Join Date: Jul 2011
Location: Irvine, CA

Posts: 81
iTrader: (0)

I've heard that same sound, but have always thought it was something shifting in my left hand side glovebox (I store my Valentine 1 radar detector in there). Happens every morning after a cold start-up.
hamanncheese is offline  
0
Reply With Quote
      12-05-2011, 09:25 PM   #3
jxnco
First Lieutenant
 
Drives: BMW F10
Join Date: Oct 2010
Location: Hong Kong

Posts: 370
iTrader: (0)

I have this too. I hear a clicking sound on the right side of my car near the wheel well. This happens every morning whenever I start my car. Not sure what it is though.
jxnco is offline   Hong Kong
0
Reply With Quote
      12-05-2011, 10:12 PM   #4
ceb
NHTSA Nazi
 
Drives: 335ix
Join Date: Aug 2009
Location: MD

Posts: 1,979
iTrader: (1)

Are you guys talking about the shift interlock relay clicking?
ceb is offline  
0
Reply With Quote
      12-06-2011, 12:38 AM   #5
BigMikeTwn
Private
 
Drives: BMW 523i F10
Join Date: Oct 2011
Location: Taipei, Taiwan

Posts: 79
iTrader: (0)

Quote:
Originally Posted by ceb View Post
Are you guys talking about the shift interlock relay clicking?
Eh.... what's that?

It does sound like some sort of relay or electronic lever moving into position or something like that. Just never heard anything like that on my E60 but with the F10, it's there....

Hmm.. Interesting to hear people hearing that sound on the right side....but that might be because of the difference in driver sides? (HK's on the right).
BigMikeTwn is offline  
0
Reply With Quote
      12-06-2011, 02:21 AM   #6
Fantasm
First Lieutenant
 
Drives: SL63
Join Date: Mar 2009
Location: Orange County, CA

Posts: 384
iTrader: (2)

Who cares? as long as its normal (which since everyone has it....)
__________________
NOW: 2011 Ferrari 458, 2014 BMW M5 w/ CompPack, 2014 BMW X1, 2005 BMW M3 with Gintani SC&Meth, 2008 Ducati 1098
BEFORE: 24+ Other Awesome Cars - BYE - My Straight Piped Ferrari 458 (plus other mods): http://goo.gl/2qf5fW
Fantasm is offline  
0
Reply With Quote
      12-06-2011, 08:57 PM   #7
ceb
NHTSA Nazi
 
Drives: 335ix
Join Date: Aug 2009
Location: MD

Posts: 1,979
iTrader: (1)

Quote:
Originally Posted by BigMikeTwn View Post
Eh.... what's that?

It does sound like some sort of relay or electronic lever moving into position or something like that. Just never heard anything like that on my E60 but with the F10, it's there....

Hmm.. Interesting to hear people hearing that sound on the right side....but that might be because of the difference in driver sides? (HK's on the right).
Automatics can't be started without stepping on the brakes. Stepping on the brakes trips the relay that allows ignition. The same relay allows you to shift out of park.

I'd bet that you hear this sound when you step on the brakes to start the car - right?
ceb is offline  
0
Reply With Quote
      12-07-2011, 01:45 AM   #8
BigMikeTwn
Private
 
Drives: BMW 523i F10
Join Date: Oct 2011
Location: Taipei, Taiwan

Posts: 79
iTrader: (0)

Quote:
Originally Posted by ceb View Post
Automatics can't be started without stepping on the brakes. Stepping on the brakes trips the relay that allows ignition. The same relay allows you to shift out of park.

I'd bet that you hear this sound when you step on the brakes to start the car - right?
No, it's not the brakes. It's a sound that happens about 30 seconds to 90 seconds AFTER the car's been started......
BigMikeTwn is offline  
0
Reply With Quote
      12-08-2011, 10:17 PM   #9
ceb
NHTSA Nazi
 
Drives: 335ix
Join Date: Aug 2009
Location: MD

Posts: 1,979
iTrader: (1)

Quote:
Originally Posted by BigMikeTwn View Post
No, it's not the brakes. It's a sound that happens about 30 seconds to 90 seconds AFTER the car's been started......
Ahhh, OK. I suspect it is some AC relay then.
ceb is offline  
0
Reply With Quote
      07-27-2012, 04:25 AM   #10
nairrr
Registered
 
Drives: BMW E60 523i 2008
Join Date: Jul 2012
Location: Jakarta

Posts: 2
iTrader: (0)

Hi All,
Has anyone got this fix by now?
Anyone tried complaining to BMW dealer?

I just bought a second hand E60 facelift model which has the joystick transmission and having the same clacking noise during startup.
Maybe in the non-facelifted E60 it doesn't happen because its still using the conventional transmission.

Thank you.
nairrr is offline  
0
Reply With Quote
      07-27-2012, 07:19 AM   #11
BigKutta
Lieutenant
 
BigKutta's Avatar
 
Drives: 2012 528i
Join Date: Jan 2012
Location: Washington DC

Posts: 543
iTrader: (0)

Garage List
2012 528i  [0.00]
2012 BMW 528i  [0.00]
Mine makes 2 clicking sounds right after I drive off. Sounds like it its coming from under my feet somewhere
BigKutta is offline  
0
Reply With Quote
      07-27-2012, 08:47 AM   #12
ajandhek
Private First Class
 
Drives: none
Join Date: Jun 2012
Location: pittsburgh

Posts: 157
iTrader: (0)

my car does that as well and so does my wife's audi a4...do u think it has anything to do with the abs or awd?
ajandhek is offline  
0
Reply With Quote
      07-27-2012, 03:06 PM   #13
marcielago
Private First Class
 
marcielago's Avatar
 
Drives: SG F10 550i MS, CB E39 M5
Join Date: Sep 2008
Location: Abu Dhabi

Posts: 170
iTrader: (0)

I spoke to the service advisor and he confirmed to me that this is a normal thing and happens to all F10's. I actually did not ask him what is that exactly.

I diregard this sound now. Been driving the car for 1.5 years now
__________________
F10 550i M-sport: Space Grey/Oyster Black
E39 M5 : Carbon Black/Caramel
E39 520i : Titanium Silver/Beige (Sold)
marcielago is offline   United Arab Emirates
0
Reply With Quote
      07-27-2012, 03:44 PM   #14
EV0LVE
Captain
 
EV0LVE's Avatar
 
Drives: F10 535i SG
Join Date: Dec 2010
Location: So Cal

Posts: 683
iTrader: (1)

Quote:
Originally Posted by ajandhek
my car does that as well and so does my wife's audi a4...do u think it has anything to do with the abs or awd?
Yes its a system check. So im told...
EV0LVE is offline  
0
Reply With Quote
      07-27-2012, 11:47 PM   #15
nairrr
Registered
 
Drives: BMW E60 523i 2008
Join Date: Jul 2012
Location: Jakarta

Posts: 2
iTrader: (0)

I've just checked with BMW dealer, they say its normal... Some car just a "tik", some much louder "clak"...

I've also notice that if my last gear position is on R then press the P button, shutdown the car and start again later on, the noise is only a small "tik"

But if my last gear position is on D or N then press the P button, shutdown the car and start again later on, the noise is much more louder "clak"

Anybody notice? or is it the same all he way...
nairrr is offline  
0
Reply With Quote
      07-28-2012, 08:10 PM   #16
half man half amazin
Lieutenant
 
half man half amazin's Avatar
 
Drives: 2012 F10 550i M sport
Join Date: Jun 2007
Location: Las vegas

Posts: 429
iTrader: (0)

Have never noticed this.
__________________
Then: 2011 E92 //M3 SSII DCT
Now: 2012 F10 550i Carbon Black M Sport

half man half amazin is offline   United_States
0
Reply With Quote
      11-20-2013, 09:28 PM   #17
fmohajer
Private First Class
 
Drives: 2013 BMW M5 Sapphire Black
Join Date: Nov 2013
Location: Los Angeles, CA

Posts: 123
iTrader: (1)

I experience this every morning as well… I'm in an X Drive… what about the rest of you?
fmohajer is offline   United_States
0
Reply With Quote
      11-21-2013, 09:27 PM   #18
BMWrules7
Major
 
Drives: 2011 750Li, Alpine White
Join Date: Mar 2011
Location: Boston Area

Posts: 1,032
iTrader: (0)

Quote:
Originally Posted by BigMikeTwn
I've noticed that whenever I go to start up my car in the morning (or whenever it's been parked for a few hours), I can hear a slight level click movement coming from below the car right under my feet near the pedals.....

It only happens once---so I'm wondering what exactly goes on when the car is started... is some sort of lever or
valve opened/closed or....?

Can anyone else confirm this or is this just my car doing this......?

It's a 523i F10.
Relays? Ugh. So mechanical. Why not a nice solid state SCR?

Next thing your gonna tell me is that the headlights use a wiper switch like in the 1960s.
BMWrules7 is offline  
0
Reply With Quote
      11-30-2013, 01:00 PM   #19
Bmrmeup
Private First Class
 
Drives: 2011 535xi, Graphite Grey
Join Date: Oct 2010
Location: New York City

Posts: 143
iTrader: (0)

Garage List
2011 535xi  [0.00]
AC Compressor
Bmrmeup is offline   United_States
0
Reply With Quote
      11-30-2013, 01:34 PM   #20
ManiacGT
Major
 
ManiacGT's Avatar
 
Drives: Z4 sDrive 35i
Join Date: Jan 2011
Location: Manchester, UK

Posts: 1,261
iTrader: (0)

Send a message via MSN to ManiacGT
What a lot of fuss over a click. These cars make all sorts of noises for all sorts of reasons. I figure unless it's followed by grinding and crunching or smoke then i'll just let it click!
__________________
Black Sapphire BMW Z4 sDrive35i Mods: HiFi Tweeters Stubby LED Halos & Front Indicators DVDInMotion SmartTop 313 BMW Performance Alloys LCI Repeaters http://goo.gl/PF4nSz
ManiacGT is online now   United Kingdom
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:35 PM.




5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST