2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 F10 Technical Topics Wheels / Tires / Suspension / Brakes Slight vibrations at highway speeds
Post Reply
 
Thread Tools Search this Thread
      05-20-2012, 11:14 PM   #23
AWF10
Private First Class
 
Drives: 2011 535i
Join Date: Nov 2010
Location: TX

Posts: 188
iTrader: (1)

So finally checked and wheels are hub centric. Took lugs off and tried to move around but it didn't. So now I'm not sure what could be the cause.
AWF10 is offline   United_States
0
Reply With Quote
      05-25-2012, 01:16 AM   #24
1badbimmer
Private
 
Drives: 2011 alpine 535i
Join Date: Dec 2011
Location: Miami fl

Posts: 96
iTrader: (1)

Garage List
2011 BMW 535i  [0.00]
Quote:
Originally Posted by AWF10 View Post
So finally checked and wheels are hub centric. Took lugs off and tried to move around but it didn't. So now I'm not sure what could be the cause.
i don't know but igot these with my wheels
Attached Images
 
1badbimmer is offline  
0
Reply With Quote
      05-25-2012, 08:57 AM   #25
JNoSol
Captain
 
JNoSol's Avatar
 
Drives: F06 and E70-Sport
Join Date: Feb 2012
Location: Kansas City

Posts: 906
iTrader: (0)

Quote:
Originally Posted by AWF10 View Post
So finally checked and wheels are hub centric. Took lugs off and tried to move around but it didn't. So now I'm not sure what could be the cause.
If you tried balancing and using hub centric rings, the next thing to look at are your tires. They may not be "true" (not completly round, although it balances okay). Not all tires are made the same and lower end tires will have this problem with low profiles.
JNoSol is offline   United_States
0
Reply With Quote
      06-18-2012, 11:31 PM   #26
LiveToBeRich
Registered
 
Drives: 2011 535i xDrive
Join Date: Jan 2012
Location: Michigan

Posts: 4
iTrader: (0)

i have 22" lexani lx-10 and i am getting a vibration at 70mph unless i turn the steering wheel to the left/right quick and then speed up to 75 then it kinda goes away a little. i think i need this rings. but i dont know what i need to use to measure, just a regular tape measure would work? i am not smart with these things. would discount tires(or america tires, same company different name) /bell tires know about this and know how to do it? where do i measure from? sorry for all the dumb question but i spent a lot of money on this rims and the expensive TPMS and the result i get is a car that i cant enjoy or have people in the back. i will NEVER buy a 22'' rims again for this car.

so much regret but got to experience it to learn.

thanks in advance i also apologized if i am thread jacking.
LiveToBeRich is offline  
0
Reply With Quote
      06-24-2012, 09:47 PM   #27
snj1013
Lieutenant
 
Drives: 2011 528i
Join Date: Jul 2011
Location: Houston, TX

Posts: 531
iTrader: (1)

I'm pretty sure the hub bores on your wheels are 74.1 mm so you need 74.1 to 72.56 hub rings unless your installer put them on for you.

Quote:
Originally Posted by LiveToBeRich View Post
i have 22" lexani lx-10 and i am getting a vibration at 70mph unless i turn the steering wheel to the left/right quick and then speed up to 75 then it kinda goes away a little. i think i need this rings. but i dont know what i need to use to measure, just a regular tape measure would work? i am not smart with these things. would discount tires(or america tires, same company different name) /bell tires know about this and know how to do it? where do i measure from? sorry for all the dumb question but i spent a lot of money on this rims and the expensive TPMS and the result i get is a car that i cant enjoy or have people in the back. i will NEVER buy a 22'' rims again for this car.

so much regret but got to experience it to learn.

thanks in advance i also apologized if i am thread jacking.
snj1013 is offline  
0
Reply With Quote
      07-08-2012, 10:13 PM   #28
O.S.
Private
 
Drives: F10 535xi Msport
Join Date: Feb 2011
Location: Canada

Posts: 90
iTrader: (0)

I have stock 19" rims with michelin PSS - i got vibration at 70mph/120kmh.
Balancing and rebalancing - no help.
Going for service soon so illbring this up
O.S. is offline   Canada
0
Reply With Quote
      07-09-2012, 04:28 PM   #29
MATTE 5
Enlisted Member
 
MATTE 5's Avatar
 
Drives: 2011 BMW 528i
Join Date: May 2012
Location: OC

Posts: 47
iTrader: (0)

Oh no... Just ordered these tires.
__________________
3m Matte Black Vinyl Wrap/Anthracite CF Roof
20'' Vertini Magic Matte Black (ETA July 18)
BMW Performance Grill,CF roundel Overlay,Reflector Overlay,Tint,Custom Smoked Tail Lights
MATTE 5 is offline  
0
Reply With Quote
      10-02-2012, 05:30 AM   #30
kave
First Lieutenant
 
Drives: BMW 520D Touring 2012
Join Date: Nov 2010
Location: Sweden

Posts: 327
iTrader: (0)

Garage List
I had the samme issue with my new 20" wheels. Vibration at 100km/h and up.

I took the wheels to a local shop who refitted the tires to the rims and balanced them again and now it's silk smooth.
__________________
kave is offline   Sweden
0
Reply With Quote
      11-09-2012, 11:32 AM   #31
Alpine535Msport
Private
 
Drives: Alpine White 2013 535i M-sport
Join Date: Nov 2012
Location: Orlando, FL

Posts: 56
iTrader: (0)

I am having the same problem, but I have the Stock OEM M-sport rims. My car has had this vibration from day one. They replaced the front drivers tire, and both rear tires 'cause they couldn't road force balance them. That was at 400 miles. I now have 1,350 miles and I still have a slight shake coming from my rear right side of the car. happens around 65mph - 75mph and I can see my passenger seat wobble back and forth and can feel it in my drivers seat and slightly under the car as if it hops around those speeds.

I am taking the car back in again to the dealership Monday morning, would anyone else know what the 'cause of this would be?
Alpine535Msport is offline  
0
Reply With Quote
      11-09-2012, 04:28 PM   #32
snj1013
Lieutenant
 
Drives: 2011 528i
Join Date: Jul 2011
Location: Houston, TX

Posts: 531
iTrader: (1)

Quote:
Originally Posted by Alpine535Msport View Post
I am having the same problem, but I have the Stock OEM M-sport rims. My car has had this vibration from day one. They replaced the front drivers tire, and both rear tires 'cause they couldn't road force balance them. That was at 400 miles. I now have 1,350 miles and I still have a slight shake coming from my rear right side of the car. happens around 65mph - 75mph and I can see my passenger seat wobble back and forth and can feel it in my drivers seat and slightly under the car as if it hops around those speeds.

I am taking the car back in again to the dealership Monday morning, would anyone else know what the 'cause of this would be?
If the car was vibration free after the dealer replaced the front, driver's tire, you might have simply lost a weight off one the wheels, or perhaps you have hit a pothole and bent a wheel?
snj1013 is offline  
0
Reply With Quote
      11-18-2012, 11:17 PM   #33
aus
Major General
 
Drives: Odysse
Join Date: Jul 2005
Location: Seal Beach, CA

Posts: 7,306
iTrader: (5)

Why do people keep buying crappy aftermarket wheels???

.
__________________
Let me get this straight... You are swapping out parts designed by some of the top engineers in the world because some guys sponsored by a company told you it's "better??" But when you ask the same guy about tracking, "oh no, I have a kid now" or "I just detailed my car." or "i just got new tires."
aus is offline  
0
Reply With Quote
      11-22-2012, 02:04 PM   #34
mrainv23
mrainv23
 
mrainv23's Avatar
 
Drives: 2014 BMW M6 Gran Coupe F06
Join Date: Jan 2012
Location: Indianapolis

Posts: 66
iTrader: (0)

Have your tire shop ensure the tires are "true". I found that anytime you purchase outside of an accredited tire shop you run the risk of purchasing tires that have been sitting in a wear house for long periods of time and may not be 100% round. I bought tires and wheels from wheel fire.com for my range rover and this was the exact issue. I put on new tires which were reimbursed after i proved the irregularity and the Problem was solved. Hope this helps.
__________________
2014 BMW M6 Gran Coupe F06/M Performance Black Grille/20% Tint/ Exec Package/ Driver Assist Plus/ Black on Black

Sold-BMW 550i F10/Dinan S3/ Eisenmann Race Exhaust/ Vossen CV3s
mrainv23 is online now   United_States
0
Reply With Quote
      11-26-2012, 09:51 PM   #35
AWF10
Private First Class
 
Drives: 2011 535i
Join Date: Nov 2010
Location: TX

Posts: 188
iTrader: (1)

Noticed now that my problem is worse when it's raining. Can definitely feel it compared to minimal vibration with no rain. Still coming only from the driver rear only it feels like. Weird.
AWF10 is offline   United_States
0
Reply With Quote
      11-28-2012, 03:45 PM   #36
Alpine535Msport
Private
 
Drives: Alpine White 2013 535i M-sport
Join Date: Nov 2012
Location: Orlando, FL

Posts: 56
iTrader: (0)

Any update on this? This is really annoying.
Alpine535Msport is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:06 PM.




5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST