2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 F10 Technical Topics Wheels / Tires / Suspension / Brakes Car Vibration when Braking
Post Reply
 
Thread Tools Search this Thread
      09-20-2011, 09:15 AM   #1
shaunlees
Registered
2
Rep
1
Posts

Drives: F10 525D
Join Date: Sep 2011
Location: Staffs

iTrader: (0)

Car Vibration when Braking

My F10 Has now been back to the Garage 3 times for new Discs (done 22000 miles) as I keep getting vibration through the car under normal braking. When they put new discs on they are fine for a few thousand miles and then the problem returns. You can feel a slight vibration through the car when driving too. Anyone else had anything similar? The car is great but this problem is really getting to me. Ive not had a BMW before, my last 2 cars were Lexus and absolutely faultless, BMW is so far proving to be a bad choice.
Appreciate 0
      09-20-2011, 09:40 AM   #2
blazex4
Private First Class
blazex4's Avatar
1
Rep
113
Posts

Drives: '14 Cayman S
Join Date: May 2008
Location: New York

iTrader: (2)

It's usually the brake pads, did you replace those?
Appreciate 0
      09-20-2011, 05:53 PM   #3
rexus300
Private First Class
11
Rep
179
Posts

Drives: car
Join Date: Jan 2010
Location: Bloomfield Hills, Michigan

iTrader: (1)

Check the rotors for warpage or runout. That will always cause vibration with breaking. While my Lexus was great it did also have vibration when breaking and the dealer corrected it by shaving the rotors to make it true again at 40k miles and the brake pads were replaced at 45k.
Appreciate 0
      09-23-2011, 12:22 PM   #4
Whipple
Enlisted Member
2
Rep
40
Posts

Drives: 2011 535i Xdrive sport
Join Date: Jun 2011
Location: New York

iTrader: (0)

1 on that! Every Lexus I owned warped the rotors except my 92 sc400,after that all warped.You can have this problem on any car but will have to pay for a brake job.
Appreciate 0
      10-12-2011, 06:26 PM   #5
Expatmarais
New Member
France
1
Rep
25
Posts

Drives: f10 535d MSport
Join Date: Sep 2011
Location: Paris

iTrader: (0)

Quote:
Originally Posted by shaunlees View Post
My F10 Has now been back to the Garage 3 times for new Discs (done 22000 miles) as I keep getting vibration through the car under normal braking. When they put new discs on they are fine for a few thousand miles and then the problem returns. You can feel a slight vibration through the car when driving too. Anyone else had anything similar? The car is great but this problem is really getting to me. Ive not had a BMW before, my last 2 cars were Lexus and absolutely faultless, BMW is so far proving to be a bad choice.
Hi see general f10 forum for many comments on the vibration issue. You are not alone, sadly. I am still trying to resolve mine with a 3 change of wheels and 4 change of tyre brand. As for the discs, I was told after 3000 km that I had warped the rear discs... No idea how. Dealer said I must have been violently breaking at speed. Only time this happened was when ibrake kicked in on motorway automatically. Could it have been that in your case? Good luck anyway.
Appreciate 0
      10-12-2011, 09:03 PM   #6
KinG12sKy
First Lieutenant
KinG12sKy's Avatar
Cambodia
8
Rep
316
Posts

Drives: Evoque, RR Vogue AutoBio, M4
Join Date: Jul 2011
Location: California

iTrader: (1)

its the rotors i think.. you have to change those to solve the problem. I had the problem before and changing the rotors did help.!!
Appreciate 0
      10-13-2011, 05:01 AM   #7
lodewijkV
Private
lodewijkV's Avatar
Belgium
5
Rep
61
Posts

Drives: Snowwhite
Join Date: Mar 2011
Location: Belgium

iTrader: (0)

Do you by any chance wash your car when your brakes where hot?
Or maybe you did drive trough a puddle of water with hot brakes..
Both could de-form your discs because of the big difference in temperature.

It's just an idea because I've had it twice allready with my old BMW (e30) but no problems so far with the F11.

A friend of mine did have the same issue wit his M3 (e46), he changed the front rotors and pads and the problem was solved.
But it also came back after some time, no clue what the actual problem was because he sold it some time later.
Appreciate 0
      10-13-2011, 09:04 AM   #8
Vinfast
Lieutenant
United_States
15
Rep
588
Posts

Drives: '14 550i M-Sport
Join Date: Jan 2011
Location: Warner Robins, GA

iTrader: (2)

Although BMWs are made with vents in the front air dam that are directed at the front brakes, they can still get hot. If you go through a car wash (heaven forbid) or wash the wheels, you should always allow the brakes to cool.
Appreciate 0
      10-13-2011, 08:47 PM   #9
ajherran
Private First Class
ajherran's Avatar
United_States
9
Rep
135
Posts

Drives: 2016 BMW X5
Join Date: Aug 2011
Location: Orlando, Florida

iTrader: (0)

Your brake rotors could be getting corroded due to some outside source. Chlorine or salts can seriously corrode brake rotors and cause the vibration. One possibility.
__________________
Appreciate 0
      06-13-2013, 03:46 AM   #10
tmalakar3
New Member
0
Rep
5
Posts

Drives: BMW E46
Join Date: Oct 2005
Location: Slovenijan

iTrader: (0)

Quote:
Originally Posted by shaunlees View Post
My F10 Has now been back to the Garage 3 times for new Discs (done 22000 miles) as I keep getting vibration through the car under normal braking. When they put new discs on they are fine for a few thousand miles and then the problem returns. You can feel a slight vibration through the car when driving too. Anyone else had anything similar? The car is great but this problem is really getting to me. Ive not had a BMW before, my last 2 cars were Lexus and absolutely faultless, BMW is so far proving to be a bad choice.
Hi.
I wonder if you have what solved the vibration??
I have the same problem!
Appreciate 0
      06-16-2013, 12:47 PM   #11
olebrumm
Private
olebrumm's Avatar
7
Rep
78
Posts

Drives: F10 525DA
Join Date: Sep 2011
Location: Bergen, Norway

iTrader: (1)

I also had vibration issues.. replaced the front discs and got rid of the problem.. but my BMW technician told me that the problem could be that some bearings should be replaced or else the damage of my discs could happen again.. o_O
Appreciate 0
      06-22-2013, 02:47 PM   #12
scottz5
Lieutenant Colonel
54
Rep
1,730
Posts

Drives: 13 F10 535xi & 11.75 E93 M3
Join Date: May 2005
Location: Earth

iTrader: (0)

Quote:
Originally Posted by shaunlees View Post
My F10 Has now been back to the Garage 3 times for new Discs (done 22000 miles) as I keep getting vibration through the car under normal braking. When they put new discs on they are fine for a few thousand miles and then the problem returns. You can feel a slight vibration through the car when driving too. Anyone else had anything similar? The car is great but this problem is really getting to me. Ive not had a BMW before, my last 2 cars were Lexus and absolutely faultless, BMW is so far proving to be a bad choice.
Locking Caliper after 3 sets of rotors.
__________________
13 F10 535xi JB/B working on it
11.75 E93 M3 MR/Black Stock (wifey)
11 F10 535i AW/CB Mods Gone
Appreciate 0
      08-20-2017, 04:15 PM   #13
Mangas80
Registered
0
Rep
2
Posts

Drives: 530d f11
Join Date: Mar 2017
Location: Spain

iTrader: (0)

I have the same problem. Already 3 sets of rotors and pads changed. Problem is solved after changing rotors and pads but reappers after 5000km.

Calipers also checked. It seems they are ok.

Did you finally solved the problem? If so what it was?

Thanks
Appreciate 0
      09-01-2017, 08:30 AM   #14
corys530
Private
corys530's Avatar
10
Rep
74
Posts

Drives: 2012 535i
Join Date: Oct 2015
Location: so cal

iTrader: (0)

Another thing to check would be the lower control arms, took me a while to find this on my X5
__________________
2001 530i
2004 330i
2006 X5 4.4 the beast
2014 328i
2012 535i
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 12:40 PM.




5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST