2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 BMW 5-Series (F10) Forums Regional Forums USA - NY/NJ/PA/CT New Blackberry bluetooth problems
Post Reply
 
Thread Tools Search this Thread
      01-21-2012, 12:31 PM   #1
Hyeoctane
Enlisted Member
 
Hyeoctane's Avatar
 
Drives: 2011 550xi Dinan stage 3 a/ACS
Join Date: Aug 2011
Location: Wyckoff NJ

Posts: 39
iTrader: (0)

New Blackberry bluetooth problems

I have a brand new Torch I think its a 9810 (4G). It doent stay linked to my bluetooth in the car and drops the bluetooth connection after about 30 secs into a call, the caller stays connected to the phone the phone freezes, you cant hang up or do anything for about a minute till it disconnects. The Nav screen says " a connection to the device could not be established" The phone is listed in the "paired devices " list but the connection isn't there. If i click it in the list to reconnect it connects. It also disconnects and reconnects the blue tooth at randon.
I had a torch previously (3G) and it was fine. This is a new (4G) I replaced the phone after a week thinking it was defective but the second one does the same thing.
Any one else having a problem? Any solutions?
Hyeoctane is offline   United_States
0
Reply With Quote
      05-15-2012, 11:28 AM   #2
Jim_in_Calgary
Private First Class
 
Jim_in_Calgary's Avatar
 
Drives: 2011 535xi MSport - TiAg
Join Date: Apr 2010
Location: Calgary Canada

Posts: 102
iTrader: (0)

I have the exact same issue.
__________________

08 BMW K1200S / 2002 330ci Sport (sold) / 1989 635csi (sold)
07.5 GMC Sierra 2500HD Duramax LMM
09 Honda Odyssey EX-L
'75 Ford - Early Bronco
Jim_in_Calgary is offline   Canada
0
Reply With Quote
      05-16-2012, 04:55 PM   #3
Hyeoctane
Enlisted Member
 
Hyeoctane's Avatar
 
Drives: 2011 550xi Dinan stage 3 a/ACS
Join Date: Aug 2011
Location: Wyckoff NJ

Posts: 39
iTrader: (0)

i dropped ATT and went to Verizon. all ATT would do is keep giving me new phones that didnt work. the ph just isnt compatable with the car. you have to down grade to the bold or better yet get an I phone.
Hyeoctane is offline   United_States
0
Reply With Quote
      05-17-2012, 07:11 PM   #4
matt44228
Private First Class
 
Drives: 2011 535i (Black Sapphire
Join Date: Jan 2012
Location: New Jersey

Posts: 111
iTrader: (0)

down grade? the bold 9900 is better than the torch lol works great for business and works fine with the car.
__________________
2011 535i (Black Sapphire)
2010 M3 Coupe (Alpine White) 2009 M6 (Jet Black)
2001 525i (Jet Black)
matt44228 is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:01 AM.




5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST