2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 BMW 5-Series (F10) Forums Regional Forums UK F10 and Galaxy S4 phone - bluetooth issue
Post Reply
 
Thread Tools Search this Thread
      11-26-2013, 10:45 AM   #1
plusman
New Member
 
Drives: 2011 520d M-Sport (F10)
Join Date: Apr 2010
Location: Essex

Posts: 14
iTrader: (0)

F10 and Galaxy S4 phone - bluetooth issue

I've just updated my phone to a new Galaxy S4 but am running into a strange problem with the bluetooth telephone connection.

The phone initially appears to connect successfully to the BMW and you can see the contacts, messages, etc. However after a few minutes the connection disappears, bjt then reappears a short while later. This happens once or twice and then it disappears completely. However not only does the connection to the S4 disappear, but all of the other phones that were stored in the BMW for bluetooth connections have also disappeared - the list is empty!

I've restarted the BMW but get the same issue - the list starts off empty; I connect the S4 phone and it appears OK; then it intermittently loses the connection; and then the list of phones becomes empty again.

Has anybody encountered this issue or can you suggest a solution?
Many thanks,
plusman is offline  
0
Reply With Quote
      12-02-2013, 02:48 AM   #2
jedpause
Private First Class
 
jedpause's Avatar
 
Drives: F10 520d M Sport Auto
Join Date: Jan 2012
Location: London

Posts: 196
iTrader: (0)

Quote:
Originally Posted by plusman View Post
I've just updated my phone to a new Galaxy S4 but am running into a strange problem with the bluetooth telephone connection.

...... can you suggest a solution?
Many thanks,
I have the same-ish issue.... try and update the radio firmware first here and then go to Google Play and search for Auto-Connect for Bluetooth. Works a treat and can auto-start Spotify otr app of your choice too... when you get Jelly Bean 4.3 you will also get song info on all apps
__________________
Alpine White () F10 520d M Sport Auto - 8 speed Auto/paddles - 350M 18" Dunlop Rear/Michelin Front RFT's - Deleted Sports Suspension - Tom Tom Navigation Pro
jedpause is offline   United Kingdom
0
Reply With Quote
      12-02-2013, 12:05 PM   #3
plusman
New Member
 
Drives: 2011 520d M-Sport (F10)
Join Date: Apr 2010
Location: Essex

Posts: 14
iTrader: (0)

Thanks for the suggestion. I already have the latest BMW firmware installed and there doesn't seem to be any newer one.
Which Auto Connect app are you using - there seems to be a number of them on Google Play?
Cheers
plusman is offline  
0
Reply With Quote
      12-03-2013, 03:00 AM   #4
jedpause
Private First Class
 
jedpause's Avatar
 
Drives: F10 520d M Sport Auto
Join Date: Jan 2012
Location: London

Posts: 196
iTrader: (0)

Quote:
Originally Posted by plusman View Post
Thanks for the suggestion. I already have the latest BMW firmware installed and there doesn't seem to be any newer one.
Which Auto Connect app are you using - there seems to be a number of them on Google Play?
Cheers
Hi, this one. I just upgraded to Jelly Bean 4.3 last night... un-paired and re-paired.... some issues with music starting (from Spotify), and sadly STILL no song info... I may uninstall Spotify and Re-Install (forums suggest this) and see what result is.
__________________
Alpine White () F10 520d M Sport Auto - 8 speed Auto/paddles - 350M 18" Dunlop Rear/Michelin Front RFT's - Deleted Sports Suspension - Tom Tom Navigation Pro

Last edited by jedpause; 12-04-2013 at 02:43 AM.
jedpause is offline   United Kingdom
0
Reply With Quote
      12-03-2013, 06:12 AM   #5
plusman
New Member
 
Drives: 2011 520d M-Sport (F10)
Join Date: Apr 2010
Location: Essex

Posts: 14
iTrader: (0)

Many thanks. I'll give it a shot.
BTW How stable is the new S4 firmware? Have they fixed the battery drain and other bugs? (I've delayed upgrading because of the issues others have had with the previous Jelly Bean version).
plusman is offline  
0
Reply With Quote
      12-04-2013, 02:45 AM   #6
jedpause
Private First Class
 
jedpause's Avatar
 
Drives: F10 520d M Sport Auto
Join Date: Jan 2012
Location: London

Posts: 196
iTrader: (0)

Quote:
Originally Posted by plusman View Post
Many thanks. I'll give it a shot.
BTW How stable is the new S4 firmware? Have they fixed the battery drain and other bugs? (I've delayed upgrading because of the issues others have had with the previous Jelly Bean version).
Had two random reboots... but the one released by Three (3) is the patched one so battery drain not noticeable and the other ailments with wi-fi not present, so far so good. MUCH faster and slicker, camera quality better (specific firmware for that) and faster....
__________________
Alpine White () F10 520d M Sport Auto - 8 speed Auto/paddles - 350M 18" Dunlop Rear/Michelin Front RFT's - Deleted Sports Suspension - Tom Tom Navigation Pro
jedpause is offline   United Kingdom
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:48 PM.




5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST