2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 BMW 5-Series (F10) Forums General 5-Series Sedan and Wagon (F10 / F11) Forum comfort access common problems
Post Reply
 
Thread Tools Search this Thread
      09-11-2013, 11:30 PM   #1
solrac6262
Second Lieutenant
24
Rep
230
Posts

Drives: bmw X5
Join Date: Dec 2010
Location: tx

iTrader: (0)

comfort access common problems

I've been having problems unlocking/locking my doors with CA.
driver side and all four doors, takes me a long time to unlock and its very hard to get it to lock
I did the pinch to lock and moving the remote and trying my 2nd foob but its the same..

any one having the same problem? did the dealer fixed?

thanks all
Appreciate 0
      09-12-2013, 05:14 AM   #2
krell
Private
United Kingdom
10
Rep
67
Posts

Drives: F11 520D
Join Date: Aug 2010
Location: London

iTrader: (0)

I also had problems with my CA. It worked well for over 2 years until one of the doors would not lock / unlock using the sensor on the door handle. There was also an intermittent problem with one of the other doors.

I took it to the dealer, and they replaced one of the door handles under warranty. The CA works perfectly on all the doors now. It may be psychological, but I feel the sensors are more responsive now. They lock and unlock first time.
Appreciate 0
      09-12-2013, 07:47 AM   #3
BMWrules7
Lieutenant Colonel
178
Rep
1,664
Posts

Drives: 2015, 740 LdX, Alpine White
Join Date: Mar 2011
Location: Boston Area

iTrader: (0)

Quote:
Originally Posted by solrac6262
I've been having problems unlocking/locking my doors with CA.
driver side and all four doors, takes me a long time to unlock and its very hard to get it to lock
I did the pinch to lock and moving the remote and trying my 2nd foob but its the same..

any one having the same problem? did the dealer fixed?

thanks all
Hi,

The comfort access system is fairly sophisticated. When more than one remote is detected, it will be spared out.

Here is what to do:

1. Label each fob "1" and "2".

2. Lock the car. Make sure both fobs are more than 50 feet away from the vehicle.

3. Make sure both fobs have new batteries.

4. Take one remote and see if you can open the car while it is in your pocket. If it works, keep testing. As a final step, lock the car.

5. Repeat test with other fob(s)

6. Analysis: if one fob works, and another fails---then the failing fob needs replacement.

If both fobs fail, then your CA system needs repair.

If both fobs work, make sure keys are stored 50 feet from vehicle when not in use and you are good to go.
Appreciate 1
      09-12-2013, 11:36 AM   #4
solrac6262
Second Lieutenant
24
Rep
230
Posts

Drives: bmw X5
Join Date: Dec 2010
Location: tx

iTrader: (0)

yes I did all of that, still the samething I get this message saying that the key is not detected and also takes a lot of time to unlock the door using CA, S.A told me they have to check the car hopefully I don't have to get new door handles..
Appreciate 0
      09-12-2013, 12:33 PM   #5
lindros2
First Lieutenant
United_States
16
Rep
307
Posts

Drives: 535i M-S
Join Date: Mar 2008
Location: ...

iTrader: (0)

Two things:

1. I had issues with another manufacturer's system - especially in wet/humid/muggy weather. Replacing the handle fixed it.

2. With BMW CA, I've had some oddball things where not enough current was getting to the door. While BMW fought me on this (nearly calling me crazy), it was a big enough deal to me. I still think it had an impact on my iDrive/HUH problems detailed on other threads (using CA to lock/unlock in a short <5 minute period results in additional/more frequent audio cut-outs and missing traffic flow).

Just my two unsubstantiated cents.
Appreciate 0
      09-12-2013, 12:49 PM   #6
solrac6262
Second Lieutenant
24
Rep
230
Posts

Drives: bmw X5
Join Date: Dec 2010
Location: tx

iTrader: (0)

lol they probably think I'm crazy too, I get this morning at the stealer and my S.A was out at that moment, so I told one of the valet guys for the shop forman promptly he take me to another S.A this guy gets all my info, I asked him if he can come out ant take a look at the problem and he says " I believe you" wtf almost throwing me out of his office..
Appreciate 0
      09-13-2013, 07:12 PM   #7
solrac6262
Second Lieutenant
24
Rep
230
Posts

Drives: bmw X5
Join Date: Dec 2010
Location: tx

iTrader: (0)

got my problem solved, a few weeks back I had my lid console spring going bad and I got it replaced, I think the tech didn't plug the sensor back, so now the car is working like brand new, they do a test on the computer to check for bad sensors and the one on the console it was the problem, also it can be a bad battery cell not the fob battery..
Appreciate 0
      09-16-2013, 05:51 PM   #8
lindros2
First Lieutenant
United_States
16
Rep
307
Posts

Drives: 535i M-S
Join Date: Mar 2008
Location: ...

iTrader: (0)

Quote:
Originally Posted by solrac6262 View Post
got my problem solved, a few weeks back I had my lid console spring going bad and I got it replaced, I think the tech didn't plug the sensor back, so now the car is working like brand new, they do a test on the computer to check for bad sensors and the one on the console it was the problem, also it can be a bad battery cell not the fob battery..
Thank you for the update.

I'll have them run a test - maybe they can also do a voltage test...
Appreciate 0
      09-16-2013, 11:16 PM   #9
solrac6262
Second Lieutenant
24
Rep
230
Posts

Drives: bmw X5
Join Date: Dec 2010
Location: tx

iTrader: (0)

on the paper I have bad battery cell, but my S.A told me they reconnect the console sensor, now I'm not sure if they didn't wanted to look dumb saying oh we forgot to plug the cable and they invented the battery thing, but the S.A is my friend so he is the one that told me about the sensor .. but he said they did run a test, checking what sensor had the problem
Appreciate 0
      09-30-2013, 09:28 AM   #10
nabego
Enlisted Member
nabego's Avatar
Spain
0
Rep
35
Posts

Drives: 520D F10
Join Date: Feb 2013
Location: Spain

iTrader: (0)

Hello, I am having the same problem, I fail sporadically, you know what is the solution?
Appreciate 0
      09-30-2013, 09:49 PM   #11
JadeVetti
Bavarian Khaleesi
JadeVetti's Avatar
United_States
3
Rep
121
Posts

Drives: Waiting for the CS Concept
Join Date: May 2008
Location: New York, USA

iTrader: (0)

I've noticed my fob won't work if I have it in the same pocket as my cell phone...
__________________
I (still) want my inner circular headlights gleaming a glowing red. That way, scurry when you see my Demon advancing.
Appreciate 1
      09-30-2013, 10:13 PM   #12
DLerner
Private First Class
DLerner's Avatar
United_States
17
Rep
173
Posts

Drives: F10 535, X164 GL550
Join Date: May 2011
Location: VA USA

iTrader: (0)

Can't speak for BMW's system, but can speak for Mercedes. Extremely glitchy, unreliable in the long run and a major pita to live with post warranty.
Appreciate 0
      10-02-2013, 05:22 PM   #13
nabego
Enlisted Member
nabego's Avatar
Spain
0
Rep
35
Posts

Drives: 520D F10
Join Date: Feb 2013
Location: Spain

iTrader: (0)

Someone else has had problems with comfort access, to see if what we said and we know how to fix it.
Appreciate 0
      10-10-2017, 05:48 PM   #14
joesetx
Registered
0
Rep
2
Posts

Drives: BMW Z4 e89 2016
Join Date: Feb 2017
Location: Beaumont TX

iTrader: (0)

it's the door handle

I came here looking for answers. My comfort access was not working on my ten month old bmw z4. After reading the advice here the service technician ordered and installed a new door handle and it worked.

Thanks for the help
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 03:46 PM.




5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST