2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 BMW 5-Series (F10) Forums General 5-Series Sedan and Wagon (F10 / F11) Forum Slight highway vibration??
Post Reply
 
Thread Tools Search this Thread
      01-16-2013, 10:30 PM   #23
elitex
First Lieutenant
 
elitex's Avatar
 
Drives: 2013 M5, 2013 M3
Join Date: Mar 2012
Location: Atlanta, GA

Posts: 351
iTrader: (0)

I had vibrations when I only had 1k miles, they changed one tire. Vibration was still there, brought it back, they changed another tire. Vibration was mostly gone but still there, specially around 60-70 mph. Most of the time when I drive on the hwy, I am usually doing 80 and I don't feel the vibration at all at that speed.

Fast forward few months, I decided to bring my car back in for vibration. They claimed that 2 of my wheels are bent I went ahead and paid for straightening both of the rims and also paid for an alignment. They claimed that it was perfectly smooth. Vibration is still there, now worst than ever.

I have an appointment tomorrow, this will be the 4th time i'll be bringing my car in for the same vibration issue. I've already called the service manager and asked them to look into the buyback process for me. This is ridiculous!
elitex is offline  
0
Reply With Quote
      01-17-2013, 02:01 AM   #24
Henke77
Enlisted Member
 
Drives: 530dA Touring F11, 2012
Join Date: Oct 2006
Location: Gothenburg

Posts: 36
iTrader: (0)

Not good to hear, I have had the same process and are waiting for my replacement car.
I heard that one of the sales guys at this dealership said that he knew of 6-7 buy backs due to vibrations.... the truth is probably closer to 10-15 then....
It just seems crazy, what the hell is BMW doing?

Please post any further development... I will report as soon as I get my new car.....
Henke77 is offline   Sweden
0
Reply With Quote
      01-17-2013, 08:02 PM   #25
elitex
First Lieutenant
 
elitex's Avatar
 
Drives: 2013 M5, 2013 M3
Join Date: Mar 2012
Location: Atlanta, GA

Posts: 351
iTrader: (0)

Today I went on a drive with the shop foreman. He claims that he didn't feel anything at first, then he says it's the road feel. I just looked at him and shook my head. I told him that it's clearly an oscillation feeling rather than a road feel.
Then he said that there is not much they can do, pretty much it is what it is.

I have an appointment with the BMW service tech on Tuesday, let's see what he says. If I get the same BS, then it will be time to find a lemon law lawyer.
elitex is offline  
0
Reply With Quote
      01-17-2013, 08:57 PM   #26
MELLOWYELLOW06
Captain
 
MELLOWYELLOW06's Avatar
 
Drives: 2013 535 MSport & 2012 650i
Join Date: Nov 2012
Location: Los Angeles

Posts: 776
iTrader: (0)

I have a slight vibration which seems to be coming from the rear. The steering feels smooth as can be.
Vibration traveling through the floor of the car.
MELLOWYELLOW06 is offline  
0
Reply With Quote
      01-17-2013, 09:00 PM   #27
elitex
First Lieutenant
 
elitex's Avatar
 
Drives: 2013 M5, 2013 M3
Join Date: Mar 2012
Location: Atlanta, GA

Posts: 351
iTrader: (0)

Quote:
Originally Posted by MELLOWYELLOW06 View Post
I have a slight vibration which seems to be coming from the rear. The steering feels smooth as can be.
Vibration traveling through the floor of the car.
for me it's both the steering wheel and the seat/headrest, absolutely unacceptable on a $75k car. It's driving me nuts. My first BMW and I get a lemon
elitex is offline  
0
Reply With Quote
      01-17-2013, 09:40 PM   #28
MELLOWYELLOW06
Captain
 
MELLOWYELLOW06's Avatar
 
Drives: 2013 535 MSport & 2012 650i
Join Date: Nov 2012
Location: Los Angeles

Posts: 776
iTrader: (0)

Quote:
Originally Posted by elitex View Post
for me it's both the steering wheel and the seat/headrest, absolutely unacceptable on a $75k car. It's driving me nuts. My first BMW and I get a lemon
Neither is acceptable by any means.

Im supposed to go and get rebalanced but who has the time?
MELLOWYELLOW06 is offline  
0
Reply With Quote
      01-17-2013, 10:07 PM   #29
elitex
First Lieutenant
 
elitex's Avatar
 
Drives: 2013 M5, 2013 M3
Join Date: Mar 2012
Location: Atlanta, GA

Posts: 351
iTrader: (0)

Quote:
Originally Posted by Henke77 View Post
Not good to hear, I have had the same process and are waiting for my replacement car.
I heard that one of the sales guys at this dealership said that he knew of 6-7 buy backs due to vibrations.... the truth is probably closer to 10-15 then....
It just seems crazy, what the hell is BMW doing?

Please post any further development... I will report as soon as I get my new car.....
How did you start the buyback process? Did you open a case with BMW directly or was it done through a dealer? I am meeting with their regional tech soon but I was wondering if I should start the process on my end also.
elitex is offline  
0
Reply With Quote
      01-18-2013, 02:14 AM   #30
MELLOWYELLOW06
Captain
 
MELLOWYELLOW06's Avatar
 
Drives: 2013 535 MSport & 2012 650i
Join Date: Nov 2012
Location: Los Angeles

Posts: 776
iTrader: (0)

You need to go through Better Business Bureau Auto Line
MELLOWYELLOW06 is offline  
0
Reply With Quote
      01-18-2013, 02:23 AM   #31
Henke77
Enlisted Member
 
Drives: 530dA Touring F11, 2012
Join Date: Oct 2006
Location: Gothenburg

Posts: 36
iTrader: (0)

This is/was a company car and then we don't have such a good protection as you do then.
It is more or less company vs. company.
I went with the dealer and had to push and almost force them to do something, it has been a very long and hard process. In the end I had to threaten with both lawyers and media before the buy back really came....
I would suggest to talk to the dealer and that they contact BMW NA, this is a well known issue and there shouldn't be any problem. Depending on the outcome I would also tell the dealer that depending on how they handle it, you will also file for a lemon law buy back, but that you are willing to see what they could do before.......

If they threat you bad, file for the lemon law buy back direct!

I will report within 2 weeks if the new car is better or not.....
Henke77 is offline   Sweden
0
Reply With Quote
      01-31-2013, 11:18 AM   #32
rexus300
Private First Class
 
Drives: car
Join Date: Jan 2010
Location: Florida

Posts: 148
iTrader: (1)

My 2011 BMW 535i xdrive had an oscillating vibration felt in seat and headres 70-75 mph and it never went away with new tires, new rims, countless road force balancing, etc. I sold the car at 15,000 miles. Only had 1 year with it and it was hell. I am not very confident in BMW anymore. I still have a 2008 BMW 3 series coupe and its perfect.
rexus300 is offline  
0
Reply With Quote
      03-11-2013, 05:57 PM   #33
hamanncheese
Private
 
Drives: 535i
Join Date: Jul 2011
Location: Irvine, CA

Posts: 71
iTrader: (0)

I had the same issue on my 535i with 20" Forgestars @ 72-75mph. Been putting up with the vibration for 10K miles! After I replaced the rear tires, 95% of the vibration is now gone! What a relief. Looks like the inner tire wear was causing the vibration. My .02.
hamanncheese is offline  
0
Reply With Quote
      03-11-2013, 09:40 PM   #34
snj1013
Lieutenant
 
Drives: 2011 528i
Join Date: Jul 2011
Location: Houston, TX

Posts: 509
iTrader: (1)

Quote:
Originally Posted by hamanncheese View Post
I had the same issue on my 535i with 20" Forgestars @ 72-75mph. Been putting up with the vibration for 10K miles! After I replaced the rear tires, 95% of the vibration is now gone! What a relief. Looks like the inner tire wear was causing the vibration. My .02.
Did you get an alignment?
snj1013 is offline  
0
Reply With Quote
      03-12-2013, 03:45 PM   #35
Steef101
Registered
 
Drives: Bmw f10 535i
Join Date: Mar 2013
Location: Netherlands

Posts: 4
iTrader: (0)

Same here with a 2013 535i..
Steef101 is offline  
0
Reply With Quote
      03-12-2013, 06:01 PM   #36
smudge973
New Member
 
Drives: F10 520D M Sport, Carbon Black
Join Date: May 2012
Location: Yorkshire

Posts: 11
iTrader: (0)

Solved my vibration.......

Hi guys, reading all your comments with interest. I had same issue for approx 20k miles on my m sport.... It was so bad i would not drive it and use the mrs car instead. I had 2 new rear tyres at 30k miles...still there, but slightly different feel. A number of times bmw balanced the wheels and I even found someone with the wheel force balanced... Problem still there... One day I came across a tyre place who have a really good balanced whereby the attach the wheels to the machine through the 5 bolt lug holes and not the centre hole. The centre hole may not be central. Most tyre places use the center hold, even my bmw dealer. So after having the rears balanced n this way.... Amazing, it completely transformed the car.... The difference was remarkable.... So smooth, even my bmw dealer commented how smooth it was whilst on road test few weeks back... For the record I'm still on runflats no problem......
smudge973 is offline   United Kingdom
0
Reply With Quote
      03-12-2013, 08:42 PM   #37
elitex
First Lieutenant
 
elitex's Avatar
 
Drives: 2013 M5, 2013 M3
Join Date: Mar 2012
Location: Atlanta, GA

Posts: 351
iTrader: (0)

I ended up selling my 550I for a 2013 M3. I couldn't put up with it any longer. My M3 is completely vibration free and it doesn't have those terrible runflats.
elitex is offline  
0
Reply With Quote
      03-12-2013, 08:54 PM   #38
MELLOWYELLOW06
Captain
 
MELLOWYELLOW06's Avatar
 
Drives: 2013 535 MSport & 2012 650i
Join Date: Nov 2012
Location: Los Angeles

Posts: 776
iTrader: (0)

Quote:
Originally Posted by Alpine535Msport View Post
I have an appointment tomorrow with my other BMW dealership in town and they are going to take a look at it as well. I hope I can have this fixed since this morning I drove a 2011 BMW 535i M-sport with the Michelin tires with 24K miles and that vibration was NOT present. My car only has 2K miles and you feel that vibration coming through mostly the rear felt in the front seats headrests, the gas pedal, and just a tad in the steering wheel, and also through the floor. VERY annoying. When I got a replacement rear tire the vibration improved but it seems to be returning again.
wow I couldn't have said it better.
I haven't taken it in yet but I road forced them and still the same
MELLOWYELLOW06 is offline  
0
Reply With Quote
      03-12-2013, 08:56 PM   #39
MELLOWYELLOW06
Captain
 
MELLOWYELLOW06's Avatar
 
Drives: 2013 535 MSport & 2012 650i
Join Date: Nov 2012
Location: Los Angeles

Posts: 776
iTrader: (0)

I have a 2013 msport and seems like most who
suffer have the msport cars!
MELLOWYELLOW06 is offline  
0
Reply With Quote
      03-12-2013, 09:56 PM   #40
nicksbmw2
Enlisted Member
 
Drives: 2012 535ix m-sport
Join Date: Aug 2012
Location: jersey

Posts: 36
iTrader: (0)

The last time that happened to me, the dealer replaced the passengers side rims. They were bent ( hit a pothole ). Vibration gone. With the brutal weather here in the northeast these past few months, it's pothole galore. I hit a half a dozen potholes so far and the vibration is back. I am taking the car back to the dealer. I figure that they will need to replace a couple of rims again. Thank god for the insurance. It just paid for itself and then some.
nicksbmw2 is offline   United_States
0
Reply With Quote
      03-13-2013, 04:28 PM   #41
5series2013
Registered
 
Drives: 2013 535i
Join Date: Mar 2013
Location: Alabama

Posts: 2
iTrader: (0)

I have a 2013 535i with vibration issues as well.

1st time they replaced a tire.
2nd time they replaced a diff tire.
3rd time they replaced all 4 tires
4th time they adjusted some adaptation values.

I still feel vibes at 60 (+/- 5mph) that feel like the lane departure warning is going off and is easily reproducible.

I called BMW and asked for a lease swap to a car that didn't do this because on a 30 minute trip, your hands go numb and your whole body is vibing like a tuning fork.

The dealership said the car is "in spec".

I am contemplating an attorney. I'm veryof pissed.
5series2013 is offline  
0
Reply With Quote
      03-13-2013, 07:20 PM   #42
elitex
First Lieutenant
 
elitex's Avatar
 
Drives: 2013 M5, 2013 M3
Join Date: Mar 2012
Location: Atlanta, GA

Posts: 351
iTrader: (0)

escalate it to bmwna, possibly write a letter to all the executives. This will get the process started.
__________________
elitex is offline  
0
Reply With Quote
      03-20-2013, 02:36 PM   #43
ManiacGT
Major
 
ManiacGT's Avatar
 
Drives: Z4 sDrive 35i
Join Date: Jan 2011
Location: Manchester, UK

Posts: 1,199
iTrader: (0)

Send a message via MSN to ManiacGT
Has anyone figured what this could be. Seems a lot are affected?
__________________
Black Sapphire BMW Z4 sDrive35i Mods: HiFi Tweeters Stubby LED Halos & Front Indicators DVDInMotion SmartTop 313 BMW Performance Alloys LCI Repeaters http://goo.gl/PF4nSz
ManiacGT is offline   United Kingdom
0
Reply With Quote
      12-23-2013, 08:02 PM   #44
jj9876
New Member
 
Drives: F10 535d
Join Date: Nov 2010
Location: UK

Posts: 12
iTrader: (0)

Quote:
Originally Posted by smudge973 View Post
Hi guys, reading all your comments with interest. I had same issue for approx 20k miles on my m sport.... It was so bad i would not drive it and use the mrs car instead. I had 2 new rear tyres at 30k miles...still there, but slightly different feel. A number of times bmw balanced the wheels and I even found someone with the wheel force balanced... Problem still there... One day I came across a tyre place who have a really good balanced whereby the attach the wheels to the machine through the 5 bolt lug holes and not the centre hole. The centre hole may not be central. Most tyre places use the center hold, even my bmw dealer. So after having the rears balanced n this way.... Amazing, it completely transformed the car.... The difference was remarkable.... So smooth, even my bmw dealer commented how smooth it was whilst on road test few weeks back... For the record I'm still on runflats no problem......
Are you still vibration free after the 5 bolt lug holes wheel balancing?
jj9876 is offline   United Kingdom
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:45 AM.




5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST