2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 F10 Technical Topics Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications How many F10 N55 owners had a charge pipe cracks?
Post Reply
 
Thread Tools Search this Thread
      05-07-2017, 09:00 PM   #1
5soko
Brigadier General
5soko's Avatar
151
Rep
4,416
Posts

Drives: M5
Join Date: Aug 2007
Location: Brooklyn, NY

iTrader: (4)

How many F10 N55 owners had a charge pipe cracks?

I haven't heard or seen of many N55 owners with cracked charge pipes, so was wondering how common it was on the F10..

If so, miles and year of F10 N55.
__________________
Current: ///M5 Evolve..Eventuri..Supersprint ||| F10 LCI 535i JB4
Previous: E92 N54 335i ||| FBO E90 LCI M-Sport 335i N54
Appreciate 0
      05-08-2017, 12:08 PM   #2
AMTF10
Lieutenant Colonel
AMTF10's Avatar
Iran
140
Rep
1,702
Posts

Drives: F10 535i M-Sport
Join Date: Dec 2008
Location: Los Angeles

iTrader: (4)

Quote:
Originally Posted by 5soko View Post
I haven't heard or seen of many N55 owners with cracked charge pipes, so was wondering how common it was on the F10..

If so, miles and year of F10 N55.
N54tech should have plenty of reviews of N55 owners cracking their CPs. I think it's worth the $200-$300 upgrade for peace of mind.
Appreciate 0
      05-08-2017, 09:15 PM   #3
5soko
Brigadier General
5soko's Avatar
151
Rep
4,416
Posts

Drives: M5
Join Date: Aug 2007
Location: Brooklyn, NY

iTrader: (4)

Quote:
Originally Posted by AMTF10 View Post
N54tech should have plenty of reviews of N55 owners cracking their CPs. I think it's worth the $200-$300 upgrade for peace of mind.
Thats the thing, I have seen alot of 335i owners and even some 135i owners with cracked charge pipes at the flange..

Being that the 535i N55 charge pipe is different and even a different part #, im thinking it might have the same faith, as i search and really didnt find any guys with any 535i N55 failed/cracked charge piped, so wondering if there is any on this board?
__________________
Current: ///M5 Evolve..Eventuri..Supersprint ||| F10 LCI 535i JB4
Previous: E92 N54 335i ||| FBO E90 LCI M-Sport 335i N54
Appreciate 0
      05-08-2017, 09:17 PM   #4
AMTF10
Lieutenant Colonel
AMTF10's Avatar
Iran
140
Rep
1,702
Posts

Drives: F10 535i M-Sport
Join Date: Dec 2008
Location: Los Angeles

iTrader: (4)

Quote:
Originally Posted by 5soko View Post
Quote:
Originally Posted by AMTF10 View Post
N54tech should have plenty of reviews of N55 owners cracking their CPs. I think it's worth the $200-$300 upgrade for peace of mind.
Thats the thing, I have seen alot of 335i owners and even some 135i owners with cracked charge pipes at the flange..

Being that the 535i N55 charge pipe is different and even a different part #, im thinking it might have the same faith, as i search and really didnt find any guys with any 535i N55 failed/cracked charge piped, so wondering if there is any on this board?
The F10 has a completely different CP design? Interesting...

Now that you mention it, I haven't seen a lot of F10 CPs fail. But I guess we have a smaller data pool due to our demographic. Most F30 owners are probably younger and mod cars unlike F10 owners who are typically older in age.
Appreciate 0
      05-08-2017, 09:22 PM   #5
5soko
Brigadier General
5soko's Avatar
151
Rep
4,416
Posts

Drives: M5
Join Date: Aug 2007
Location: Brooklyn, NY

iTrader: (4)

Quote:
Originally Posted by AMTF10 View Post
The F10 has a completely different CP design? Interesting...

Now that you mention it, I haven't seen a lot of F10 CPs fail. But I guess we have a smaller data pool due to our demographic. Most F30 owners are probably younger and mod cars unlike F10 owners who are typically older in age.
Yup, the F30 335i charge pipe is one big piece from the throttle body to the IC, as where the F10 535i charge pipe is split into two pieces about midway..
__________________
Current: ///M5 Evolve..Eventuri..Supersprint ||| F10 LCI 535i JB4
Previous: E92 N54 335i ||| FBO E90 LCI M-Sport 335i N54
Appreciate 0
      05-09-2017, 10:46 AM   #6
eaglecomm
Enlisted Member
1
Rep
42
Posts

Drives: 2011 535i 6MT
Join Date: Apr 2017
Location: 27613

iTrader: (0)

Garage List
2011 BMW 535i  [5.00]
That made me chuckle when I replaced my chargepipe. Here I was thinking that the plastic might crack under pressure, but the chargepipe is connected to another pipe and with a rubber boot. And the metal chargepipe is now connected with a rubber boot. Which makes me wonder... if there is so much pressure to crack the plastic CP, why wouldn't it blow the rubber connection too? Thus, now making the rubber boot connector the weak link?
Appreciate 0
      05-09-2017, 05:21 PM   #7
5soko
Brigadier General
5soko's Avatar
151
Rep
4,416
Posts

Drives: M5
Join Date: Aug 2007
Location: Brooklyn, NY

iTrader: (4)

Quote:
Originally Posted by eaglecomm View Post
That made me chuckle when I replaced my chargepipe. Here I was thinking that the plastic might crack under pressure, but the chargepipe is connected to another pipe and with a rubber boot. And the metal chargepipe is now connected with a rubber boot. Which makes me wonder... if there is so much pressure to crack the plastic CP, why wouldn't it blow the rubber connection too? Thus, now making the rubber boot connector the weak link?
I dont think the N55 will see enough boost to make the rubber boot fail under pressure, maybe with bigger turbos it might become the weak link

Im gonna skip the charge pipe for now..
__________________
Current: ///M5 Evolve..Eventuri..Supersprint ||| F10 LCI 535i JB4
Previous: E92 N54 335i ||| FBO E90 LCI M-Sport 335i N54
Appreciate 0
      05-30-2017, 12:02 PM   #8
AMTF10
Lieutenant Colonel
AMTF10's Avatar
Iran
140
Rep
1,702
Posts

Drives: F10 535i M-Sport
Join Date: Dec 2008
Location: Los Angeles

iTrader: (4)

Quote:
Originally Posted by 5soko View Post
I dont think the N55 will see enough boost to make the rubber boot fail under pressure, maybe with bigger turbos it might become the weak link

Im gonna skip the charge pipe for now..
Bump...I'm still interested in who's had their F10 N55 charge pipe crack. It's all over the F30 boards so I can only imagine it's happened here too
Appreciate 0
      05-30-2017, 12:48 PM   #9
ezaircon4jc
Lieutenant Colonel
United_States
236
Rep
1,524
Posts

Drives: 2014 535i M Sport
Join Date: Jan 2015
Location: San Diego

iTrader: (0)

Quote:
Originally Posted by AMTF10 View Post
Bump...I'm still interested in who's had their F10 N55 charge pipe crack. It's all over the F30 boards so I can only imagine it's happened here too
Our 2012 535i has ~80K miles and no problems other than the oil filter housing and valve cover gaskets.
Appreciate 0
      05-30-2017, 02:49 PM   #10
AMTF10
Lieutenant Colonel
AMTF10's Avatar
Iran
140
Rep
1,702
Posts

Drives: F10 535i M-Sport
Join Date: Dec 2008
Location: Los Angeles

iTrader: (4)

Quote:
Originally Posted by ezaircon4jc View Post
Our 2012 535i has ~80K miles and no problems other than the oil filter housing and valve cover gaskets.
Tune? Mods?
Appreciate 0
      05-30-2017, 08:40 PM   #11
Bmw doubles
Dream crusher
Bmw doubles's Avatar
United_States
463
Rep
1,956
Posts

Drives: Fast
Join Date: Mar 2015
Location: westside

iTrader: (0)

Garage List
2011 535  [0.00]
I'm running 19psi no problems on stock
__________________
535i MPS2 flash 345whp/500wtq, DP, 550 clutch, UUC SSK, GFB dv, SB, Custom Exhaust, M5 Sways, Eibach OE, Koni Sports

Upcoming mod: MPS1 turbo
Appreciate 0
      05-30-2017, 08:43 PM   #12
AMTF10
Lieutenant Colonel
AMTF10's Avatar
Iran
140
Rep
1,702
Posts

Drives: F10 535i M-Sport
Join Date: Dec 2008
Location: Los Angeles

iTrader: (4)

Quote:
Originally Posted by Bmw doubles View Post
I'm running 19psi no problems on stock
Very interesting, I guess the N55 in the F10 may have a slightly different design, therefore, the lack of evidence that our CP's crack?
Appreciate 0
      05-31-2017, 12:42 AM   #13
ezaircon4jc
Lieutenant Colonel
United_States
236
Rep
1,524
Posts

Drives: 2014 535i M Sport
Join Date: Jan 2015
Location: San Diego

iTrader: (0)

Quote:
Originally Posted by AMTF10 View Post
Tune? Mods?
Nope. I value longevity over a few extra horses as I plan on keeping these cars a long time.
Appreciate 0
      01-08-2018, 01:56 PM   #14
AMTF10
Lieutenant Colonel
AMTF10's Avatar
Iran
140
Rep
1,702
Posts

Drives: F10 535i M-Sport
Join Date: Dec 2008
Location: Los Angeles

iTrader: (4)

Well, looks like I blew my charge pipe last night!
Appreciate 0
      01-08-2018, 03:00 PM   #15
ThaiBruin
Lieutenant
ThaiBruin's Avatar
United_States
57
Rep
490
Posts

Drives: F10 535i M-Sport
Join Date: Oct 2013
Location: Playa Vista, CA

iTrader: (0)

Quote:
Originally Posted by AMTF10 View Post
Well, looks like I blew my charge pipe last night!
Perhaps a stupid question... but how do you know if you've blown your charge pipe?
__________________
2014 Carbon Black 535i M Sport - Dinantronics Sport / M Performance Exhaust / Carbon Graphite Vorsteiner V-FF 103 / KW V2
Retired- 2013 MG 328i Sport Line 6MT - BMS Stage 1 / M Performance exhaust / M Performance steering wheel / M Performance shift knob/boot
Appreciate 0
      01-08-2018, 03:06 PM   #16
AMTF10
Lieutenant Colonel
AMTF10's Avatar
Iran
140
Rep
1,702
Posts

Drives: F10 535i M-Sport
Join Date: Dec 2008
Location: Los Angeles

iTrader: (4)

Quote:
Originally Posted by ThaiBruin View Post
Quote:
Originally Posted by AMTF10 View Post
Well, looks like I blew my charge pipe last night!
Perhaps a stupid question... but how do you know if you've blown your charge pipe?
I had a loss of power during WOT and no boost is being made. There's also a very noticeable whooshing sound that sounds like a pressure leak of sorts when the turbo is spooling up.

Oh and, well the obvious from the attached photos lol. Looks like my sensor popped right off the charge pipe.
Attached Images
  
Appreciate 0
      01-08-2018, 03:15 PM   #17
ezaircon4jc
Lieutenant Colonel
United_States
236
Rep
1,524
Posts

Drives: 2014 535i M Sport
Join Date: Jan 2015
Location: San Diego

iTrader: (0)

Quote:
Originally Posted by AMTF10 View Post
I had a loss of power during WOT and no boost is being made. There's also a very noticeable whooshing sound that sounds like a pressure leak of sorts when the turbo is spooling up.

Oh and, well the obvious from the attached photos lol. Looks like my sensor popped right off the charge pipe.
I forgot... Are you running a power-adder???
Appreciate 0
      01-08-2018, 03:16 PM   #18
AMTF10
Lieutenant Colonel
AMTF10's Avatar
Iran
140
Rep
1,702
Posts

Drives: F10 535i M-Sport
Join Date: Dec 2008
Location: Los Angeles

iTrader: (4)

Quote:
Originally Posted by ezaircon4jc View Post
Quote:
Originally Posted by AMTF10 View Post
I had a loss of power during WOT and no boost is being made. There's also a very noticeable whooshing sound that sounds like a pressure leak of sorts when the turbo is spooling up.

Oh and, well the obvious from the attached photos lol. Looks like my sensor popped right off the charge pipe.
I forgot... Are you running a power-adder???
JB4. Cat less DP. Light E85 added to shitty California 91 octane. I guess this was bound to happen.
Appreciate 0
      01-08-2018, 04:12 PM   #19
AMTF10
Lieutenant Colonel
AMTF10's Avatar
Iran
140
Rep
1,702
Posts

Drives: F10 535i M-Sport
Join Date: Dec 2008
Location: Los Angeles

iTrader: (4)

Just ordered a VRSF charge pipe. Hoping it comes in sooner than later. Until then, uber it is....
Appreciate 0
      01-08-2018, 08:54 PM   #20
5soko
Brigadier General
5soko's Avatar
151
Rep
4,416
Posts

Drives: M5
Join Date: Aug 2007
Location: Brooklyn, NY

iTrader: (4)

wow right where the sensor mounts.. Maybe someone could have caused a crack when install the jb4 and pushing on the sensor?
__________________
Current: ///M5 Evolve..Eventuri..Supersprint ||| F10 LCI 535i JB4
Previous: E92 N54 335i ||| FBO E90 LCI M-Sport 335i N54
Appreciate 0
      01-09-2018, 05:41 PM   #21
S1ammin
Private First Class
United_States
27
Rep
191
Posts

Drives: 2013 BMW 535i MSport
Join Date: Jun 2016
Location: St. Louis, Mo.

iTrader: (0)

That popping off really makes no sense to me.
Appreciate 0
      01-09-2018, 05:52 PM   #22
AMTF10
Lieutenant Colonel
AMTF10's Avatar
Iran
140
Rep
1,702
Posts

Drives: F10 535i M-Sport
Join Date: Dec 2008
Location: Los Angeles

iTrader: (4)

It doesn't make any sense either. My theory is that the sealant that holds that sensor slot to the charge pipe eventually gave out. The car has been in SoCal all its life so it's not like there are intense weather conditions. Either way, I guess I should be happy that it's a clean break
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 10:54 AM.




5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST