2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 BMW 5-Series (F10) Forums General 5-Series Sedan and Wagon (F10 / F11) Forum LCI - asS
Post Reply
 
Thread Tools Search this Thread
      02-22-2014, 11:20 AM   #1
Donser
Second Lieutenant
United_States
6

 
Drives: 2014 F10
Join Date: Jun 2013
Location: Windsor


Posts: 234
iTrader: (0)

LCI - asS

LCI Owners: Does your LCI remember last setting for the automatic start/stop? I just noticed on my LCI that it does not. I've read somewhere that this is something standard in the LCI. Is there a option in the iDrive that I have not ticked off or do I have to go to the dealer to code? Any input would be greatly appreciated, thanks in advance!
Appreciate 0
      02-22-2014, 07:08 PM   #2
ram_g
Registered
0

 
Drives: 2014 550i
Join Date: Dec 2013
Location: Houston, TX


Posts: 4
iTrader: (0)

Are you driving in Eco mode? My LCI 550i remembers the ASS setting in regular Comfort mode, but if in Eco it always starts with ASS on. (And in Sport mode ASS is never activated, regardless of the dash switch setting.)
Appreciate 0
      02-22-2014, 08:56 PM   #3
Donser
Second Lieutenant
United_States
6

 
Drives: 2014 F10
Join Date: Jun 2013
Location: Windsor


Posts: 234
iTrader: (0)

Yes, in comfort mode. My vehicle always starts in comfort mode regardless of what mode previously. I don't think there is a way to default start in sport or sport plus.
Appreciate 0
      02-22-2014, 09:59 PM   #4
RED99HT
Enlisted Member
1

 
Drives: '14 LCI 550
Join Date: Jan 2014
Location: Charlotte


Posts: 35
iTrader: (0)

Did you set up memory yet? I believe the memory settings will do it. Turn off ASS and reset memory. My 2014 LCI always keeps ASS off.
Appreciate 0
      02-22-2014, 10:35 PM   #5
ezmaass
Major
United_States
25

 
ezmaass's Avatar
 
Drives: '14 550xi / '15 Audi R8 V10
Join Date: Oct 2008
Location: CT


Posts: 1,115
iTrader: (0)

Mine remembers the ASS setting just fine.
__________________
2014 BMW 550i xDrive MSport | Exec Package | LED | Luxury Seating | Driver Assist Plus | Cold Weather | Dynamic Handling | ACC Stop & Go | Rear Shades
2015 Audi R8 V10 | Brilliant Red on Black | S-Tronic | Carbon Sideblades | Carbon Trim | Full Leather | Sport Exhaust | Illuminated Doorsills | I-Pod | Contrast Stitching
Appreciate 0
      02-23-2014, 10:09 AM   #6
mundo74
Lieutenant
16

 
Drives: 08' E90 335
Join Date: Oct 2005
Location: P.Pines, FL


Posts: 423
iTrader: (2)

try coding
__________________
Black lines|M shifter|p3 vent gauge|BMW PE|Cobb AP|Mtech LED DRL|Wagner FMIC
Appreciate 0
      02-23-2014, 10:16 AM   #7
Donser
Second Lieutenant
United_States
6

 
Drives: 2014 F10
Join Date: Jun 2013
Location: Windsor


Posts: 234
iTrader: (0)

I read on preLCI, it has to be coded, but I thought on LCI, it has been incorporated from the factory, hence my query. I'm just wondering if it a setting in the iDrive I have not yet stumbled upon. I know I'm suppose to read the manual beginning to end but who has the time...
Appreciate 0
      02-23-2014, 08:06 PM   #8
mness
Private
0

 
Drives: 2013 535iM
Join Date: Sep 2013
Location: Marin, CA


Posts: 57
iTrader: (0)

The LCI should remember the last ASS setting. But one thing I ran into is, if you have ASS set Off, and while driving you switch into Eco Pro mode, that turns ASS on, and so it'll be On when you restart the car because that was the last setting, even if when restarting you're in Comfort mode, sorry for the runon sentence.
__________________
2013 535i M-Sport: Carbon Black with Oyster/Black Dakota, Sport Auto, Driver Assistance Pkg, Premium Pkg, Multi-Contour Heated Seats, Navigation, H/K stereo. Michelin Pilot Super Sport non-runflats, M5 grille, Painted reflectors from IND.
Appreciate 0
      02-27-2014, 12:22 AM   #9
jayy178
Second Lieutenant
United_States
14

 
Drives: 2007 335i Coupe / 2014 535i
Join Date: Aug 2010
Location: Bay Area


Posts: 203
iTrader: (7)

Send a message via AIM to jayy178
i have an LCI and it remembers ASS when in comfort mode and i stop and restart car.
__________________
2014 535i M-Sport
Appreciate 0
      03-02-2014, 10:59 AM   #10
EZDozzit
Civilian
United_States
6

 
EZDozzit's Avatar
 
Drives: 2014 550i M Sport
Join Date: Aug 2010
Location: South Florida


Posts: 132
iTrader: (0)

Same here. I have an LCI and it remembers the AS/S. However, as someone commented, if you engage Eco Pro, it will activate AS/S again.
__________________
Warning, I'm prone to sudden attacks of enthusiasm.
__________________________________________
2014 BMW 550i M Sport - Jet Black
2014 BMW X6 35i - Black Sapphire
2011 BMW X5 50i - Titanium Silver (traded)
Appreciate 0
      03-02-2014, 11:35 AM   #11
AP
Captain
40

 
AP's Avatar
 
Drives: F10 530d Msport
Join Date: Apr 2011
Location: UK


Posts: 673
iTrader: (0)

this seems to be a US change.
I'd be surprised if BMW have set it to last memory in the EU? The EU are clamping down on emissions big time here.

It can of course be coded......
Appreciate 0
      03-02-2014, 02:22 PM   #12
ingenieur
Private
0

 
ingenieur's Avatar
 
Drives: 328d
Join Date: Feb 2014
Location: Horse country


Posts: 59
iTrader: (0)

Quote:
Originally Posted by AP View Post
this seems to be a US change.
I'd be surprised if BMW have set it to last memory in the EU? The EU are clamping down on emissions big time here.
All MY 2014 with MSA come with 'last function' active in the US.
Appreciate 0
      03-02-2014, 08:14 PM   #13
Donser
Second Lieutenant
United_States
6

 
Drives: 2014 F10
Join Date: Jun 2013
Location: Windsor


Posts: 234
iTrader: (0)

I've been testing to see if the vehicle remembers last ASS setting. I do not shift to Eco Pro. It seems like ASS disable is remembered but I'm not 100% sure as it could also be because of the cold weather outside. Does the ASS light under the start/stop button stay on after you stopped and started the vehicle again? Mine does not.
Appreciate 0
      03-02-2014, 10:13 PM   #14
ingenieur
Private
0

 
ingenieur's Avatar
 
Drives: 328d
Join Date: Feb 2014
Location: Horse country


Posts: 59
iTrader: (0)

Then it is default as active, not 'last function'.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:35 AM.




5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST