2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 F10 Technical Topics DIY Guides & Discussions Issue with start/stop coding
Post Reply
 
Thread Tools Search this Thread
      06-12-2017, 03:35 PM   #1
dannyvdberg
Private First Class
Netherlands
43
Rep
159
Posts

Drives: BMW F87 M2 2017
Join Date: Aug 2015
Location: Netherlands

iTrader: (0)

Issue with start/stop coding

Hi all,

I'm having a issue with coding start/stop on a BMW F11. I have changed the tc_msa options in the CAS module but somehow the start/stop is still on and not changing anything. I have reset the module but nothing is working. The BMW is 2011.

Thank you!
Appreciate 0
      06-12-2017, 07:19 PM   #2
ezaircon4jc
Major
United_States
205
Rep
1,277
Posts

Drives: 2014 535i M Sport
Join Date: Jan 2015
Location: San Diego

iTrader: (0)

Quote:
Originally Posted by dannyvdberg View Post
Hi all,

I'm having a issue with coding start/stop on a BMW F11. I have changed the tc_msa options in the CAS module but somehow the start/stop is still on and not changing anything. I have reset the module but nothing is working. The BMW is 2011.

Thank you!
I ran into trouble trying to code both remember last setting and default to off simultaneously. For some reason the car doesn't comprehend both. Once I coded only remember last setting it worked fine.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 03:28 AM.




5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST