2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 BMW 5-Series (F10) Forums General 5-Series Sedan and Wagon (F10 / F11) Forum Ticking Noise Under Hood (Video)
Post Reply
 
Thread Tools Search this Thread
      02-09-2013, 08:54 PM   #1
dbs600
Major
 
Drives: 2011 750LXi Individual
Join Date: Apr 2010
Location: New York, NY

Posts: 1,242
iTrader: (0)

Ticking Noise Under Hood (Video)

What is this ticking noise(!?):





Just started hearing tonight!

In the second clip, it’s there, increases in intensity, then stops, but returns...

Last edited by dbs600; 05-08-2013 at 12:49 AM.
dbs600 is offline  
0
Reply With Quote
      02-09-2013, 10:22 PM   #2
pittx52011
Second Lieutenant
 
Drives: 2011 X5, 2013 550xi
Join Date: Jan 2011
Location: Southeast

Posts: 219
iTrader: (0)

Quote:
Originally Posted by dbs600
What is this ticking noise(!?):





Just started hearing tonight!

In the second clip, its there, increases in intensity, then stops, but returns
Sounds like a Diesel engine. I don't know why it is but definitely not normal.
pittx52011 is offline  
0
Reply With Quote
      02-10-2013, 12:41 AM   #3
mryakanisachoad
Lieutenant
 
mryakanisachoad's Avatar
 
Drives: '13 550xi + '09 M5 + '10 135i
Join Date: Jun 2010
Location: Brooklyn, NY

Posts: 527
iTrader: (0)

Sticky lifter? Bad gas?

Actually, it sounds like a fuel injector. That's how they sound sometimes - think static electricity.

Last edited by mryakanisachoad; 02-10-2013 at 06:42 PM.
mryakanisachoad is offline  
0
Reply With Quote
      02-10-2013, 02:50 PM   #4
Juiced46
Major
 
Drives: 03 Turbo Cobra, 2011 335xi
Join Date: Jun 2010
Location: Wallingford CT

Posts: 1,030
iTrader: (3)

Its the fuel tank vent valve. The valve is located by the air box. Completely normal to hear it then it goes away. Different conditions cause it to actuate faster/slower or not at all.
Juiced46 is offline  
0
Reply With Quote
      02-10-2013, 04:49 PM   #5
ManiacGT
Major
 
ManiacGT's Avatar
 
Drives: Z4 sDrive 35i
Join Date: Jan 2011
Location: Manchester, UK

Posts: 1,261
iTrader: (0)

Send a message via MSN to ManiacGT
What engine is this?
__________________
Black Sapphire BMW Z4 sDrive35i Mods: HiFi Tweeters Stubby LED Halos & Front Indicators DVDInMotion SmartTop 313 BMW Performance Alloys LCI Repeaters http://goo.gl/PF4nSz
ManiacGT is offline   United Kingdom
0
Reply With Quote
      02-10-2013, 06:42 PM   #6
dbs600
Major
 
Drives: 2011 750LXi Individual
Join Date: Apr 2010
Location: New York, NY

Posts: 1,242
iTrader: (0)

An N63 in a 750Li
dbs600 is offline  
0
Reply With Quote
      02-11-2013, 04:21 AM   #7
ManiacGT
Major
 
ManiacGT's Avatar
 
Drives: Z4 sDrive 35i
Join Date: Jan 2011
Location: Manchester, UK

Posts: 1,261
iTrader: (0)

Send a message via MSN to ManiacGT
Isn't the N63 a direct injection engine? If so, ticking from the piezo electric injectors is normal... I have a similar sound on the N54, and the new N20's have very very loud injectors, almost sounding like a diesel.
__________________
Black Sapphire BMW Z4 sDrive35i Mods: HiFi Tweeters Stubby LED Halos & Front Indicators DVDInMotion SmartTop 313 BMW Performance Alloys LCI Repeaters http://goo.gl/PF4nSz
ManiacGT is offline   United Kingdom
0
Reply With Quote
      02-11-2013, 11:08 AM   #8
dbs600
Major
 
Drives: 2011 750LXi Individual
Join Date: Apr 2010
Location: New York, NY

Posts: 1,242
iTrader: (0)

I'm not sure, as I've had the car for two years and haven't noticed this until now.

Do you hear how it's persistent in the first clip, but only heard for a few moments in the second clip, after which you hear normal engine noise...?
dbs600 is offline  
0
Reply With Quote
      02-11-2013, 12:00 PM   #9
j535i
Private
 
Drives: 2012 BMW 535i xDrive
Join Date: Jan 2013
Location: Chicago

Posts: 71
iTrader: (0)

Mine does the same at start up (N55) and it goes away after approx 5 min. It's done it since day 1 and I've had it for 3 months now with no issues.
j535i is offline  
0
Reply With Quote
      02-11-2013, 02:20 PM   #10
dbs600
Major
 
Drives: 2011 750LXi Individual
Join Date: Apr 2010
Location: New York, NY

Posts: 1,242
iTrader: (0)

Quote:
Originally Posted by j535i View Post
Mine does the same at start up (N55) and it goes away after approx 5 min. It's done it since day 1 and I've had it for 3 months now with no issues.
Okay, thanks, but the car was already driven for about 10-15 minutes when the video was shot (running into a restaurant to pick up dinner)... Maybe just a fluke incident.
dbs600 is offline  
0
Reply With Quote
      02-11-2013, 03:39 PM   #11
chinese_food
Enlisted Member
 
Drives: BMW 528
Join Date: Mar 2012
Location: United States

Posts: 45
iTrader: (0)

If i'm not mistaken, wouldn't low octane fuel cause that ticking noise?
chinese_food is offline  
0
Reply With Quote
      02-11-2013, 04:20 PM   #12
dbs600
Major
 
Drives: 2011 750LXi Individual
Join Date: Apr 2010
Location: New York, NY

Posts: 1,242
iTrader: (0)

Not sure, but I always use Sunoco Ultra, which is 93 octane...
dbs600 is offline  
0
Reply With Quote
      02-11-2013, 05:43 PM   #13
Juiced46
Major
 
Drives: 03 Turbo Cobra, 2011 335xi
Join Date: Jun 2010
Location: Wallingford CT

Posts: 1,030
iTrader: (3)

Quote:
Originally Posted by chinese_food View Post
If i'm not mistaken, wouldn't low octane fuel cause that ticking noise?
Low octane fuel will not cause a ticking noise @ idle at all.

Yes the N63 is direct injection. All BMWs direct injected motors are noisy, it is normal for it to sound the way they do in the video.

For the 2nd time. That ticking noise is the fuel tank vent valve. That is why you hear it sometimes and sometimes you do not. Its just actuating through its normal cycle. It actuates under different conditions. Ambient temp, fuel level, etc all have an affect on when it will actuate. Thats why you hear it sometimes and sometimes you do not
Juiced46 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:20 PM.




5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST