2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 F10 Technical Topics Navigation, iDrive, Audio, Video, Bluetooth, Phone, Coding How to reset the 'bluetooth' connection?
Post Reply
 
Thread Tools Search this Thread
      01-07-2013, 12:35 PM   #1
shergill
New Member
0
Rep
9
Posts

 
Drives: Honda Accord
Join Date: Dec 2010
Location: Folsom,CA

iTrader: (0)

How to reset the 'bluetooth' connection?

Anytime I go to telephone (bluetooth) feature; it keeps on saying 'Please wait'.. and a spinning wheel.. does anyone know how to reset it?

I have a 2011 528i
Appreciate 0
      01-08-2013, 01:55 PM   #2
shergill
New Member
0
Rep
9
Posts

 
Drives: Honda Accord
Join Date: Dec 2010
Location: Folsom,CA

iTrader: (0)

Anyone?
Appreciate 0
      01-08-2013, 02:50 PM   #3
qadhi79
Private
qadhi79's Avatar
1
Rep
95
Posts

 
Drives: 2014 BMW M5 LCI (Space Gray)
Join Date: Dec 2012
Location: Qatar

iTrader: (0)

Remove you mobile bluetooth pairing from the car

Enable/Disable bluetooth on your mobile phone and pair again with the car..it will ask you for some permissions..say Yes to everything..wait a while and it should start working
Appreciate 0
      01-13-2013, 05:27 PM   #4
shergill
New Member
0
Rep
9
Posts

 
Drives: Honda Accord
Join Date: Dec 2010
Location: Folsom,CA

iTrader: (0)

Problem is that I can't get out of the 'please wait' screen
Appreciate 0
      01-13-2013, 05:44 PM   #5
qadhi79
Private
qadhi79's Avatar
1
Rep
95
Posts

 
Drives: 2014 BMW M5 LCI (Space Gray)
Join Date: Dec 2012
Location: Qatar

iTrader: (0)

Have you tried disabling bluetooth on your phone and also car and then remove the phone?
__________________
2014 BMW F10 M5 LCI
Appreciate 0
      05-16-2013, 12:09 PM   #6
shergill
New Member
0
Rep
9
Posts

 
Drives: Honda Accord
Join Date: Dec 2010
Location: Folsom,CA

iTrader: (0)

Hi

It was bad news for me. I went to the service center. They diagnosed and said that the 'controller' was FRIED!. Apparently the software got so confused that it killed the main controller. They had to replace the part. It was about $800 but luckily was under warranty.

Hope that helps
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:32 AM.




5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST