2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 BMW 5-Series (F10) Forums General 5-Series Sedan and Wagon (F10 / F11) Forum Failed injectors on my 550...
Post Reply
 
Thread Tools Search this Thread
      02-07-2014, 12:21 PM   #1
Seattle335
Second Lieutenant
 
Drives: 2011 550 Sport
Join Date: Mar 2007
Location: Chicago/Seattle

Posts: 254
iTrader: (0)

Garage List
2007 335i  [0.00]
2005 SL 55 AMg  [0.00]
2007 Porsche 997 Turbo  [0.00]
Failed injectors on my 550...

BIMMERPOST
     Featured on BIMMERPOST.com
Hey all - I don't post much since I'm pretty slammed with business - anyway, thought this is worth sharing - I started to get a rough idle on my car about 2 weeks ago - I have an '11 550 Sport - 28k miles - then the acceleration became jerky, then on Monday it threw a CEL and limp mode - had it towed to the dealership - SA called to tell me 3 of the one bank of injectors had failed - they replaced both banks and intake tubes.
Anyone else have this issue on their 550? - seems to be defective injectors to be replaced at 28K miles?
I do drive the car relatively hard in Sport mode - and by hard I do not mean abuse -just a slightly heavy foot.
__________________
2011 550i - Graphite Gray/Oyster/Black
2010 E90 M3 DCT - Jerez Black/Black
2012 S4 DSG - Black/Black (new snowmobile for the windy city!)
Seattle335 is offline  
0
Reply With Quote
      02-07-2014, 12:49 PM   #2
ezmaass
Captain
 
ezmaass's Avatar
 
Drives: '14 550i xDrive MSport
Join Date: Oct 2008
Location: CT

Posts: 671
iTrader: (0)

Seems to be a relatively common problem with the pre-LCI 550 (N63 engine). The piezo injectors on this engine were changed to other Bosch injectors on the LCI (N63Tu) - similar to what BMW did with the N54 --> N55. Plenty of posts here from what I've seen, though, with your same problem.
__________________
2014 550i xDrive MSport | Exec Package | LED | Luxury Seating | Driver Assist Plus | Cold Weather | Dynamic Handling | ACC Stop & Go | Rear Shades
2007 335i Sport Package (2007 - 2013, 89k miles)
2001 325i (2001 - 2007, 125k miles)
ezmaass is offline  
0
Reply With Quote
      02-07-2014, 01:37 PM   #3
Seattle335
Second Lieutenant
 
Drives: 2011 550 Sport
Join Date: Mar 2007
Location: Chicago/Seattle

Posts: 254
iTrader: (0)

Garage List
2007 335i  [0.00]
2005 SL 55 AMg  [0.00]
2007 Porsche 997 Turbo  [0.00]
Quote:
Originally Posted by ezmaass View Post
Seems to be a relatively common problem with the pre-LCI 550 (N63 engine). The piezo injectors on this engine were changed to other Bosch injectors on the LCI (N63Tu) - similar to what BMW did with the N54 --> N55. Plenty of posts here from what I've seen, though, with your same problem.
Thanks - Google should be my friend - darn - this is indeed an issue with pre-LCI - hopefully the replacement injectors last me around 5-6 months, then replacement time for this 550.
__________________
2011 550i - Graphite Gray/Oyster/Black
2010 E90 M3 DCT - Jerez Black/Black
2012 S4 DSG - Black/Black (new snowmobile for the windy city!)
Seattle335 is offline  
0
Reply With Quote
      02-07-2014, 06:52 PM   #4
ezmaass
Captain
 
ezmaass's Avatar
 
Drives: '14 550i xDrive MSport
Join Date: Oct 2008
Location: CT

Posts: 671
iTrader: (0)

Quote:
Originally Posted by Seattle335 View Post
Thanks - Google should be my friend - darn - this is indeed an issue with pre-LCI - hopefully the replacement injectors last me around 5-6 months, then replacement time for this 550.
Any excuse for a new car is a good excuse!
ezmaass is offline  
0
Reply With Quote
      02-07-2014, 06:57 PM   #5
jykishan
vroom vroom
 
jykishan's Avatar
 
Drives: 2011 550i xDrive
Join Date: Feb 2012
Location: Fort Walton Beach, FL

Posts: 107
iTrader: (1)

I had a similar issue, my car when starting would sometimes take more cranks then usual, then one day the car didnt start at all, had to give it a few times but eventually started, took it to the dealership and they changed my fuel rail, I asked if they put new injectors but they said they used the old ones, still get the occasional rough start (3-4 cranks, sometimes sputters) but its much better then before.
jykishan is offline   United_States
0
Reply With Quote
      02-07-2014, 08:29 PM   #6
Seattle335
Second Lieutenant
 
Drives: 2011 550 Sport
Join Date: Mar 2007
Location: Chicago/Seattle

Posts: 254
iTrader: (0)

Garage List
2007 335i  [0.00]
2005 SL 55 AMg  [0.00]
2007 Porsche 997 Turbo  [0.00]
Quote:
Originally Posted by jykishan View Post
I had a similar issue, my car when starting would sometimes take more cranks then usual, then one day the car didnt start at all, had to give it a few times but eventually started, took it to the dealership and they changed my fuel rail, I asked if they put new injectors but they said they used the old ones, still get the occasional rough start (3-4 cranks, sometimes sputters) but its much better then before.
Mine did the few cranks crud too about a month or so before bombing out...Keep complaining until they replace the injectors....
__________________
2011 550i - Graphite Gray/Oyster/Black
2010 E90 M3 DCT - Jerez Black/Black
2012 S4 DSG - Black/Black (new snowmobile for the windy city!)
Seattle335 is offline  
0
Reply With Quote
      02-07-2014, 10:26 PM   #7
BMWirgin
Registered
 
Drives: BMW 550ix (2011)
Join Date: Feb 2014
Location: Middle East

Posts: 1
iTrader: (0)

Oh boy, I'm nearing the 28k mark also. True that all injectors must be replaced with 079s due to downward incompatibility with the 261s?
BMWirgin is offline  
0
Reply With Quote
      02-08-2014, 04:04 PM   #8
Tuffyboy
Private
 
Drives: 2011 M Sport 550i
Join Date: Aug 2012
Location: So Cal

Posts: 85
iTrader: (0)

Same issue at about 26k. New injectors all around. Would have been nice to get a service call or just proactively swap when in service but BMW seems to have lost some customer service common sense these days.

I would have felt better if they contacted me and said hey we will extend the warranty on the injectors as we are seeing a higher than acceptable failure rate. Would have made me feel better about the brand and not freak when/if it happens.

My symptoms were exactly the same as the OP

Car runs great now
Tuffyboy is offline   United_States
0
Reply With Quote
      02-10-2014, 06:30 PM   #9
djjohnnyv2
New Member
 
Drives: 2006 e90 330i
Join Date: Jan 2013
Location: new york

Posts: 19
iTrader: (0)

Same issue here 2011 550i 32000 miles Sat start rough idle engine malfunction loss of power in to bmw today. Just got the phone call replacing all injectors. Hope it's a good fix
djjohnnyv2 is offline  
0
Reply With Quote
      02-14-2014, 05:11 PM   #10
djjohnnyv2
New Member
 
Drives: 2006 e90 330i
Join Date: Jan 2013
Location: new york

Posts: 19
iTrader: (0)

Bad Injectors

Just got car back from Ralley BMW replaced all injectors ,fuel rail & plugs. Can't be running any better more power and smoother idle. Hope it's a final fix. Ralley was great great job!!
djjohnnyv2 is offline  
0
Reply With Quote
      03-20-2014, 04:55 PM   #11
aclockwrk
New Member
 
Drives: BMW 550i
Join Date: Dec 2011
Location: South Jersey

Posts: 18
iTrader: (0)

I just got hit with the same issue this afternoon. Driving normally then engine malfunction message, really rough running, white smoke. Limped it back home a few miles, went through an 1/8 of a tank of gas. calling BMW assist now to get it towed to BMW dealer. what sucks is they have no loaners. have to use enterprise. car is 2012 550i with 19k miles
aclockwrk is offline  
0
Reply With Quote
      03-25-2014, 09:36 AM   #12
Seattle335
Second Lieutenant
 
Drives: 2011 550 Sport
Join Date: Mar 2007
Location: Chicago/Seattle

Posts: 254
iTrader: (0)

Garage List
2007 335i  [0.00]
2005 SL 55 AMg  [0.00]
2007 Porsche 997 Turbo  [0.00]
Quote:
Originally Posted by aclockwrk View Post
I just got hit with the same issue this afternoon. Driving normally then engine malfunction message, really rough running, white smoke. Limped it back home a few miles, went through an 1/8 of a tank of gas. calling BMW assist now to get it towed to BMW dealer. what sucks is they have no loaners. have to use enterprise. car is 2012 550i with 19k miles
I don't get it - why doesn't BMW do a recall for these defective injectors?
__________________
2011 550i - Graphite Gray/Oyster/Black
2010 E90 M3 DCT - Jerez Black/Black
2012 S4 DSG - Black/Black (new snowmobile for the windy city!)
Seattle335 is offline  
0
Reply With Quote
      03-25-2014, 12:38 PM   #13
0_steve
Private
 
Drives: 12 X5 50i
Join Date: Apr 2011
Location: Orlando, FL

Posts: 77
iTrader: (0)

happend to me around 30k in my X5 50i. seems to be extremely common.
__________________
14 550i M Sport
09 911 Carrera S Cabriolet
0_steve is offline  
0
Reply With Quote
      03-25-2014, 02:01 PM   #14
Chili Palmer
Master Of My Domain
 
Drives: 2011 550i M Sport
Join Date: Apr 2012
Location: SoCal

Posts: 211
iTrader: (1)

My car must be a freak, I've got 53,000 and no drivability issues (knock on wood), just a windshield washer bottle with a mystery leak that doesn't drip, no puddles under the car, but it empties within 2 weeks. Where it goes, that's the mystery.
__________________
Jet Black 2011 550i - Lowered on ACS springs, Morr 20" VS8.2 wheels, Michelin Pilot Super Sports 255 F/295 R, M5 Grilles, M5 rear spoiler
Chili Palmer is offline   United_States
0
Reply With Quote
      03-27-2014, 07:07 PM   #15
djjohnnyv2
New Member
 
Drives: 2006 e90 330i
Join Date: Jan 2013
Location: new york

Posts: 19
iTrader: (0)

Same here 32000 miles rough idle missing like a pig. All injectors, fuel rail, plugs changed. Ralley kept me well informed car couldn't be running better,hope a final fix.
djjohnnyv2 is offline  
0
Reply With Quote
      03-28-2014, 03:57 PM   #16
tchen811
New Member
 
Drives: 2005 M3
Join Date: Mar 2013
Location: Socal

Posts: 12
iTrader: (0)

Is this limited to earlier models of the 550is? What I have read is that most people who have this issue have a 2011 year. I have a 2013 with a built date of Jan/Feb 2013... So far no issues at 14k miles...(knock on wood).
tchen811 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:27 AM.




5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST