2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 F10 Technical Topics Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications 550i zf8hp70 xHP trans tune question
Post Reply
 
Thread Tools Search this Thread
      11-30-2021, 10:13 PM   #1
Chirho1987
New Member
United_States
5
Rep
28
Posts

Drives: 2014 BMW 550i M Sport
Join Date: Mar 2021
Location: Southern AZ

iTrader: (0)

550i zf8hp70 xHP trans tune question

I have had xHP stage 3 flashed for about 5 months now. Prior to doing this, I had done a transmission fluid change and did not do it right and it ran on low tran fluid for a bit. I started realizing it was low due to harsh/lunging gear changes and slight whiny noise in reverse and 1st/2nd gear. Also, once when I was driving, it was in 7th gear and there was a loud bang that came from under my seat. The car immediately shifted from 7th to 8th after this.

Since then, I have gotten all of my mistakes taken care of and the car is running great.

My question is, pre flash, I would be running in 7th gear while cruising around town at 50 mph. Now, post flash, my transmission seems to be in 7th for a second then will shift to 8th while cruising at the same speed. Also while I am slowing down, the car usually just skips 7th gear going from 8th to 6th. Is this due to the stage 3 shiftmaps being different then the stock shiftmap? Or could I have damaged my 7th gear from before when I fluxed up the fluid change?

If it is the shiftmap, is there a way to change this so it stays in 7th until higher speeds?

According to the generous techs that helped me fix my wrongs, they all stated there was no damage they saw to 7th gear nor any metal flakes/shavings in the oil when they replaced it all. They had no idea what the loud clunk or bang I heard could of been. Speculation was there was not enough fluid in the trans to engage 7th gear fully and that was the sound it made. Also would of made sense as to why it immediately shifted to 8th gear instead.


** If I am in Manual mode, I can put the trans in 7th gear just fine and it will hold until I change it.**

If any one has any advice, I appreciate it. Also if any one has a great running custom map on xhp, I'd also appreciate it.
Appreciate 0
      12-01-2021, 10:36 AM   #2
Unspec
Colonel
Unspec's Avatar
United_States
765
Rep
2,102
Posts

Drives: 2015 BMW 535xi
Join Date: Apr 2019
Location: New Jersey

iTrader: (0)

I'd give the xHP folk a ring and ask them if the shifting behavior is normal. It's their trans tune, they'll know best.
__________________
2015 BMW 535xi
Bootmod3 Stage 2 | ER charge pipe | ER Catted DP | Remus Exhaust | Gplus FMIC | KW V3 | Turner Monoball thrust arm bushings | Wallet regrets
ISTA VM Setup/Tutorial
Appreciate 0
      12-12-2021, 05:53 PM   #3
Chirho1987
New Member
United_States
5
Rep
28
Posts

Drives: 2014 BMW 550i M Sport
Join Date: Mar 2021
Location: Southern AZ

iTrader: (0)

Quote:
Originally Posted by Unspec View Post
I'd give the xHP folk a ring and ask them if the shifting behavior is normal. It's their trans tune, they'll know best.
Thanks. I took your advice and reached out. Xhp stated it is in fact their shift maps that cause the 7th gear skip. Luckily it sounds like my transmission is fine! What a relief!

Last edited by Chirho1987; 12-15-2021 at 09:35 PM..
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:06 PM.




5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST