2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 BMW 5-Series (F10) Forums General 5-Series Sedan and Wagon (F10 / F11) Forum fault codes on my 2010 f10 523i
Post Reply
 
Thread Tools Search this Thread
      06-16-2021, 03:39 PM   #1
Vega2k
Registered
2
Rep
3
Posts

Drives: BMW F10 523i
Join Date: Jun 2021
Location: Norway

iTrader: (0)

fault codes on my 2010 f10 523i

Hi. I just got my self a f10 523i.

I have got Ista+ up and running and also E-sys but im very new to these softwares. Ive been previously familiar with Inpa, Winfkp and NCS when coding and diagnosing my e39.

i fired up ista and successfully connected to the car. it had alot of fault codes stored to it from before. I decided to save it and delete all fault codes, which now left me with 4 fault codes.


Fault code memory list, VIN: WBAFS11050C243517

ISTA system version: 4.29.15.23407
VIN: WBAFS11050C243517
Int.lev.works: F010-10-01-502
Mileage: 94941 km


CODE:

FZD3 : 801A52 - SINE: fault when adjusting coding data

CIC : B7F809 - Connection head-unit to DAB III-band aerial foot: open circuit

CAS4_2 : 9307AF - Outside door-handle electronic module, driver's side, rear: non-permissible current value on unlock line

MSD87: S 0313 - No communication possible with: All-round vision camera


Now the CIC and CAS fault is not a concern at the moment, where as previous owner have had fitted an external dab+ module to the car
and most likley took the antenna from the original dab and as for the cas it seems to have an isssue with the comfort access not working on the driver side.

Now for the two other ones i do now know, ive been googling around but i can not find anything related to them.
and also read up on the troubleshooting guide for these but at the moment i can not figure it out.
But can these be related to each other?
There has been fitted an aftermarket Rear camera to this car and it works displaying, and was coded to the car by previous owners mechanic..
Also previous owner told me he was using e-sys himself to code lane assist to the car which he stated worked but i dont really know this for sure.. but he mentioned it did not shake the steering wheel as the car is not equipped with the system, so he removed it.

This is very new to me so if anyone knows about this or got a clue where i can start digging would be great.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:53 AM.




5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST