2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 F10 Technical Topics DIY Guides & Discussions Help to initialize/code adaptive headlight malfunction
Post Reply
 
Thread Tools Search this Thread
      03-14-2019, 02:06 AM   #1
EM335
EM's E92 335i
EM335's Avatar
United_States
7
Rep
50
Posts

Drives: 2007 BMW 335i
Join Date: Apr 2011
Location: Woodinville, WA

iTrader: (0)

Help to initialize/code adaptive headlight malfunction

I replaced both headlights from another vehicle, Xenon adaptive for 2016 LCI F10. LED angels/turn/high beam don't work. I ran launcher and got the lights to initialize. When I shut off the car and restart it, it forgets the new HL modules. How can I get the car to remember new modules permanently? If I need E-sys or Ista can someone walk me through the process?
__________________
Appreciate 0
      03-16-2019, 09:11 AM   #2
EM335
EM's E92 335i
EM335's Avatar
United_States
7
Rep
50
Posts

Drives: 2007 BMW 335i
Join Date: Apr 2011
Location: Woodinville, WA

iTrader: (0)

Anyone?
__________________
Appreciate 0
      03-21-2019, 09:36 AM   #3
88tuning.id
Private First Class
88tuning.id's Avatar
Indonesia
31
Rep
135
Posts

Drives: E39 520i Msport
Join Date: Mar 2019
Location: Indonesia

iTrader: (0)

before getting into serious troubleshooting state, let me get this straight first:

so you have changed your old non lci adaptive xenon to the LED lci one? are you sure youve done the wiring right?

T
__________________
Instagram: @tafikhulafaa & @88tuning.id
Appreciate 0
      06-27-2019, 11:34 AM   #4
Tosek01
Registered
0
Rep
1
Posts

Drives: F30 335i
Join Date: Jun 2019
Location: Poland

iTrader: (0)

And what if i have f10 2015 lci from USA, and right lamp was broken. Iív changed one lamp on the same type, but EU version and it dodinít work.
I have Bimmercode, but Iím not sure what/how should I code it?
Can anybody help me?
Appreciate 0
      06-28-2019, 03:12 AM   #5
jonobro
Lieutenant
47
Rep
571
Posts

Drives: bmw f10 535i
Join Date: Jun 2018
Location: CA

iTrader: (0)

Quote:
Originally Posted by EM335 View Post
I replaced both headlights from another vehicle, Xenon adaptive for 2016 LCI F10. LED angels/turn/high beam don't work. I ran launcher and got the lights to initialize. When I shut off the car and restart it, it forgets the new HL modules. How can I get the car to remember new modules permanently? If I need E-sys or Ista can someone walk me through the process?
Wait so you have pre LCI and you upgraded headlights from a 2016 LCI adaptive ? Did you do wiring
Appreciate 0
Post Reply

Bookmarks

Tags
adaptive, coding, e-sys, headlights, ista, ista-d, ista-p, launcher, program, xenon

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:30 AM.




5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST