2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 BMW 5-Series (F10) Forums Regional Forums CANADA F10 Comfort Access Issues
Post Reply
 
Thread Tools Search this Thread
      08-19-2019, 10:55 AM   #1
Danster535D
New Member
0
Rep
8
Posts

Drives: 2014 535D xdrive
Join Date: Aug 2019
Location: Montreal

iTrader: (0)

Hi Guys new member 1st time posting .
I have a 2014 535D with intermittent Comfort access issues.
The issues are as follows.
- Sometimes the doors will not lock or unlock via touching the door handles, then if I take the key out of my pocket all 4 doors seem to work.
- Sometimes when one of the doors is opened while the car is running the key not found comes on in the cluster.
- Another issue is the trunk where again intermittently I push the trunk lock button and it does not lock or close but when I push only the close button it closes.

After reading many posts and fixes still no solution.
So here is what I have done so far.
1- I have removed all door handles and checked the connections.
2- I exchanged the right front handle with the right rear handle and still same issues.
3- I took the CA antenna out of the center console and swapped it with one in the trunk. Still same issue.
4- After reading cell phones may interfere I also did tests and still same intermittent issues.

But good news as I AM GONNA FIGURE THIS OUT FOR ALL OF US!
I have my previous 2013 F10 550i with comfort access working perfectly and I have the car for 2.5 weeks to swap out parts with and hopefully will figure this out.

Please offer me suggestions as I am starting with swapping the drivers door handle.
BTW I am a new member so I hope I am doing this right.

First step I swapped the drivers door handles and I am testing.
I will keep posting each step until I have figured this out.

Last edited by Danster535D; 08-23-2019 at 02:07 PM..
Appreciate 0
      08-19-2019, 11:27 PM   #2
Danster535D
New Member
0
Rep
8
Posts

Drives: 2014 535D xdrive
Join Date: Aug 2019
Location: Montreal

iTrader: (0)

Okay Drivers door CF handle is not the issue, Tomorrow I will replace the left rear handle and see what happens.
Appreciate 0
      08-23-2019, 02:06 PM   #3
Danster535D
New Member
0
Rep
8
Posts

Drives: 2014 535D xdrive
Join Date: Aug 2019
Location: Montreal

iTrader: (0)

Now I replaced the rear left handle and still same issues.
Next step I will replace the right side handles.
I have also found 4 CF antennas too. I have checked the resistance on the 2 antenna terminals and they all are about the same 2.7 ohms. There is one in the front center console and another in the back part of the center console too and then the 2 in the trunk. I looked in the front left pillar too but did not see one there.
Appreciate 0
      08-23-2019, 02:25 PM   #4
OrcaPod
Private First Class
Canada
41
Rep
107
Posts

Drives: 2011 BMW 528i
Join Date: Sep 2018
Location: Toronto, Canada

iTrader: (0)

Did you check your car battery for voltage with engine off and when idling?

I had issues with comfort access and some electronics being disabled in my 2011 528i F10.
turned out my battery was pretty old and car was disabling some comfort features intermittently (including comfort door access)

after i replaced car battery , everything was OK
Appreciate 1
      08-23-2019, 02:37 PM   #5
Danster535D
New Member
0
Rep
8
Posts

Drives: 2014 535D xdrive
Join Date: Aug 2019
Location: Montreal

iTrader: (0)

Quote:
Originally Posted by OrcaPod View Post
Did you check your car battery for voltage with engine off and when idling?

I had issues with comfort access and some electronics being disabled in my 2011 528i F10.
turned out my battery was pretty old and car was disabling some comfort features intermittently (including comfort door access)

after i replaced car battery , everything was OK
I check the battery and it is fine and has same voltage as the other F 10 in my garage too. Thanks for the idea and please anyone keep any ideas coming
Appreciate 0
      08-24-2019, 05:45 PM   #6
neverdone
Major
Canada
183
Rep
1,234
Posts

Drives: X1 35i
Join Date: Jun 2014
Location: calgary

iTrader: (0)

Did you check the battery of the actual key fob?
Appreciate 0
      08-24-2019, 05:48 PM   #7
Danster535D
New Member
0
Rep
8
Posts

Drives: 2014 535D xdrive
Join Date: Aug 2019
Location: Montreal

iTrader: (0)

Quote:
Originally Posted by neverdone View Post
Did you check the battery of the actual key fob?
Batteries were replaced twice in both keys. I did it twice because 1st time were cheap batteries so 2nd time i put in Energizers and still same issue.
I am now going to swap out the module inside the 3rd break light
Appreciate 0
      08-26-2019, 11:17 AM   #8
Danster535D
New Member
0
Rep
8
Posts

Drives: 2014 535D xdrive
Join Date: Aug 2019
Location: Montreal

iTrader: (0)

I removed the 3rd brake light cover and the comfort access module is not there.
Does anyone know where the main Comfort access module is located in a F10? I expect it will be in the trunk but do not want to take it apart until I know for sure.
Appreciate 0
      09-03-2019, 02:04 PM   #9
jlo0109
Private First Class
50
Rep
108
Posts

Drives: feet
Join Date: Dec 2011
Location: United States

iTrader: (0)

Danster535D

Not sure if this is what you're looking for but check this out - https://f10.5post.com/forums/showthread.php?t=1242359


I am patiently waiting to see your result before bringing mine to my friend's shop. I literally just started having this issue this morning. Sub'd.
Appreciate 0
      09-04-2019, 08:55 AM   #10
Schmiehausen
Registered
0
Rep
1
Posts

Drives: 2013 535i M Sport
Join Date: Sep 2019
Location: St. Louis, MO

iTrader: (0)

Door Lock Issue

Hello everyone,

Just an FYI regarding door lock issues:

I washed my car at a manual car wash and afterwards my driver & passenger door locks stopped working with the key fob. Further, the door lock button on the dash wouldn't work and I couldn't open the passenger door from inside the car. I changed my key fob battery and the rear doors would lock but the driver and passenger doors wouldn't do anything. I also noticed my radio presets had disappeared.

I called the dealership and was told it was probably the door actuator. The technician informed me that the average cost to fix a door actuator is $850. I did some checking on-line and found a thread referring to a blown 15 amp fuse (position 14 in the glove box). I pulled the fuse but dropped it and it disappeared into an obis of wires and crevices under the dash. Because I couldn't find the fuse, I wasn't sure if it was blown. I replaced the fuse with a new fuse and now everything works fine.

Thanks.
Appreciate 0
      09-04-2019, 09:26 AM   #11
Danster535D
New Member
0
Rep
8
Posts

Drives: 2014 535D xdrive
Join Date: Aug 2019
Location: Montreal

iTrader: (0)

Quote:
Originally Posted by jlo0109 View Post
Danster535D

Not sure if this is what you're looking for but check this out - https://f10.5post.com/forums/showthread.php?t=1242359


I am patiently waiting to see your result before bringing mine to my friend's shop. I literally just started having this issue this morning. Sub'd.
Hey I swapped the antenna under the center console with one from the trunk and same issues.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:41 PM.




5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST