2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 BMW 5-Series (F10) Forums General 5-Series Sedan and Wagon (F10 / F11) Forum Accelerator position sensor reading issue (F11 520d)
Post Reply
 
Thread Tools Search this Thread
      09-05-2019, 07:33 PM   #1
haydenukhayden
Hayden 520d
haydenukhayden's Avatar
United Kingdom
2
Rep
27
Posts

Drives: BMW 520d M Sport F11
Join Date: Aug 2013
Location: Wincanton,Somerset

iTrader: (0)

Accelerator position sensor reading issue (F11 520d)

So my car (F11 520d) is down on power I have plugged in an OBD reader and interrogated the live data I have noticed that at full throttle the accelerator readout only reads 87%. When I let the car idle it reads 14.1%. I understand that not all OBD readouts interpret the data/ voltage signal the same but surely it should go at 100% at full throttle? Not sure if any could help shed some light with some of the figures you guys get before I go replacing the pedal assembly .

Thanks in advance
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:48 PM.




5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST