2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 BIMMERPOST Universal Forums Site Related Announcements - Suggestions - Feedback - Questions BIMMERPOST App 5.x Thread (iPhone/iPad/Android)
Post Reply
 
Thread Tools Search this Thread
      01-03-2024, 09:52 PM   #331
JimmyJazz
Private
United_States
256
Rep
72
Posts

Drives: 2020 M340i, 2009 PontiaG8GT,
Join Date: Jan 2022
Location: Lubbock TX USA

iTrader: (0)

YouTube still doesnít work.
Appreciate 1
apptest2999.00
      01-07-2024, 09:41 PM   #332
apptest
Private2
apptest's Avatar
No_Country
2999
Rep
49
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by JimmyJazz View Post
YouTube still doesnít work.
Ok should be working again with the latest release 6.2.0 👍
__________________
Test 23456rt
Appreciate 0
      01-07-2024, 09:49 PM   #333
JimmyJazz
Private
United_States
256
Rep
72
Posts

Drives: 2020 M340i, 2009 PontiaG8GT,
Join Date: Jan 2022
Location: Lubbock TX USA

iTrader: (0)

No, still doesnít work. Could be something on my end but it worked prior to upgrade.
Appreciate 0
      01-07-2024, 09:56 PM   #334
apptest
Private2
apptest's Avatar
No_Country
2999
Rep
49
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by JimmyJazz View Post
No, still doesnít work. Could be something on my end but it worked prior to upgrade.
What version do you have? Click on your avatar at the top right and scroll down and you will see the version number
__________________
Test 23456rt
Appreciate 0
      01-07-2024, 09:58 PM   #335
JimmyJazz
Private
United_States
256
Rep
72
Posts

Drives: 2020 M340i, 2009 PontiaG8GT,
Join Date: Jan 2022
Location: Lubbock TX USA

iTrader: (0)

6.0.0
Appreciate 0
      01-07-2024, 09:59 PM   #336
JimmyJazz
Private
United_States
256
Rep
72
Posts

Drives: 2020 M340i, 2009 PontiaG8GT,
Join Date: Jan 2022
Location: Lubbock TX USA

iTrader: (0)

Oops! I thought it was 6.2.0
Appreciate 0
      01-07-2024, 10:00 PM   #337
apptest
Private2
apptest's Avatar
No_Country
2999
Rep
49
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by JimmyJazz View Post
6.0.0
Ok you need to get on version 6.2.0, check the App Store 👍
__________________
Test 23456rt
Appreciate 1
Esteban44633.50
      01-07-2024, 10:04 PM   #338
JimmyJazz
Private
United_States
256
Rep
72
Posts

Drives: 2020 M340i, 2009 PontiaG8GT,
Join Date: Jan 2022
Location: Lubbock TX USA

iTrader: (0)

👍
Appreciate 0
      01-07-2024, 10:08 PM   #339
JimmyJazz
Private
United_States
256
Rep
72
Posts

Drives: 2020 M340i, 2009 PontiaG8GT,
Join Date: Jan 2022
Location: Lubbock TX USA

iTrader: (0)

What a surprise. (j/k) It works after the upgrade.
Appreciate 2
apptest2999.00
vreihen1615535.00
      01-07-2024, 11:20 PM   #340
Esteban
Major General
Esteban's Avatar
United_States
44634
Rep
7,227
Posts

Drives: a slow car fast
Join Date: Jun 2014
Location: SoCal

iTrader: (0)

It does work. Nice job, apptest.
__________________
Appreciate 1
apptest2999.00
      01-08-2024, 05:37 PM   #341
Esteban
Major General
Esteban's Avatar
United_States
44634
Rep
7,227
Posts

Drives: a slow car fast
Join Date: Jun 2014
Location: SoCal

iTrader: (0)

Still can't click on the emoji option in version 6.2.0 and make something happen.

Assuming it's the smiley face in my pic below.
Attached Images
 
__________________
Appreciate 2
apptest2999.00
DrFerry6734.50
      01-08-2024, 10:37 PM   #342
apptest
Private2
apptest's Avatar
No_Country
2999
Rep
49
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by Esteban View Post
Still can't click on the emoji option in version 6.2.0 and make something happen.

Assuming it's the smiley face in my pic below.
Oh wow yea that is bad. I thought that was fixed across all devices. Can I ask what phone and iOS version that is?
__________________
Test 23456rt
Appreciate 0
      01-08-2024, 10:47 PM   #343
Esteban
Major General
Esteban's Avatar
United_States
44634
Rep
7,227
Posts

Drives: a slow car fast
Join Date: Jun 2014
Location: SoCal

iTrader: (0)

Quote:
Originally Posted by apptest View Post
Oh wow yea that is bad. I thought that was fixed across all devices. Can I ask what phone and iOS version that is?
Old phone: iPhone 7, iOS 15.8. You think that could be the problem?

I know, I need a new one. This still works perfect. One dayÖ


When it breaks. lol
__________________
Appreciate 2
vreihen1615535.00
DrFerry6734.50
      01-08-2024, 10:58 PM   #344
Esteban
Major General
Esteban's Avatar
United_States
44634
Rep
7,227
Posts

Drives: a slow car fast
Join Date: Jun 2014
Location: SoCal

iTrader: (0)

Anybody else have problems with emojiís on version 6.2.0?

They worked on the old version.
__________________
Appreciate 0
      01-08-2024, 11:57 PM   #345
apptest
Private2
apptest's Avatar
No_Country
2999
Rep
49
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by Esteban View Post
Old phone: iPhone 7, iOS 15.8. You think that could be the problem?

I know, I need a new one. This still works perfect. One dayÖ


When it breaks. lol
No Iíll get it to work on the iPhone 7 😀
__________________
Test 23456rt
Appreciate 2
Esteban44633.50
DrFerry6734.50
      01-09-2024, 12:48 AM   #346
Esteban
Major General
Esteban's Avatar
United_States
44634
Rep
7,227
Posts

Drives: a slow car fast
Join Date: Jun 2014
Location: SoCal

iTrader: (0)

Quote:
Originally Posted by apptest View Post
No Iíll get it to work on the iPhone 7 😀
Thanks.
__________________
Appreciate 0
      01-09-2024, 11:36 AM   #347
'Cane
Major General
'Cane's Avatar
United_States
8706
Rep
5,438
Posts

Drives: 2022 Aventurin/SS G82 xDrive
Join Date: Feb 2007
Location: South Florida

iTrader: (0)

Garage List
Whatís with the pixelated icons? Itís not on the site, only in App.
Attached Images
   
Appreciate 0
      01-09-2024, 01:50 PM   #348
ramparts
Colonel
1141
Rep
2,250
Posts

Drives: M40i
Join Date: Apr 2015
Location: UK

iTrader: (0)

I can no longer access the sub sub forums with this update.

G20 - Local forums - Uk.

Under uk there is an off topic and classified forum , but no way of accessing them
Appreciate 1
apptest2999.00
      01-09-2024, 07:51 PM   #349
apptest
Private2
apptest's Avatar
No_Country
2999
Rep
49
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by Esteban View Post
Thanks.
Ok so Iím up and running the app on an iPhone 7 and the bar icons all line up nice and neat, so Iím not sure why yours is like that.
Do you know if your system font is larger then usual? Maybe thatís the reason to help me narrow it down
Attached Images
 
__________________
Test 23456rt
Appreciate 1
Esteban44633.50
      01-09-2024, 07:52 PM   #350
apptest
Private2
apptest's Avatar
No_Country
2999
Rep
49
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by 'Cane View Post
Whatís with the pixelated icons? Itís not on the site, only in App.
Thatís for people who have not set an avatar
__________________
Test 23456rt
Appreciate 1
'Cane8705.50
      01-09-2024, 08:03 PM   #351
apptest
Private2
apptest's Avatar
No_Country
2999
Rep
49
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by ramparts View Post
I can no longer access the sub sub forums with this update.

G20 - Local forums - Uk.

Under uk there is an off topic and classified forum , but no way of accessing them
Good bug catch, going to start working on this one tonight and hopefully have a fix ready in a day or two (depending on when the App Store approves it 👍
__________________
Test 23456rt
Appreciate 0
      01-09-2024, 08:15 PM   #352
Esteban
Major General
Esteban's Avatar
United_States
44634
Rep
7,227
Posts

Drives: a slow car fast
Join Date: Jun 2014
Location: SoCal

iTrader: (0)

Quote:
Originally Posted by apptest View Post
Ok so Iím up and running the app on an iPhone 7 and the bar icons all line up nice and neat, so Iím not sure why yours is like that.
Do you know if your system font is larger then usual? Maybe thatís the reason to help me narrow it down
Yes, I do have the font size larger than normal, to help with my eyesight. 👀
__________________
Appreciate 1
apptest2999.00
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:48 PM.




5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST