2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 F10 Technical Topics Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications ****anyone have similar issue ****
Post Reply
 
Thread Tools Search this Thread
      02-05-2020, 08:00 PM   #1
Jp08401
New Member
2
Rep
28
Posts

Drives: BMW 435ix
Join Date: Jan 2020
Location: Atlantic City, NJ

iTrader: (0)

****anyone have similar issue ****

Looking for advice, any insight or suggestions are greatly appreciated. Having issues with my 435ix, N55, automatic, 55k miles (warranty expired) specifically at random Im get multiple malfunction warnings pop up on idrive screen (in video attached). Occurs approximately 70% of the time I drive the car. Also getting codes:
- Valvetronic: 133E10 Adjustment fault to. frequent(lift)
-EWG: 123432 Learning limit stop (closed), 123401 Cold start malfunction, 123408 Charging pressure control deactivated.

Took car to BMW and dealership said needs new EWG Actuator, Valvetronic motor and eccentric shaft. They do not know what the underlying issue is that caused this. I've researched at length and found it could be a list of things. My concern is if I spend $$$$ to get all these parts replaced but no guaranty it solves the malfunction warnings that pop up donging away repeatedly. My gut tells me there's a electrical issue, or a signal issue which may not be resolved with new parts. Is it possible the parts that BMW want to replace aren't faulty just not functional due to electrical problems? Has anyone had a similar problem, or can shed some light on these issues
Appreciate 0
      02-05-2020, 08:38 PM   #2
Rob09msport
Lieutenant
United_States
106
Rep
487
Posts

Drives: 09 335 msport
Join Date: Nov 2016
Location: Mount Sinai ny

iTrader: (0)

I would just do the valvetronic motor the charge pressure disable and learning fault both are prob from the valvetronic. Honestly if you want to make sure what the issue is you really need to get bm3 or mhd or even protools and log then post to datazap. With that we could give much better diagnosis
Appreciate 1
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:38 AM.




5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST