2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 F10 Technical Topics Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications 2011 535i N55 waterpump question
Post Reply
 
Thread Tools Search this Thread
      02-06-2020, 08:07 AM   #1
Shinel
New Member
8
Rep
29
Posts

Drives: 335xi
Join Date: Jun 2014
Location: NY

iTrader: (0)

2011 535i N55 waterpump question

So guys I have a 535 with a out 120k on the clock and I have this thing with the fan where once it reaches about 100c the fan starts to kick in on and off at about 5 second intervals. The coolant temp then comes down to mid 90c. The oil temp sits at around 205f. What can this be, I've read that that's a sign that the waterpump might be failing, or the thermo, or the temp sensor. Before I go and pull the pump, can I test it?
Attached Images
 
Appreciate 0
      02-06-2020, 08:29 AM   #2
ziekxq
Captain
173
Rep
854
Posts

Drives: 2011 535i xDrive
Join Date: Feb 2016
Location: United States

iTrader: (0)

When my water pump went out it didn't show any signs of issues. Just all of a sudden it went out. But when it did went out the car over heat and fan start kicking in super high and car went into limp mode with engine over heat warning.
Appreciate 0
      02-06-2020, 04:21 PM   #3
kalbee33
Registered
0
Rep
3
Posts

Drives: 2012 BMW 535i M Sport
Join Date: Dec 2019
Location: Central California

iTrader: (0)

Quote:
Originally Posted by Shinel View Post
So guys I have a 535 with a out 120k on the clock and I have this thing with the fan where once it reaches about 100c the fan starts to kick in on and off at about 5 second intervals. The coolant temp then comes down to mid 90c. The oil temp sits at around 205f. What can this be, I've read that that's a sign that the waterpump might be failing, or the thermo, or the temp sensor. Before I go and pull the pump, can I test it?
Mine started with the fan running constantly off and on. Then went out on the way to Christmas. Watch the water temp in that menu and if it starts getting higher probably time to replace. You can also check codes. Replace both the thermostat and water pump same time... water pump was $500 and $90 for thermostat.
Appreciate 0
      02-06-2020, 05:36 PM   #4
Shinel
New Member
8
Rep
29
Posts

Drives: 335xi
Join Date: Jun 2014
Location: NY

iTrader: (0)

I narrowed it down. My normal operating coolant temp with the heat off is 105c, which is normal, and the fan doesn't turn on. Once I turn the heat on, the fan starts to cycle, and the temp drops down first by 15 then almost by 20 Celsius. So wtf is going on.?
Appreciate 0
      02-06-2020, 06:07 PM   #5
Shinel
New Member
8
Rep
29
Posts

Drives: 335xi
Join Date: Jun 2014
Location: NY

iTrader: (0)

Nvm, just searched more around and found this thread - https://www.bimmerfest.com/forums/sh.../957487?page=1

Time to replace the shit pump.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:05 AM.




5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST