2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 BIMMERPOST Universal Forums Site Related Announcements - Suggestions - Feedback - Questions Bimmerpost App 5.x WIP for Android
Post Reply
 
Thread Tools Search this Thread
      03-25-2022, 12:43 PM   #353
apptest
Enlisted Member
apptest's Avatar
Austria
2638
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by ///d View Post
Ah I see that now thanks, but I had to navigate from the top level to get the option, so All Forums -> X5/X6 -> F15 -> Off Topic -> then I can see the drop down. If I go to the Off-Topic forum through "My Forums" the option is not there.
This should hopefully now be working?
__________________
Test 23456rt
Appreciate 1
///d1215.50
      03-25-2022, 12:48 PM   #354
///d
Lieutenant
///d's Avatar
United_States
1216
Rep
481
Posts

Drives: F15 35d M Sport
Join Date: Jan 2017
Location: Minne-snow-ta

iTrader: (0)

Quote:
Originally Posted by apptest View Post
This should hopefully now be working?
Yes it does!
__________________
F15 35d M Sport | 2018 Ducati 959 Panigale | 2019 Honda Grom (fast as f*ck boy!)

My Diesel Information Thread | My Wheels, Tires, and Fitment Thread | My Teardrop Camper Build
Appreciate 1
apptest2637.50
      04-04-2022, 11:13 AM   #355
Mark
Administrator
Mark's Avatar
6332
Rep
4,201
Posts

Drives: 1M
Join Date: Mar 2005
Location: USA

iTrader: (1)

Garage List
Version 5.2.0 is now available which now includes full BIMMERPOST Garage support

On a side note, the android userbase has officially now doubled in just two months
__________________
Appreciate 6
      04-04-2022, 11:57 AM   #356
JDUNITNOW
Lieutenant Colonel
JDUNITNOW's Avatar
United_States
2239
Rep
1,778
Posts

Drives: BMW 335I, 750li, X5
Join Date: Sep 2019
Location: Glen Allen, Virginia

iTrader: (0)

Still not able to attach pictures. I don't use my laptop enough to post pictures. I was able to before the switch.
__________________
Formerly Wyndi335I
2009 BMW 750li sold
14 BMW X5
04 BMW X5
11 BMW 335i convertible (sold, sellers market
Appreciate 0
      04-04-2022, 12:11 PM   #357
siegester
Captain
siegester's Avatar
313
Rep
725
Posts

Drives: '20 M340i
Join Date: Jan 2011
Location: USA

iTrader: (0)

Garage List
2020 BMW M340i  [0.00]
Quote:
Originally Posted by MadBimmeRad View Post
When I hit the delete button to clear out contents when replying to a post, it turns into a gift and I have to reboot the app.

I tried it previously but it seems to be happening still albeit not regularly and at random
I reported this previously too, and it still happens occasionally even on my new phone. I will try to get more details the next time I see it
Appreciate 1
      04-04-2022, 12:21 PM   #358
apptest
Enlisted Member
apptest's Avatar
Austria
2638
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by JDUNITNOW View Post
Still not able to attach pictures. I don't use my laptop enough to post pictures. I was able to before the switch.
What exactly happens when you try to attach?
__________________
Test 23456rt
Appreciate 0
      04-04-2022, 12:48 PM   #359
JDUNITNOW
Lieutenant Colonel
JDUNITNOW's Avatar
United_States
2239
Rep
1,778
Posts

Drives: BMW 335I, 750li, X5
Join Date: Sep 2019
Location: Glen Allen, Virginia

iTrader: (0)

Quote:
Originally Posted by apptest View Post
What exactly happens when you try to attach?
My pictures do not load. It will show its attached but when you go back, there is no pictures.
__________________
Formerly Wyndi335I
2009 BMW 750li sold
14 BMW X5
04 BMW X5
11 BMW 335i convertible (sold, sellers market
Appreciate 0
      04-04-2022, 12:57 PM   #360
apptest
Enlisted Member
apptest's Avatar
Austria
2638
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by JDUNITNOW View Post
My pictures do not load. It will show its attached but when you go back, there is no pictures.
When you submit the post do you see the red pop up at the bottom of the screen telling you images are uploading?

Are you on the latest version of the app?
__________________
Test 23456rt
Appreciate 0
      04-04-2022, 02:15 PM   #361
snareman
Leave the gun. Take the Canoli.
snareman's Avatar
6997
Rep
6,624
Posts

Drives: ///M8 & X3 ///M40
Join Date: Dec 2006
Location: Ohio

iTrader: (0)

Maybe this is somewhere in the 11 pages of the thread, but the reply window is wonky. All of the text is double red underlined and the keyboard covers the entire area that you are typing in so you can't see anything you are typing, nor can you see what you are deleting, especially if you are trying to delete just a few characters. Makes replying with quoted text challenging.
__________________
Current: 2023 Santorini Blue ///M8 ||| 2023 X3 M40
Retired:
2021 Enzian Blue ///M4 ||| 2018 ///M4 ||| 2017 ///M4 ||| 2014 435i ||| 2009 335i Coupe ||| 2007 335i Coupe
Appreciate 2
JDUNITNOW2238.50
      04-04-2022, 02:17 PM   #362
MadBimmeRad
Brigadier General
MadBimmeRad's Avatar
Australia
5188
Rep
3,405
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
Quote:
Originally Posted by snareman View Post
Maybe this is somewhere in the 11 pages of the thread, but the reply window is wonky. All of the text is double red underlined and the keyboard covers the entire area that you are typing in so you can't see anything you are typing, nor can you see what you are deleting, especially if you are trying to delete just a few characters. Makes replying with quoted text challenging.
That happens to me also, but only at random pre-5.2

Just installed 5.2 will report back if it happens in 5.2 as well
__________________
M2CS,
The second coming of ///M!
Appreciate 0
      04-04-2022, 02:22 PM   #363
snareman
Leave the gun. Take the Canoli.
snareman's Avatar
6997
Rep
6,624
Posts

Drives: ///M8 & X3 ///M40
Join Date: Dec 2006
Location: Ohio

iTrader: (0)

Quote:
Originally Posted by MadBimmeRad View Post
That happens to me also, but only at random pre-5.2

Just installed 5.2
I'm typing this on 5.2. I did my previous reply on a desktop but all the text is red with double yellow underline. Completely unnecessary on both accounts. Because your post is short I can see what I'm typing but when I tried replying to my longer post above the keyboard still covers everywhere that I'm writing.
__________________
Current: 2023 Santorini Blue ///M8 ||| 2023 X3 M40
Retired:
2021 Enzian Blue ///M4 ||| 2018 ///M4 ||| 2017 ///M4 ||| 2014 435i ||| 2009 335i Coupe ||| 2007 335i Coupe
Appreciate 1
      04-04-2022, 02:23 PM   #364
apptest
Enlisted Member
apptest's Avatar
Austria
2638
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by snareman View Post
Maybe this is somewhere in the 11 pages of the thread, but the reply window is wonky. All of the text is double red underlined and the keyboard covers the entire area that you are typing in so you can't see anything you are typing, nor can you see what you are deleting, especially if you are trying to delete just a few characters. Makes replying with quoted text challenging.
What device do you use?
__________________
Test 23456rt
Appreciate 0
      04-04-2022, 02:36 PM   #365
apptest
Enlisted Member
apptest's Avatar
Austria
2638
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by snareman View Post
I'm typing this on 5.2. I did my previous reply on a desktop but all the text is red with double yellow underline. Completely unnecessary on both accounts. Because your post is short I can see what I'm typing but when I tried replying to my longer post above the keyboard still covers everywhere that I'm writing.
I just put out 5.2.1, with a specific attempt to fix this. Can you let me know if it fixes the problem?
__________________
Test 23456rt
Appreciate 2
snareman6997.00
      04-04-2022, 03:15 PM   #366
snareman
Leave the gun. Take the Canoli.
snareman's Avatar
6997
Rep
6,624
Posts

Drives: ///M8 & X3 ///M40
Join Date: Dec 2006
Location: Ohio

iTrader: (0)

Quote:
Originally Posted by apptest View Post
What device do you use?
Pixel 6
__________________
Current: 2023 Santorini Blue ///M8 ||| 2023 X3 M40
Retired:
2021 Enzian Blue ///M4 ||| 2018 ///M4 ||| 2017 ///M4 ||| 2014 435i ||| 2009 335i Coupe ||| 2007 335i Coupe
Appreciate 1
apptest2637.50
      04-04-2022, 03:21 PM   #367
snareman
Leave the gun. Take the Canoli.
snareman's Avatar
6997
Rep
6,624
Posts

Drives: ///M8 & X3 ///M40
Join Date: Dec 2006
Location: Ohio

iTrader: (0)

Quote:
Originally Posted by apptest View Post
I just put out 5.2.1, with a specific attempt to fix this. Can you let me know if it fixes the problem?
Much better!!! 🙂🙂 Thanks!
__________________
Current: 2023 Santorini Blue ///M8 ||| 2023 X3 M40
Retired:
2021 Enzian Blue ///M4 ||| 2018 ///M4 ||| 2017 ///M4 ||| 2014 435i ||| 2009 335i Coupe ||| 2007 335i Coupe
Appreciate 0
      04-04-2022, 03:28 PM   #368
apptest
Enlisted Member
apptest's Avatar
Austria
2638
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by snareman View Post
Pixel 6
Quote:
Originally Posted by snareman View Post
Much better!!! 🙂🙂 Thanks!
Oh so its all fixed??
__________________
Test 23456rt
Appreciate 0
      04-04-2022, 03:32 PM   #369
snareman
Leave the gun. Take the Canoli.
snareman's Avatar
6997
Rep
6,624
Posts

Drives: ///M8 & X3 ///M40
Join Date: Dec 2006
Location: Ohio

iTrader: (0)

Quote:
Originally Posted by apptest View Post
Oh so its all fixed??
Wth. When I responded to the last one the yellow lines were gone but now this is back to red text with yellow underlines.
Attached Images
 
__________________
Current: 2023 Santorini Blue ///M8 ||| 2023 X3 M40
Retired:
2021 Enzian Blue ///M4 ||| 2018 ///M4 ||| 2017 ///M4 ||| 2014 435i ||| 2009 335i Coupe ||| 2007 335i Coupe
Appreciate 1
apptest2637.50
      04-04-2022, 03:37 PM   #370
apptest
Enlisted Member
apptest's Avatar
Austria
2638
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by snareman View Post
Wth. When I responded to the last one the yellow lines were gone but now this is back to red text with yellow underlines.
No its good it happened, this is my new mission, to fix this problem TODAY! 😂

Putting out a new version in a few mins
__________________
Test 23456rt
Appreciate 1
      04-04-2022, 03:52 PM   #371
apptest
Enlisted Member
apptest's Avatar
Austria
2638
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by snareman View Post
Wth. When I responded to the last one the yellow lines were gone but now this is back to red text with yellow underlines.
Ok, I just released 5.2.2, lets see if that does anything?
__________________
Test 23456rt
Appreciate 0
      04-04-2022, 04:14 PM   #372
snareman
Leave the gun. Take the Canoli.
snareman's Avatar
6997
Rep
6,624
Posts

Drives: ///M8 & X3 ///M40
Join Date: Dec 2006
Location: Ohio

iTrader: (0)

Quote:
Originally Posted by apptest View Post
Ok, I just released 5.2.2, lets see if that does anything?
It tells me there is no update but now the yellow lines are gone again
__________________
Current: 2023 Santorini Blue ///M8 ||| 2023 X3 M40
Retired:
2021 Enzian Blue ///M4 ||| 2018 ///M4 ||| 2017 ///M4 ||| 2014 435i ||| 2009 335i Coupe ||| 2007 335i Coupe
Appreciate 0
      04-04-2022, 05:23 PM   #373
snareman
Leave the gun. Take the Canoli.
snareman's Avatar
6997
Rep
6,624
Posts

Drives: ///M8 & X3 ///M40
Join Date: Dec 2006
Location: Ohio

iTrader: (0)

Quote:
Originally Posted by snareman View Post
It tells me there is no update but now the yellow lines are gone again
All right, got 5.2.2. so far so good
__________________
Current: 2023 Santorini Blue ///M8 ||| 2023 X3 M40
Retired:
2021 Enzian Blue ///M4 ||| 2018 ///M4 ||| 2017 ///M4 ||| 2014 435i ||| 2009 335i Coupe ||| 2007 335i Coupe
Appreciate 1
apptest2637.50
      04-04-2022, 05:27 PM   #374
apptest
Enlisted Member
apptest's Avatar
Austria
2638
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by snareman View Post
All right, got 5.2.2. so far so good
OK try it a few times and let me know if you can make it happen 👍
__________________
Test 23456rt
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:34 AM.




5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST