2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 F10 Technical Topics Navigation, iDrive, Audio, Video, Bluetooth, Phone, Coding OS13 BT Apple Music can't skip songs steering wheel controls
Post Reply
 
Thread Tools Search this Thread
      10-09-2019, 08:18 PM   #1
HelixBmw
Private
Canada
26
Rep
97
Posts

Drives: 2015 BMW 750LI M Sport X drive
Join Date: May 2017
Location: Ottawa, Canada

iTrader: (0)

OS13 BT Apple Music can't skip songs steering wheel controls

It seems every since I updated my IPhone XR to OS13 and the most recent versions. I no longer can skip tracks via the steering wheel controls with BT using Apple Music. I can skip the track if I use the the two buttons above the climate control. I also lost the function to display the contact name under text messages. It now just displays the phone number.


Restored device

Deleted Bluetooth on device and car

Has anyone had this issue lately?
Appreciate 0
      10-10-2019, 08:03 PM   #2
Encendido3
Private First Class
Encendido3's Avatar
United_States
59
Rep
113
Posts

Drives: 2016 535i M Sport
Join Date: Nov 2018
Location: Georgia

iTrader: (0)

Have you tried connecting through USB to see if it does anything?
Appreciate 0
      10-31-2019, 12:06 AM   #3
showtime305
Registered
0
Rep
1
Posts

Drives: 2015 BMW 535i
Join Date: Oct 2019
Location: ATL

iTrader: (0)

Quote:
Originally Posted by HelixBmw View Post
It seems every since I updated my IPhone XR to OS13 and the most recent versions. I no longer can skip tracks via the steering wheel controls with BT using Apple Music. I can skip the track if I use the the two buttons above the climate control. I also lost the function to display the contact name under text messages. It now just displays the phone number.


Restored device

Deleted Bluetooth on device and car

Has anyone had this issue lately?
Any luck with this? I'm having this issue also.
Appreciate 0
      10-31-2019, 09:15 AM   #4
Unspec
Lieutenant
Unspec's Avatar
United_States
187
Rep
586
Posts

Drives: 2015 BMW 535xi
Join Date: Apr 2019
Location: New Jersey

iTrader: (0)

Change AVRCP version to 1.3 if you can. This happens to me on android if I select any version higher than that.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:58 PM.




5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST