2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 BMW 5-Series (F10) Forums Regional Forums USA - NY/NJ/PA/CT Running lean code 2010 535
Post Reply
 
Thread Tools Search this Thread
      05-15-2019, 09:34 PM   #1
Camiam415
Registered
0
Rep
3
Posts

Drives: 535i 2010
Join Date: Apr 2013
Location: cali

iTrader: (0)

Running lean code 2010 535

Been having such a tuff time getting this code cleared so I can pass smog. First mechanic did a smoke test, ended up getting a new manifold. Then it came right back on and heís saying need all new fuel injectors. Weird part is at the smog place the code read, running lean, bank 1. Which made me think itís an o2 sensor? Any help would be so greatly appreciated. Estimate on the injectors with labor was around 1600, which is what I just paid for the manifold and service that was done. Thank you
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:56 PM.




5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST