2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 F10 Technical Topics Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications 2013 550 N63 Blue Smoke
Post Reply
 
Thread Tools Search this Thread
      06-18-2020, 03:33 PM   #1
Djdoxxx
Registered
0
Rep
3
Posts

Drives: F10 535 Msport
Join Date: Aug 2019
Location: ON

iTrader: (0)

2013 550 N63 Blue Smoke

Hello guys,

I've unfortunately been bogged down with what seems to have been a bad buy on this vehicle last year.

I've been plagued with bad blue smoke from the exhaust and thankfully I did have a Lubrico warranty to help me out a bit.

Things done so far:
Valve Seals (all 32)
2 new turbos
Oil separators
Upper and lower EGR valves/Hoses.

I used to get a puff of smoke right when I started the car in the AM but after all of the items above that no longer happens.

My issue now is only blue smoke when engine is hot and left idling for a few min.

Thoughts?
Appreciate 0
      06-19-2020, 08:28 AM   #2
Speedy38
New Member
8
Rep
15
Posts

Drives: Bmw 550i
Join Date: May 2020
Location: Holland

iTrader: (0)

Quote:
Originally Posted by Djdoxxx View Post
Hello guys,

I've unfortunately been bogged down with what seems to have been a bad buy on this vehicle last year.

I've been plagued with bad blue smoke from the exhaust and thankfully I did have a Lubrico warranty to help me out a bit.

Things done so far:
Valve Seals (all 32)
2 new turbos
Oil separators
Upper and lower EGR valves/Hoses.

I used to get a puff of smoke right when I started the car in the AM but after all of the items above that no longer happens.

My issue now is only blue smoke when engine is hot and left idling for a few min.

Thoughts?
Did you do a compressiontest? could be the piston rings i think correct me if im wrong.
Appreciate 0
      06-22-2020, 05:43 PM   #3
Djdoxxx
Registered
0
Rep
3
Posts

Drives: F10 535 Msport
Join Date: Aug 2019
Location: ON

iTrader: (0)

Thanks Speedy38,

Yes, I am going to have Leakdown test performed on Wednesday. This should catch any pressure loss, hoping they are ok bc that will be another big job.

...Hoping to get some answers!
Appreciate 0
      06-22-2020, 07:00 PM   #4
Trainwreck914
Second Lieutenant
53
Rep
226
Posts

Drives: BMW F10 F15 E39 E90 E53
Join Date: Dec 2019
Location: NY CT

iTrader: (0)

You can try GM top end cleaner. Have to remove the plugs and put a few spoonfuls in then let it sit overnight. Afterwards crank the engine so it spits it all out. Can help with carbon deposits and sticky rings if that's the case.


https://www.amazon.com/gp/aw/d/B0013...rb_top?ie=UTF8


Just came across this:


https://m.eeuroparts.com/Parts/46712...xoCrykQAvD_BwE
Appreciate 0
      06-28-2020, 08:19 AM   #5
Thecastle
Captain
United_States
206
Rep
845
Posts

Drives: F10 550i
Join Date: Apr 2015
Location: Houston, TX

iTrader: (0)

Garage List
Unfortunately it’s probably a couple of bad cylinders if your still burnin after replacing stems/turbos (assuming they’re done correctly). It seems to be common to score a couple cylinders if you’re burning a lot of oil. The huge amounts of carbon build up on the cylinders damages the walls and rings.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:08 PM.




5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST