2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 F10 Technical Topics Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications Rod knock??
Post Reply
 
Thread Tools Search this Thread
      06-28-2020, 03:54 PM   #1
Speedy38
New Member
8
Rep
15
Posts

Drives: Bmw 550i
Join Date: May 2020
Location: Holland

iTrader: (0)

Rod knock??

So had a strange noise coming from my N63 engine I first hear iT on a could engine and sound was gone tought is was coming from the passenger side wheel. Yesterday I hear this noise and I know now for sure its coming from the engine sound get louder if the engine is fully warmed up. Is this rod Knock?
Strange thing is engine is rebuild 4000 km back because it spun two bearings cylinder 3 and 5 so new bearings, crankshaft and many more parts and now this sound.
Appreciate 0
      06-28-2020, 06:05 PM   #2
BurrNinja
Captain
United_States
263
Rep
702
Posts

Drives: 2011 535i Xdrive
Join Date: Jul 2016
Location: Ohio

iTrader: (0)

Garage List
Quote:
Originally Posted by Speedy38 View Post
So had a strange noise coming from my N63 engine I first hear iT on a could engine and sound was gone tought is was coming from the passenger side wheel. Yesterday I hear this noise and I know now for sure its coming from the engine sound get louder if the engine is fully warmed up. Is this rod Knock?
Strange thing is engine is rebuild 4000 km back because it spun two bearings cylinder 3 and 5 so new bearings, crankshaft and many more parts and now this sound.
Do a video on the outside. Hard to tell while driving could be anything drivetrain, rotating unbalanced.
Appreciate 0
      06-29-2020, 01:43 AM   #3
Speedy38
New Member
8
Rep
15
Posts

Drives: Bmw 550i
Join Date: May 2020
Location: Holland

iTrader: (0)

Quote:
Originally Posted by BurrNinja View Post
Do a video on the outside. Hard to tell while driving could be anything drivetrain, rotating unbalanced.
On idle you hear nothing I only hear the sound on low rpm when the rpm is going up the sound is going up also when I let the gas of the sound is gone. I called the shop this morning and the gonna get the car for inspection.
Appreciate 1
BurrNinja263.00

      06-29-2020, 04:00 AM   #4
BurrNinja
Captain
United_States
263
Rep
702
Posts

Drives: 2011 535i Xdrive
Join Date: Jul 2016
Location: Ohio

iTrader: (0)

Garage List
Quote:
Originally Posted by Speedy38 View Post
Quote:
Originally Posted by BurrNinja View Post
Do a video on the outside. Hard to tell while driving could be anything drivetrain, rotating unbalanced.
On idle you hear nothing I only hear the sound on low rpm when the rpm is going up the sound is going up also when I let the gas of the sound is gone. I called the shop this morning and the gonna get the car for inspection.
Hope the best for your situation. Let us know update!
Appreciate 0
      07-02-2020, 10:09 AM   #5
Speedy38
New Member
8
Rep
15
Posts

Drives: Bmw 550i
Join Date: May 2020
Location: Holland

iTrader: (0)

Update, shop says sound didnt come out of the engine, but that the sound is from the passengerside front driveshaft.

Is it normal that a driveshaft fails after 140.000 km? had so many BMWs in the past never had a driveshaft failure at any of them.
Appreciate 0
      07-02-2020, 12:20 PM   #6
BurrNinja
Captain
United_States
263
Rep
702
Posts

Drives: 2011 535i Xdrive
Join Date: Jul 2016
Location: Ohio

iTrader: (0)

Garage List
Quote:
Originally Posted by Speedy38 View Post
Update, shop says sound didnt come out of the engine, but that the sound is from the passengerside front driveshaft.

Is it normal that a driveshaft fails after 140.000 km? had so many BMWs in the past never had a driveshaft failure at any of them.
Cv axle? Axles are wear and tear item. Possible for early failure to lasting a lifetime.
Appreciate 0
      07-02-2020, 12:52 PM   #7
Themarkymark
Private
92
Rep
86
Posts

Drives: 2014 Imperial Blue 535i xDrive
Join Date: Nov 2018
Location: Cleveland

iTrader: (0)

Quote:
Originally Posted by Speedy38 View Post
Update, shop says sound didnt come out of the engine, but that the sound is from the passengerside front driveshaft.

Is it normal that a driveshaft fails after 140.000 km? had so many BMWs in the past never had a driveshaft failure at any of them.
I replaced my RF at around 77k miles and now Iím about to do my LF at 80k, they donít seem to make it much farther.
__________________
2014 535i xDrive | MHD Stage 2+ | ER Catless DP | ER Charge Pipe | G-Plus Intercooler | Walbro 450 LPFP | Staggered 20Ē Avant Garde M359 |
Appreciate 0
      07-02-2020, 01:32 PM   #8
Speedy38
New Member
8
Rep
15
Posts

Drives: Bmw 550i
Join Date: May 2020
Location: Holland

iTrader: (0)

thanks for the replies, shop orders a new driveshaft i hope everything is ok after that.
Appreciate 1
BurrNinja263.00

      07-03-2020, 10:39 PM   #9
BurrNinja
Captain
United_States
263
Rep
702
Posts

Drives: 2011 535i Xdrive
Join Date: Jul 2016
Location: Ohio

iTrader: (0)

Garage List
Quote:
Originally Posted by Speedy38 View Post
thanks for the replies, shop orders a new driveshaft i hope everything is ok after that.
Usually failure point on the axles are the boots. They get fragile and rip. Loss of grease = faster failure.
Appreciate 0
      Yesterday, 05:27 PM   #10
Speedy38
New Member
8
Rep
15
Posts

Drives: Bmw 550i
Join Date: May 2020
Location: Holland

iTrader: (0)

Quote:
Originally Posted by BurrNinja View Post
Usually failure point on the axles are the boots. They get fragile and rip. Loss of grease = faster failure.
Thanks for the info! Learning so much here
Appreciate 1
BurrNinja263.00

      Yesterday, 11:28 PM   #11
BurrNinja
Captain
United_States
263
Rep
702
Posts

Drives: 2011 535i Xdrive
Join Date: Jul 2016
Location: Ohio

iTrader: (0)

Garage List
Quote:
Originally Posted by Speedy38 View Post
Quote:
Originally Posted by BurrNinja View Post
Usually failure point on the axles are the boots. They get fragile and rip. Loss of grease = faster failure.
Thanks for the info! Learning so much here
Happened to me passenger front gave out, replaced both fronts and wheel bearing hub assemblys.
Appreciate 0
      Today, 10:37 AM   #12
ednyc2nc
Private
United_States
7
Rep
52
Posts

Drives: 2008 BMW 335i 6speed
Join Date: Sep 2014
Location: NC.

iTrader: (0)

Quote:
Originally Posted by Speedy38 View Post
Update, shop says sound didnt come out of the engine, but that the sound is from the passengerside front driveshaft.

Is it normal that a driveshaft fails after 140.000 km? had so many BMWs in the past never had a driveshaft failure at any of them.
2012 535i xdrive at 72000 miles passenger side cv axel broken boot.....maybe the hub is bad also....
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:46 PM.




5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST