2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 BMW 5-Series (F10) Forums General 5-Series Sedan and Wagon (F10 / F11) Forum Idrive startup chime missing
Post Reply
 
Thread Tools Search this Thread
      05-06-2021, 11:02 PM   #1
BMW FOREVER
Second Lieutenant
Canada
77
Rep
280
Posts

Drives: 2014 535i Xdrive
Join Date: Feb 2014
Location: Toronto

iTrader: (0)

Idrive startup chime missing

So I have the NBT idrive system...when I switch on the car I dont have the normal BMW chime/gong....however everything else works...radio, bluetooth, navigation etc...

Any idea what is the issue or is it some setting somewhere? Couldnt find anything in the idrive settings....
Appreciate 0
      05-07-2021, 09:53 AM   #2
Qsilver7
Brigadier General
Qsilver7's Avatar
United_States
1631
Rep
3,208
Posts

Drives: F06 650ix GC / F15 X5 50i
Join Date: Oct 2016
Location: Indiana, USA

iTrader: (0)

I can't recall any BMW chime/gong (from iDrive) when you start the car (other the engine).

If you have a door open when you start the car...you will hear an audible warning...but if you have your door closed and your seat belt hooked up...you won't hear an audible sound.

If you unlock your instrument cluster...you can go to the TEST for the GONG...and you can hear all of the sounds that it makes.

Have you ever heard the sound since owning this model? Or has this been a recent issue? If the car is new to you...perhaps a previous owner turned off some of the warnings?

Is this the sound you're referring to (play the video below)? If yes, then again, do something that would cause a warning like...open a door with ignition on...or leave the lights on and turn off the engine and open a door (can't have headlights in auto mode for this test):

__________________
2014 F15 X5 50i MSport | 2013 F06 650ix Gran Coupe`
BMW CCA Member #191509

Last edited by Qsilver7; 05-07-2021 at 10:04 AM..
Appreciate 0
      05-07-2021, 07:31 PM   #3
BMW FOREVER
Second Lieutenant
Canada
77
Rep
280
Posts

Drives: 2014 535i Xdrive
Join Date: Feb 2014
Location: Toronto

iTrader: (0)

Quote:
Originally Posted by Qsilver7 View Post
I can't recall any BMW chime/gong (from iDrive) when you start the car (other the engine).

If you have a door open when you start the car...you will hear an audible warning...but if you have your door closed and your seat belt hooked up...you won't hear an audible sound.

If you unlock your instrument cluster...you can go to the TEST for the GONG...and you can hear all of the sounds that it makes.

Have you ever heard the sound since owning this model? Or has this been a recent issue? If the car is new to you...perhaps a previous owner turned off some of the warnings?

Is this the sound you're referring to (play the video below)? If yes, then again, do something that would cause a warning like...open a door with ignition on...or leave the lights on and turn off the engine and open a door (can't have headlights in auto mode for this test):

Thanks for sharing this. I was just being dumb I guess...today morning I realized that the chime happens only when the engine is started and not just the ignition.
Appreciate 0
      05-07-2021, 08:50 PM   #4
Qsilver7
Brigadier General
Qsilver7's Avatar
United_States
1631
Rep
3,208
Posts

Drives: F06 650ix GC / F15 X5 50i
Join Date: Oct 2016
Location: Indiana, USA

iTrader: (0)

__________________
2014 F15 X5 50i MSport | 2013 F06 650ix Gran Coupe`
BMW CCA Member #191509
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:34 AM.




5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST