2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 BMW 5-Series (F10) Forums General 5-Series Sedan and Wagon (F10 / F11) Forum New HVAC Noise
Post Reply
 
Thread Tools Search this Thread
      12-08-2018, 05:48 PM   #1
dbs600
Colonel
142
Rep
2,083
Posts

Drives: 2011 750LXi Individual
Join Date: Apr 2010
Location: New York, NY

iTrader: (0)

New HVAC Noise

When my HVAC is set to 84 degrees and auto fan mode and center dash and floor vents selected, hearing a constantly / continually changing whirring sound, a fan / distribution like noise that gushes and then stops.

Happens one way for a bit and then the other way for a bit and back. When it gushes sounds as if a flap is opening and dumping through a different distribution vent, but the air flow remains the same out of the vents no matter which sound is happening. Sound is emanating internally.

Having difficulty capturing the sound on video, as noise is coming from behind vents / within dash, and placing camera near vents picks up the air flow volume.

Any thoughts?

Thank you very much.
Appreciate 0
      12-09-2018, 11:27 AM   #2
F10535
New Member
2
Rep
14
Posts

Drives: 535i
Join Date: Aug 2018
Location: San diego

iTrader: (0)

most likely foam or debris got into fan check out youtube, tons of videos showing how to remove it for cleaning.
Appreciate 1
Kyngofpop468.00

      12-09-2018, 12:05 PM   #3
dbs600
Colonel
142
Rep
2,083
Posts

Drives: 2011 750LXi Individual
Join Date: Apr 2010
Location: New York, NY

iTrader: (0)

Quote:
Originally Posted by F10535 View Post
most likely foam or debris got into fan check out youtube, tons of videos showing how to remove it for cleaning.
Thanks for your reply, but I donít believe itís foam or debris, doesnít sound like same.

I tried playing around, adjusting the settings to localize the problem and I realized that when the red / blue thumb wheels by the center vents are fully red, I donít hear the noise, but when theyíre centered between red and blue, the noise resurfaces.

Not sure what that indicates, however. :|
Appreciate 0
      12-09-2018, 01:39 PM   #4
dbs600
Colonel
142
Rep
2,083
Posts

Drives: 2011 750LXi Individual
Join Date: Apr 2010
Location: New York, NY

iTrader: (0)

Also want to clarify this is something new.

I've had the thumb wheels balanced between red and blue before with the temp set to 84 degrees without hearing this in the past.

Thanks.
Appreciate 0
      Yesterday, 04:58 PM   #5
Kyngofpop
Second Lieutenant
Kyngofpop's Avatar
United_States
468
Rep
278
Posts

Drives: BMW 550 Xi
Join Date: Jun 2017
Location: NC

iTrader: (0)

Could be the foam/debris has clogged the housing drain holes. I took my housing out and cleaned all the debris from the foam that had deteriorated over time and replaced it with a proper screen so subsequent owners won't have this problem.

I never had that gushing sound again. While you're in there you might wanna go ahead and replace the fan and FSU as they will go bad on these cars. It's not for the faint of heart so you may wanna let the dealer do it.

May not be your issue but is SURE sounds familiar....
__________________
Janet Jackson Unbreakable World Tour
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:43 AM.




5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST