2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 BIMMERPOST Universal Forums Site Related Announcements - Suggestions - Feedback - Questions BIMMERPOST App 5.x Thread (iPhone/iPad/Android)
Post Reply
 
Thread Tools Search this Thread
      12-11-2022, 10:45 AM   #67
'Cane
Major General
'Cane's Avatar
United_States
8470
Rep
5,357
Posts

Drives: 2022 Aventurin/SS G82 xDrive
Join Date: Feb 2007
Location: South Florida

iTrader: (0)

Garage List
I was checking one of my subscribed threads and there was a YouTube video that autoplayed, is there a way to disable that? I didn’t see it in settings.
Appreciate 0
      12-11-2022, 11:19 AM   #68
apptest
Private2
apptest's Avatar
No_Country
2996
Rep
49
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by 'Cane View Post
I was checking one of my subscribed threads and there was a YouTube video that autoplayed, is there a way to disable that? I didn’t see it in settings.
Is it always happening?
__________________
Test 23456rt
Appreciate 0
      12-11-2022, 11:30 AM   #69
'Cane
Major General
'Cane's Avatar
United_States
8470
Rep
5,357
Posts

Drives: 2022 Aventurin/SS G82 xDrive
Join Date: Feb 2007
Location: South Florida

iTrader: (0)

Garage List
Quote:
Originally Posted by apptest View Post
Is it always happening?

Yes, 2 out of the 2 times I’ve come across YouTube videos so far.
Appreciate 0
      12-11-2022, 12:16 PM   #70
Esteban
Major General
Esteban's Avatar
United_States
43297
Rep
7,224
Posts

Drives: a slow car fast
Join Date: Jun 2014
Location: SoCal

iTrader: (0)

Did you see my post apptest, about the member’s sig?
__________________
Appreciate 0
      12-11-2022, 12:46 PM   #71
Esteban
Major General
Esteban's Avatar
United_States
43297
Rep
7,224
Posts

Drives: a slow car fast
Join Date: Jun 2014
Location: SoCal

iTrader: (0)

^^ Was just wondering if I missed something in the app about the signatures. I did look a couple of times.
__________________
Appreciate 0
      12-11-2022, 12:54 PM   #72
apptest
Private2
apptest's Avatar
No_Country
2996
Rep
49
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by Esteban View Post
Did you see my post apptest, about the member’s sig?
This is a bit lower on the priority list for now. I would guesstimate that we would work on it in the 1-3 month range
__________________
Test 23456rt
Appreciate 2
Esteban43297.00
chicagofan0019056.00
      12-11-2022, 01:02 PM   #73
Esteban
Major General
Esteban's Avatar
United_States
43297
Rep
7,224
Posts

Drives: a slow car fast
Join Date: Jun 2014
Location: SoCal

iTrader: (0)

Quote:
Originally Posted by apptest View Post
This is a bit lower on the priority list for now. I would guesstimate that we would work on it in the 1-3 month range
Okay, thanks.
__________________
Appreciate 0
      12-11-2022, 01:11 PM   #74
'Cane
Major General
'Cane's Avatar
United_States
8470
Rep
5,357
Posts

Drives: 2022 Aventurin/SS G82 xDrive
Join Date: Feb 2007
Location: South Florida

iTrader: (0)

Garage List
I don’t see the “smileys” anywhere when making a comment, are they still here?

Also, not a priority, but is there a way to enable a swipe back gesture for Apple Magic Keyboard (trackpad)?
Appreciate 0
      12-11-2022, 01:20 PM   #75
Esteban
Major General
Esteban's Avatar
United_States
43297
Rep
7,224
Posts

Drives: a slow car fast
Join Date: Jun 2014
Location: SoCal

iTrader: (0)

Quote:
Originally Posted by 'Cane View Post
I don’t see the “smileys” anywhere when making a comment, are they still here?

Also, not a priority, but is there a way to enable a swipe back gesture for Apple Magic Keyboard (trackpad)?
Smileys are there. When you make a post or reply they are all the way to the left and are the lowest icon.
__________________
Appreciate 0
      12-11-2022, 01:36 PM   #76
apptest
Private2
apptest's Avatar
No_Country
2996
Rep
49
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by 'Cane View Post
I don’t see the “smileys” anywhere when making a comment, are they still here?

Also, not a priority, but is there a way to enable a swipe back gesture for Apple Magic Keyboard (trackpad)?
For smilies you can use forum smilies which are a smile face icon in the editor toolbar (right next to “attach image” or use your built in phone emojis which are usually at the far bottom left

As for Apple trackpad, I’ve never used one before. This is connected to an iPad? What is the gesture? Something like swipe with two fingers left to right?
__________________
Test 23456rt
Appreciate 0
      12-11-2022, 02:06 PM   #77
'Cane
Major General
'Cane's Avatar
United_States
8470
Rep
5,357
Posts

Drives: 2022 Aventurin/SS G82 xDrive
Join Date: Feb 2007
Location: South Florida

iTrader: (0)

Garage List
As you can see in the screenshots, the smileys are obscured in the iPad version of the app, with no way to access them, and in the past with the previous version of the app, emojis would not show up for everyone, only people using the app.

And yes, the gesture is the same as every laptop with a trackpad, swipe from left to right on the trackpad to go back (the gesture does work with a finger swipe on the screen).
Attached Images
  
Appreciate 1
apptest2996.00
      12-11-2022, 02:10 PM   #78
10"
Colonel
10"'s Avatar
No_Country
4966
Rep
2,267
Posts

Drives: orange BMW 1M.
Join Date: Jun 2018
Location: world

iTrader: (0)

Quote:
Originally Posted by apptest View Post
Ok new version is on the App Store. Let me know if it lets you login
updated iphone
updated app

still NOT able to login :/

can login through any web browser
the app says failed login every time.
__________________
don't read this. too late...
Appreciate 0
      12-11-2022, 02:13 PM   #79
apptest
Private2
apptest's Avatar
No_Country
2996
Rep
49
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by 10" View Post
updated iphone
updated app

still NOT able to login :/

can login through any web browser
the app says failed login every time.
If you can’t login on the phone or in a browser it kinda is saying the password you are entering is wrong?

How are you posting right now? Try logging out and then log in again and make sure your password works?
__________________
Test 23456rt
Appreciate 0
      12-11-2022, 02:44 PM   #80
chicagofan00
Major General
chicagofan00's Avatar
United_States
19056
Rep
7,988
Posts

Drives: 2024 X5 M60i
Join Date: Feb 2011
Location: Phoenix

iTrader: (1)

Garage List
2024 BMW X5 M60i  [10.00]
Quote:
Originally Posted by apptest View Post
Yup you are right. Working on that as we speak and will submit a new update to fix it by the end of the day

Thanks for the report, keep em coming as you see them
Awesome. Thanks for all the speedy fixes!
__________________
Instagram: @Phxrisingphotography

Current - 2024 G05 X5 ///M60i in Java Green
Past - 2005 E53 X5 3.0i in Titanium Silver; 2008 E92 335i in Montego Blue; 2019 G01 X3 M40i in Glacier Silver; 2022 G80 M3 Competition in Twilight Purple
Appreciate 1
apptest2996.00
      12-11-2022, 02:46 PM   #81
apptest
Private2
apptest's Avatar
No_Country
2996
Rep
49
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by chicagofan00 View Post
Awesome. Thanks for all the speedy fixes!
New version has been submitted. Hopefully it gets approved by tommorow 👍
__________________
Test 23456rt
Appreciate 1
chicagofan0019056.00
      12-11-2022, 03:01 PM   #82
10"
Colonel
10"'s Avatar
No_Country
4966
Rep
2,267
Posts

Drives: orange BMW 1M.
Join Date: Jun 2018
Location: world

iTrader: (0)

Quote:
Originally Posted by apptest View Post
If you can’t login on the phone or in a browser it kinda is saying the password you are entering is wrong?

How are you posting right now? Try logging out and then log in again and make sure your password works?
just logged in to reply to this!
my login works perfectly on a browser
perhaps you misread that last post
NO browser issues at all---

doesn't work at all on the app
i can't login at all on it...
__________________
don't read this. too late...
Appreciate 1
apptest2996.00
      12-11-2022, 04:04 PM   #83
apptest
Private2
apptest's Avatar
No_Country
2996
Rep
49
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by 10" View Post
just logged in to reply to this!
my login works perfectly on a browser
perhaps you misread that last post
NO browser issues at all—-

doesn't work at all on the app
i can't login at all on it...
I did misread that lol. Will look into this more soon
__________________
Test 23456rt
Appreciate 0
      12-11-2022, 04:27 PM   #84
smuttana
Lieutenant
smuttana's Avatar
United_States
326
Rep
515
Posts

Drives: 21' G80 M3 Comp
Join Date: Aug 2016
Location: Philadelphia, PA

iTrader: (3)

One issue I've noticed with the new app is on iPhone 14 Pro when going to forums and the G80/G82 section, and selecting "New Posts" on the top tab, when scrolling down and selecting a thread to read, then going back it automatically loads back to the top and not the threads where I left off.
Appreciate 1
apptest2996.00
      12-11-2022, 05:23 PM   #85
apptest
Private2
apptest's Avatar
No_Country
2996
Rep
49
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by smuttana View Post
One issue I've noticed with the new app is on iPhone 14 Pro when going to forums and the G80/G82 section, and selecting "New Posts" on the top tab, when scrolling down and selecting a thread to read, then going back it automatically loads back to the top and not the threads where I left off.
Is that still happening with the latest version 5.3.3?
__________________
Test 23456rt
Appreciate 1
smuttana325.50
      12-11-2022, 05:25 PM   #86
smuttana
Lieutenant
smuttana's Avatar
United_States
326
Rep
515
Posts

Drives: 21' G80 M3 Comp
Join Date: Aug 2016
Location: Philadelphia, PA

iTrader: (3)

Sorry was on 5.3.0. Reinstalled and working fine. Thanks again!
Appreciate 1
apptest2996.00
      12-11-2022, 06:47 PM   #87
biglilsteve
Master Chief
biglilsteve's Avatar
No_Country
1190
Rep
938
Posts

Drives: '23 M3 CX
Join Date: Aug 2022
Location: The Nation’s Capital

iTrader: (0)

This app sorely needed an update and this has delivered! Super happy with it.

Only issue I have is when my phone switches between day/night (light/dark) colors, the app background colors change, but the font doesn’t and is unreadable in certain screens. Mainly when writing a post. Swiping away the app and reopening it resolves the issue.
Appreciate 1
apptest2996.00
      12-11-2022, 07:01 PM   #88
apptest
Private2
apptest's Avatar
No_Country
2996
Rep
49
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by biglilsteve View Post
This app sorely needed an update and this has delivered! Super happy with it.

Only issue I have is when my phone switches between day/night (light/dark) colors, the app background colors change, but the font doesn’t and is unreadable in certain screens. Mainly when writing a post. Swiping away the app and reopening it resolves the issue.
Yup you are right, we are actively working on getting the active switching to work across the board. I’d say we are about 60% covered right now with the 5.3.3 version.

Are you on 5.3.3 one? (It should be available in the App Store right now)

If you are on 5.3.3 and still see some places where the colors aren’t switching correctly, let me know and I can target those places. (In the meantime if you full close the app and reopen it fresh it should startup in the correct color mode)

Thanks!
__________________
Test 23456rt
Appreciate 1
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:08 PM.




5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST