2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 F10 Technical Topics Navigation, iDrive, Audio, Video, Bluetooth, Phone, Coding Bluetooth Connectivity
Post Reply
 
Thread Tools Search this Thread
      12-21-2018, 11:38 AM   #1
QbanCgar
New Member
11
Rep
27
Posts

Drives: 2011 BMW 535i
Join Date: Dec 2018
Location: East Coast

iTrader: (0)

Question Bluetooth Connectivity

Hello all, I seem to be having issues with my Bluetooth connectivity w/ my '11 F10. I recently purchased my '110 F10 & paired my android phone to my F10 & have been able to make phone calls & stream my music w/ no problem. Well that was up until yesterday. When I started up my car last night after leaving work, for one I noticed that my multimedia was set to my radio, however when I parked my car that morning I was streaming music from my phone. So I just chalked it up to maybe I hit a button & it switched inputs. Well when I started my car up last night from work I noticed that my phone was no longer connected to my F10, so when I attempted to pair my phone it would connect, but would immediately drop off. The other issue I would have is once it connected I could make a call, however it doesn't allow me to stream music. Anyone else have a similar issue happen to them & know how I can fix this. Thank in advance.
Appreciate 0
      12-24-2018, 04:25 PM   #2
QbanCgar
New Member
11
Rep
27
Posts

Drives: 2011 BMW 535i
Join Date: Dec 2018
Location: East Coast

iTrader: (0)

I believe I figured what the issue was. I must have somehow uncheck the "audio" option in my Bluetooth settings. As well as the main Bluetooth setting. After checking the box, my Bluetooth feature is back to normal & I now have the ability not only to play music, but also make calls & not having to worry about pairing my phone up every time I get in my car.
Appreciate 0
      12-24-2018, 11:42 PM   #3
BurrNinja
Captain
426
Rep
911
Posts

Drives: 2017 540i Bluestone Metallic
Join Date: Jul 2016
Location: Ohio

iTrader: (0)

Garage List
Quote:
Originally Posted by QbanCgar View Post
I believe I figured what the issue was. I must have somehow uncheck the "audio" option in my Bluetooth settings. As well as the main Bluetooth setting. After checking the box, my Bluetooth feature is back to normal & I now have the ability not only to play music, but also make calls & not having to worry about pairing my phone up every time I get in my car.
It takes a bit of scrambling around with settings to know what's wrong, I had odd issues at first but end up figuring it out. Glad you solved it and it was nothing major!
__________________
Instgram @burninja
Appreciate 1
      12-27-2018, 03:01 PM   #4
QbanCgar
New Member
11
Rep
27
Posts

Drives: 2011 BMW 535i
Join Date: Dec 2018
Location: East Coast

iTrader: (0)

Quote:
Originally Posted by BurrNinja View Post
It takes a bit of scrambling around with settings to know what's wrong, I had odd issues at first but end up figuring it out. Glad you solved it and it was nothing major!
Yeah I really have had the time, or should I really say been a little lazy in going about reading the Owner's Manual. I guess once the holidays are over I will take the time out & go through it.
Appreciate 1
BurrNinja426.00
      12-27-2018, 06:02 PM   #5
BurrNinja
Captain
426
Rep
911
Posts

Drives: 2017 540i Bluestone Metallic
Join Date: Jul 2016
Location: Ohio

iTrader: (0)

Garage List
Quote:
Originally Posted by QbanCgar View Post
Quote:
Originally Posted by BurrNinja View Post
It takes a bit of scrambling around with settings to know what's wrong, I had odd issues at first but end up figuring it out. Glad you solved it and it was nothing major!
Yeah I really have had the time, or should I really say been a little lazy in going about reading the Owner's Manual. I guess once the holidays are over I will take the time out & go through it.
All good man everyone has a lazy period in there life.
__________________
Instgram @burninja
Appreciate 1
      02-01-2019, 11:28 PM   #6
rashidj
Registered
Canada
0
Rep
3
Posts

Drives: 2011 BMW 535i
Join Date: Feb 2019
Location: ONTARIO

iTrader: (0)

2011 535i Bluetooth Audio

Hey guys

I recently purchased a 2011 535i RWD.

I can connect my Bluetooth and make calls but when I got to multimedia section to stream music from my phone it only shows "USB input" and "AUX" no Bluetooth option at all

I have tried to configure the Bluetooth at the Bluetooth pairing settings but the audio or music option was not available

Any clue here what's the issue or is it this model missing that feature

Thanks in advance
Appreciate 0
      07-27-2019, 12:48 PM   #7
TonyW1967
Enlisted Member
0
Rep
30
Posts

Drives: BMW GT F07 2012
Join Date: Sep 2018
Location: Czech Republic

iTrader: (0)

I had exactly the same issue, and I think the comment further up will resolve it - "check the "audio" option in your Bluetooth settings". I noticed it was unchecked today, so put the tick in the box, now I need to wait until tomorrow to see if (a) my phone connects/stays connected to multimedia and (b) whether my kids can also connect their phones.

Quote:
Originally Posted by rashidj View Post
Hey guys

I recently purchased a 2011 535i RWD.

I can connect my Bluetooth and make calls but when I got to multimedia section to stream music from my phone it only shows "USB input" and "AUX" no Bluetooth option at all

I have tried to configure the Bluetooth at the Bluetooth pairing settings but the audio or music option was not available

Any clue here what's the issue or is it this model missing that feature

Thanks in advance
Appreciate 0
      01-28-2020, 01:22 PM   #8
The_Iceman
Registered
0
Rep
2
Posts

Drives: 2010 BMW 520d (F10)
Join Date: Jan 2020
Location: UK

iTrader: (0)

Hi All

I've found a few bits and pieces online but nothing that has ever answered the question properly for people in a similar position, so here goes....

I have a 2010 BMW 520d (F10), the bluetooth connection has stopped working on the car and my mobile phone (Samsung Note 9) wont even find the car via bluetooth anymore?
The phone was connected perfectly for the last 18 months, phone book, etc. - now nothing has been changed on the car, battery never unplugged or anything like that so I'm really stumped?

I have also tried 4 other phones including iphones and other android devices, and still cant find the car on my phone/s and the car doesn't get past the attached screen on idrive to find a phone?

Is this a common fault? - any help or direction would be very much appreciated, im pulling my hair out!

Cheers guys!
Appreciate 0
      10-28-2023, 12:10 PM   #9
razfrankel
Private
United_States
3
Rep
54
Posts

Drives: 2013 bmw 550i xdrive
Join Date: Oct 2023
Location: 11581

iTrader: (0)

I have 2013 bmw 550 I have an issue when playing videos from photos I canít hear the audio or Instagram reels I unpaired and repaired the Bluetooth connection same issue. I am not sure if it is the car or the phone but I want you guys to help me with this issue.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:33 PM.




5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST